Page 1 of 1

...SL doesn't boot into Plasma 5.9 DE ...[Solved]

Posted: Wed Mar 01, 2017 17:04
by linuxfluesterer
Hallo guys.
I've got a 4 to 5 years old Acer 5750G laptop with an Intel Core i5 and 8GB inside. Very good for a Linux OS.
In last days I downloaded 2 different Daily builds from Sabayon repo (as date of 17/02/2017 & 24/02/2017).
So I created a bootable USB media as usual which most times works for booting Sabayon Live on another computer (both media).
Now I started to boot my Acer with first the newer (24/02/2017) USB media, and I received the SL installation menu, where I could chose my language (German) and then I invoked 'Start Sabayon 24/02/2017'.
Then it seemed to start properly, a part of the Sabayon 'foot' appeared half sized, the screen got blank and then there is the following text:
Image

I can retry booting several times, after shutdown, after time to 'relax'. I cannot type anything.
And I can boot with the older media (17/02/2017) where I have the same effect.

Ok, when I boot in menu with Kernel options 'vga=791 nomodeset' I can move on (the whole 'foot' is displayed, but finally I receive a blank screen with a 'dead' underline cursor, but, I can press <Ctrl-Alt-F1> where I can change into a root terminal then.
Here (after eth network connection) I can do 'equo up' and then I checked for lightdm. The result is (click for complete messages on right side):
Image

I tried to stop lightdm and then install sddm, but the command systemctl start sddm failed with message:

Code: Select all

Loaded: Error ( Reason: file exists)
So, developers of anaconda, pls, what happens here, what can I do else?
This laptop is worth to have a Sabayon installed.
Thank you in advance.

-Linuxfluesterer (I love KDE...)

Re: ...SL doesn't boot into Plasma 5.9 DE (Daily build)

Posted: Sun Mar 05, 2017 13:50
by linuxfluesterer
*** Update ***
Due to the described hardware problem (bad quality of USB media stick?) here:
viewtopic.php?f=50&t=33608
which I solved by creating a SL onto a brand new USB media, it was possible for me after choosing "Start SL..." in entry menu to boot right into Plasma 5 desktop.

So I will close this thread as [Solved] also.
Thank you for your interest.

-Linuxfluesterer (I love KDE...)

Re: ...SL doesn't boot into Plasma 5.9 DE ...[Solved]

Posted: Sun Mar 05, 2017 16:53
by sabayonino
:cyclops: closed