16.07 installer problem

Installer Issues via Installer -- Not for global upgrades or upgrading individual packages -- ONLY ISSUES WITH INSTALLATION OF THE OS -- Can't get Sabayon installed, than post here, otherwise use correct forums

Moderator: Moderators

16.07 installer problem

Postby DgtlRge » Wed Aug 24, 2016 3:52

G'day everyone.

Yet again after much searching on Google I can't seem to crack this or find anyone else having this problem. I am trying to install using Sabayon KDE 16.07 disk. 2 issues. First one is it takes forever to boot. My system is a dual processor (2 Xeon dual cores 3.2ghz) with 8GB RAM. Takes almost 7 to 8 minutes to finally reach the desktop.

Second problem is the installer on the desktop won't run. When clicked cpu usage spikes for a few seconds then then nothing ever happens. It's like the installer just dies but no error message. I downloaded the Sabayon KDE Aug 21st daily and tried but similar problem. At least on this one you see the installer fire up but it just hangs with no error messages.

16.07 does the same thing when I run it in Virtual Box but the Aug 21st daily will actually install. Only problem is it's VERY slow to boot and install. 16.05 installed and ran fine on this system and in Virtual Box. Only problem I had with 16.05 is one of the updates kept screwing up my KDE.

Anyone else having this problem or similar? Any suggestions? Thanks everyone. :)
DgtlRge
Baby Hen
 
Posts: 3
Joined: Tue May 10, 2016 3:22

Re: 16.07 installer problem

Postby anomaly65 » Thu Sep 01, 2016 23:07

Hi DgtlRge,

Anything showing up in the logs (or dmesg)? Like a repeating reset of SATA links to the hard drive(s) or other items? I had one box slow down badly when an SATA cable wasn't seated well (replaced the cable and all was good). Given vbox is also slow, I'd try the hdparm package and "ask" what the drives think their own health is, in addition to looking for constant ATA resets.

Hit the tab (or is it F2? sorry, I forget) button during boot to see all the boot messages as they go by and see if there's a particular item/process/task it gets stuck on. My system with the bad SATA connection spewed out a lot of errors during boot.

And, sounds like it doesn't boot quickly enough off a dvd/flash drive, which is a quick sanity test at least.

I'd guess also one place to look is memory, make sure it's seated well. "stress" is a decent package that'll help test a variety of items, and there are others for specific subsystems.

[VERY] Random thoughts, hope they help. I have sabayon running on similar setup (dual-dual xeons, but a server) and it's peppy as it should be.

Good luck!
andy
--
Use handrails on stairs. A nasty fall face first changes your point of view quickly, and mine permanently :-)
anomaly65
Technological Hen
 
Posts: 304
Joined: Sat Nov 17, 2007 15:37


Return to Installer Issues - Calamares **Not for Package Manager Stuff**

Who is online

Users browsing this forum: No registered users and 4 guests

cron