Cant run installer AMD Radeon 7600 M [Solved]

Installer Issues via Installer -- Not for global upgrades or upgrading individual packages -- ONLY ISSUES WITH INSTALLATION OF THE OS -- Can't get Sabayon installed, than post here, otherwise use correct forums

Moderator: Moderators

Post Reply
User avatar
baku
Baby Hen
Posts: 4
Joined: Tue Aug 26, 2014 9:04

Cant run installer AMD Radeon 7600 M [Solved]

Post by baku » Tue Aug 26, 2014 11:59

Hi,

I have AMD Radeon 7600 M, Sabayon xfce 14.08 - Live dont run X server , I tried also to disable fglrx for amd but it doens thelp also, installer turn me into console after login nothing happen and of course startx doenst work.

What can I do to install it ?

( currently Im using ubuntu for longer time and no problem with graphics so graphics are ok )

Thanks!

User avatar
baku
Baby Hen
Posts: 4
Joined: Tue Aug 26, 2014 9:04

Re: Cant run installer AMD Radeon 7600 M

Post by baku » Tue Aug 26, 2014 12:35

Ah easy when Startx Live Ive edited and added line xdriver=vesa and works so nvm ;)

ErnieNL
Baby Hen
Posts: 3
Joined: Sat Jan 24, 2015 3:05
Location: Deurne (Netherlands)

Re: Cant run installer AMD Radeon 7600 M [Solved]

Post by ErnieNL » Sat Jan 24, 2015 4:14

In my case I hade to enter the boot option: noproprietary (grub menu, hit <Tab> to edit options) Toghether with doslowusb and scandelay=10
Discovering Sabayon, by using as platform:
HP DC7900 - Intel Q9400 (4core 2,67Ghz 6mb L2 13333Mhz bus) 8GB Crucial DDR2, 2x 128GB Kingston SSD (Raid-0), ATI Radeon HD6750, Logitech K330 kb, Logitech T650 Trackpad

Post Reply