Cant get to install menu

Installer Issues via Installer -- Not for global upgrades or upgrading individual packages -- ONLY ISSUES WITH INSTALLATION OF THE OS -- Can't get Sabayon installed, than post here, otherwise use correct forums

Moderator: Moderators

Post Reply
Baby Hen
Posts: 1
Joined: Mon Jul 21, 2014 1:13

Cant get to install menu

Post by omegacon » Mon Jul 21, 2014 1:18

So I have tried several ISO's, the latest being the 14.07 minimal DAILY released july 19th. When I go into the live usb menu and hit installation it seems to get stuck after getty ttyl and looping forever at "start job for Plymouth Boot Screen to Quit". has anyone else had this problem?

edit: I have also tried VNC install while in console but that also just seems to freeze.

Simple Hen
Posts: 45
Joined: Fri Jun 28, 2013 13:36

Re: Cant get to install menu

Post by shade304 » Tue Jul 29, 2014 1:33

I had a similar experience with a desktop and pressing F5 and selecting "nomodeset", then pressing the "Esc" button to clear the list of options, and then "Installation" like normal fixed the problem. I don't know why it's never done this before, and I've installed many times, always the latest sababyon.

On my macbook pro, a default boot, and selecting "Installation" dumped me at a command prompt, so I typed "startx" and at the ugly three headed terminal typed "installer" .. not exactly user friendly

Hope one of these helps..

Post Reply