Trouble after upgrade

Installer Issues via Installer -- Not for global upgrades or upgrading individual packages -- ONLY ISSUES WITH INSTALLATION OF THE OS -- Can't get Sabayon installed, than post here, otherwise use correct forums

Moderator: Moderators

User avatar
Simple Hen
Posts: 70
Joined: Fri Feb 23, 2007 20:25

Re: Trouble after upgrade

Post by BoeroBoy » Wed Apr 02, 2014 15:17

Note that grub2-mkconfig does not currently seem to accomodate this. I always get init=/linuxrc

Tempting to symlink /linuxrc -> systemd around this, but that's an uglay workaround.

Old Dear Hen
Posts: 765
Joined: Sun Feb 28, 2010 17:55

Re: Trouble after upgrade

Post by svantoviit » Thu Apr 03, 2014 8:39

Alex7793 wrote:I tried to fix it using advices from devel mailing list and from this post, but it don't work.
I put init=/usr/lib/systemd/systemd
Of course, you use a wrong path. You are on a 64bit system!
Alex7793 wrote:In which part of bootline I must add init=/usr/lib64/systemd/systemd ?
In the linux line.

Simple Hen
Posts: 46
Joined: Thu Feb 05, 2009 17:06

Re: Trouble after upgrade

Post by Alex7793 » Thu Apr 03, 2014 13:09

Tried but still not working. I must set something else in order to get system working?

Post Reply