Problem with partition table

Installer Issues via Installer -- Not for global upgrades or upgrading individual packages -- ONLY ISSUES WITH INSTALLATION OF THE OS -- Can't get Sabayon installed, than post here, otherwise use correct forums

Moderator: Moderators

Post Reply
Baby Hen
Posts: 1
Joined: Mon Mar 10, 2014 23:08

Problem with partition table

Post by xxxfbnxxx » Mon Mar 10, 2014 23:36

Hi all,

I'm using Sabayon from several yars. Now I want to reinstall it from zero to restart with a clean system.

My PC got a fake nvidia raid (two mirrored HD) with a windows 7 install.

Honestly I don't remember the way I installed Sabayon years ago.

Now I have tried with the last live install cd but anaconda seems to not recognize my partitions. It display the partitions with the right size but I cannot format it or set the mount point.

Installer partition vs parted output:

As other options I tried manually format the linux partitions and tryng install the gentoo way following the sabayon guide ( ... nux_system) but the command:
> equo rescue generate
hang and I cannot advance.

Equo hang at this point (no cpu activity)

Anyon can help me? Any suggestions?

Thank you

Post Reply