Asus ux31 a BIOS and boot problems

Installer Issues via Installer -- Not for global upgrades or upgrading individual packages -- ONLY ISSUES WITH INSTALLATION OF THE OS -- Can't get Sabayon installed, than post here, otherwise use correct forums

Moderator: Moderators

Asus ux31 a BIOS and boot problems

Postby timbojo » Mon Feb 10, 2014 14:17

Hello,

I finally decided to install sabayon linux on my laptop. I updated my BIOS to the latest version (as far as i know its already an UEFI/BIOS mix) and after some trouble I was finally able to boot from USB-stick (the ux31 a doesn't have a CD-Drive). Here are some pictures showing my BIOS-Settings:

Image So I was finally able to Boot from USB

Image Settings 1

Image Settings 2

Image Settings 3

Image Settings 4


"How to reproduce"

So I booted from USB-Stick
Image

and pressed "installation" on the selection screen and a few seconds later i get the following error message:
No iscsi initiator found
Media not found
No bootable medium found. waiting for new devices..
Media not found
Could not find CD to boot, something else needed
Please file a bug report with this message


picture:
Image


"What you did prior to breakage"
This is the first time I try to install sabayon-Linux


"What OS/DE are you running"
At the moment I am running win 8.1 on one Partition (128GB) and have an empty partition of the same size (128GB) for Linux


"Logs"
None


"Errors"
As seen on the picture above


"Hardware"
Output of Dxdiag: http://pastebin.com/XyHKtnqY
256 Gb Adata SSD, intel i7, intel HD 4000 Graphics, 1920x1080 resolution


So I think this problem is somehow related to my BIOS-settings but I have no clue what it could be.. Thanks for your effort people!!

Tim
timbojo
Baby Hen
 
Posts: 3
Joined: Tue Dec 10, 2013 14:01

Return to Installer Issues - Calamares **Not for Package Manager Stuff**

Who is online

Users browsing this forum: No registered users and 2 guests

cron