Unhandled exception error using USB on Acer Aspire One

Installer Issues via Installer -- Not for global upgrades or upgrading individual packages -- ONLY ISSUES WITH INSTALLATION OF THE OS -- Can't get Sabayon installed, than post here, otherwise use correct forums

Moderator: Moderators

Post Reply
Baby Hen
Posts: 1
Joined: Thu Apr 08, 2010 1:55

Unhandled exception error using USB on Acer Aspire One

Post by chris.willis » Thu Apr 08, 2010 2:26

Hi there!

I’m very new to Sabayon although I’ve been using Kubuntu and Ubuntu for over a year. I’m more of a user so I don’t have much knowledge if anything goes wrong, etc. Hopefully you’ll treat me as someone completely new to this stuff.

I’d heard good things about Sabayon and downloaded it yesterday – I used UNetBootIn with a 4GB USB stick. I have an Acer Aspire One 120GB HDD 1GB RAM 1.6Ghz processor which doesn’t have a CD/DVD but can boot from USB – never had an issue … before now. I have another laptop I’ll install to if I can figure this problem out.

The Live environment is much faster than I anticipated and Sabayon appears to be a very good distro, but I can’t get it to install.

OK, from LiveCD on the USB I go to install the system. I answer all the install questions (ie, name, region, etc) and then it looks like it will install but after ten seconds it comes up with an unhandled exception error in a bug report.

I tried it again, same issue. I re-did the USB with UNetBootIn after a format on Fat32 and Fat – probably tried about five or six times now. When I gave up and went to use the laptop (with the USB removed), it booted to a grub command line so I can’t use the Windows or Kubuntu operating system that was on there. I chose the automatic install option rather than manual partitioning.

I’ve been Googling the problem and found similar errors:
http://forum.sabayon.org/viewtopic.php? ... +exception
http://forum.sabayon.org/viewtopic.php? ... +exception

There were other links – one of them said to update the installer. So, what should I do to install the system on my netbook? Ps, I don’t know how to check a MD5 and I don’t have an external DVD/CD drive.

I understand you’re all busy. Any help will be nice, and thanks in advance. I don’t have my laptop with me as I’m working but will try any suggestions you may have!

Oh, I should say I followed all the guides I could including the guide for first time posters and included as much information as I know in this post so people don't get frustrated with me. If I was to add something, I should advise I downloaded the lastest KDE version.

User avatar
Sagely Hen
Posts: 8117
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom

Re: Unhandled exception error using USB on Acer Aspire One

Post by Fitzcarraldo » Thu Apr 08, 2010 20:48

Don't know if it will help you, but some months ago when I installed SL 5.1-r1 GNOME edition to a pen drive and configured USB pen drives as the first choice in the order of bootable devices in the BIOS of my Acer TravelMate 8215WLMi, the laptop would boot into SL when the pen drive was plugged in but would boot to a blinking cursor and Grub error message if the pen drive was not plugged in. I just needed to change the boot order in the BIOS and reboot to get the laptop to boot to the Grub menu again.

Baby Hen
Posts: 1
Joined: Sun Aug 01, 2010 1:02

Re: Unhandled exception error using USB on Acer Aspire One

Post by Eshu » Sat Aug 21, 2010 4:54

Hi I have the same problem, it seems a bug but no one seems to have a solution so far.

Post Reply