Installer bombs

Installer Issues via Installer -- Not for global upgrades or upgrading individual packages -- ONLY ISSUES WITH INSTALLATION OF THE OS -- Can't get Sabayon installed, than post here, otherwise use correct forums

Moderator: Moderators

Installer bombs

Postby Lone.Wolf » Tue Mar 30, 2010 22:36

Hi,
I have been trying to install Sabayon for the last day and half. I have double checked the checksums and burned it at 4X plus the normal K3B rate. I get the same error but at different percentages of installation. One time I even got to 97% before it bombed. I have tried it through both Gnome and KDE, just the installer from the boot menu of the DVD and even the text installer with all the same results.

The Live DVD loads fine and I can navigate just fine. It sees all the other computers on my system and I an open up the shares but I will not go out to the internet. I have DSL with a router connected. Mint, Mepis, OpenSuse, Windows have no problem getting out.

I saw where someone else had a similar problem and did a manual partition and format so I even tried that. I sure hope someone can help because I would really like to check out Sabayon more. This is the first time I have really been interested in a Gnome installation usually I like KDE. Yes I know you have a KDE version as well. :wink:

Thansk for your help.

My system is:
AMD Athlon 64 3000+ Processor
1 GB memory
Nvidia Geforce FX 5200 128MB
A8V deluxe ASUS Mother board

This is what the error report is producing:
Component: Sabayon Linux Installer
Version: 0.99.38.7
Summary: TBdc01c49f __init__.py:5783:searchName:OperationalError: no such table: baseinfo

Traceback (most recent call last):
File "/opt/anaconda/usr/lib/anaconda/gui.py", line 1059, in handleRenderCallback
self.currentWindow.renderCallback()
File "/opt/anaconda/usr/lib/anaconda/iw/progress_gui.py", line 162, in renderCallback
self.intf.icw.nextClicked()
File "/opt/anaconda/usr/lib/anaconda/gui.py", line 906, in nextClicked
self.dispatch.gotoNext()
File "/opt/anaconda/usr/lib/anaconda/dispatch.py", line 172, in gotoNext
self.moveStep()
File "/opt/anaconda/usr/lib/anaconda/dispatch.py", line 240, in moveStep
rc = apply(func, self.bindArgs(args))
File "/opt/anaconda/usr/lib/anaconda/sabayon/installer.py", line 132, in doInstall
slTools.removeProprietaryDrivers()
File "/opt/anaconda/usr/lib/anaconda/sabayon/slUtils.py", line 444, in removeProprietaryDrivers
self.removePackage('ati-drivers', silent = True)
File "/opt/anaconda/usr/lib/anaconda/sabayon/slUtils.py", line 271, in removePackage
match = self.Entropy.installed_repository().atomMatch(atom)
File "/usr/lib/entropy/libraries/entropy/db/__init__.py", line 8290, in atomMatch
pkgkey, pkgname, pkgcat, multiMatch)
File "/usr/lib/entropy/libraries/entropy/db/__init__.py", line 8415, in __generate_found_ids_match
just_id = True)
File "/usr/lib/entropy/libraries/entropy/db/__init__.py", line 5783, in searchName
""" % (atomstring,), (keyword,))
OperationalError: no such table: baseinfo

Local variables in innermost frame:
sensitive: True
keyword: ati-drivers
just_id: True
atomstring:
self: <EntropyRepository instance at 0x790830, /mnt/sabayon/var/lib/entropy/client/database/amd64/equo.db, ro: False, caching: False, indexing: False, name: __system__, skip_upd: False, st_upd: False, conn_cache: {(139816438327024, 8726): <sqlite3.Connection object at 0xba7f10>}, cursor_cache: {(139816438327024, 8726): <sqlite3.Cursor object at 0x9f8768>}>
Lone.Wolf
Baby Hen
 
Posts: 4
Joined: Tue Mar 30, 2010 22:20

Re: Installer bombs

Postby lxnay » Wed Mar 31, 2010 14:15

Can you post the output of "dmesg" AFTER the error pops up. Sounds like a DVD/disc error.
Image
Join us on IRC (chat.freenode.net #sabayon or WebChat)
Submit bugs to our Bug Tracker
Follow me on Twitter
Add me on Facebook
Add me on Google+
lxnay
Land Owner
 
Posts: 3596
Joined: Thu Oct 13, 2005 23:16
Location: Italy

Re: Installer bombs

Postby Lone.Wolf » Wed Mar 31, 2010 15:30

lxnay wrote:Can you post the output of "dmesg" AFTER the error pops up. Sounds like a DVD/disc error.


After I get the above error message and info the installer disappears. If there is another why to get the "dmesg" I'm not sure how to do that.

Thanks

PS: I have burned 2 discs of the Gnome version one at 4X and one of the KDE version and they were burned on different computer's and one of the Gnome discs was burned on Windows so I would think the discs are OK but a drive problem might be possible.
Lone.Wolf
Baby Hen
 
Posts: 4
Joined: Tue Mar 30, 2010 22:20

Re: Installer bombs

Postby Lone.Wolf » Thu Apr 01, 2010 3:58

Just an update but this afternoon I installed Opensuse and Mintlinux KDE on this machine without a problem. Sorry but I think it is time to move on. :cry:
Lone.Wolf
Baby Hen
 
Posts: 4
Joined: Tue Mar 30, 2010 22:20


Return to Installer Issues - Calamares **Not for Package Manager Stuff**

Who is online

Users browsing this forum: No registered users and 1 guest

cron