5.5? [Solved]

Installer Issues via Installer -- Not for global upgrades or upgrading individual packages -- ONLY ISSUES WITH INSTALLATION OF THE OS -- Can't get Sabayon installed, than post here, otherwise use correct forums

Moderator: Moderators

5.5? [Solved]

Postby triggerfish » Sat Mar 27, 2010 1:36

Having a hard time with all release 5 so i try the brand new one hoping it would install...no luck! :-( it dies at the installer. Granted other distros work np. Really want to use Sabayon though. im installing kde version but i doubt any version will work if past 5.x experience.

Component: PreInstaller
Version: 2.0
Summary: TB8c999849 fsset.py:2161:setupDevice:SystemError: pvcreate failed for /dev/sda2

Traceback (most recent call last):
File "/opt/anaconda/usr/lib/anaconda/gui.py", line 1059, in handleRenderCallback
self.currentWindow.renderCallback()
File "/opt/anaconda/usr/lib/anaconda/iw/progress_gui.py", line 162, in renderCallback
self.intf.icw.nextClicked()
File "/opt/anaconda/usr/lib/anaconda/gui.py", line 906, in nextClicked
self.dispatch.gotoNext()
File "/opt/anaconda/usr/lib/anaconda/dispatch.py", line 172, in gotoNext
self.moveStep()
File "/opt/anaconda/usr/lib/anaconda/dispatch.py", line 240, in moveStep
rc = apply(func, self.bindArgs(args))
File "/opt/anaconda/usr/lib/anaconda/dispatch.py", line 62, in turnOnFilesystems
thefsset.createLogicalVolumes(instPath)
File "/opt/anaconda/usr/lib/anaconda/fsset.py", line 1552, in createLogicalVolumes
entry.device.setupDevice(chroot)
File "/opt/anaconda/usr/lib/anaconda/fsset.py", line 2161, in setupDevice
raise SystemError, "pvcreate failed for %s" % (node,)
SystemError: pvcreate failed for /dev/sda2

Local variables in innermost frame:
node: /dev/sda2
devPrefix: /dev
chroot: /mnt/sabayon
ok: False
self: <fsset.VolumeGroupDevice instance at 0x9baf4ec>
volume: <fsset.PartitionDevice instance at 0x9baf3ac>
tries: 0
rc: 1280
nodes: []
triggerfish
Baby Hen
 
Posts: 3
Joined: Thu Jul 02, 2009 14:32

Re: 5.5?

Postby triggerfish » Sat Mar 27, 2010 3:44

nevermind! i did a manual partition and it worked! Finally! Thank you! tried this with 5 and 5.1 and it bombed...i'm happy!!!!!
triggerfish
Baby Hen
 
Posts: 3
Joined: Thu Jul 02, 2009 14:32



Return to Installer Issues - Calamares **Not for Package Manager Stuff**

Who is online

Users browsing this forum: No registered users and 3 guests