Page 1 of 1

5.1 Installation on Vaio VGN-AW11M [Solved]

PostPosted: Sat Feb 27, 2010 16:35
by Gon667
I've got some trouble installing 5.1 on my Vaio Notebook. But first of a little background:

The Notebook is 2 years old now, but already has a BD - DVD drive. This seemed to have made issues with the 4.2 installation. Back then, the
Code: Select all
noacpi
flag did the trick. 4.2 is still installed on the laptop, but I wanted the nice and shiny new 5.1 :mrgreen:

With the 5.1 Versions (I tried both AMD64 AND X86) in the KDE flavor, the DVD boots normally, but grinds to a hold when trying to mount.

Code: Select all
Media not found.
No bootable medium found
Could not find the root block device in .


before that it, correctly, tries to mount /dev/sr0 --> my DVD and /dev/sda1 to /dev/sda6

The flags I tried so far (all single and most in combination) are:

Code: Select all
noapic    noacpi   acpi=off  pci=noacpi   all-generic-ide   nolapic


When I switch to the shell, I can normally mount /dev/sr0 as well as /dev/sda1 to /dev/sda6

Also, the md5 was ok........

:?: Any clues :?:

Re: 5.1 Installation on Vaio VGN-AW11M

PostPosted: Sat Mar 06, 2010 11:13
by Gon667
Little update: After fruitlessly trying to boot the DVD with a working colleague of mine who really has a deep knowledge of Linux, I tried the DVD in the Toshiba satellite of my GF. Bootet fine without any problems. :evil:

As it seems, the BlueRay drive is something that the Sabayon 5.1 does not really appreciate. Did anybody else have similar problems and found a solution?

Note: What I really don't get is, why Sabayon 4.2 installed, but 5.1 does not even boot...... :cry:

Re: 5.1 Installation on Vaio VGN-AW11M

PostPosted: Sat Mar 06, 2010 13:24
by smb96
Hi,

If you think the problem could be the dvd drive, you could try to install it form a usb stick. Unetbootin works good to create those.
Other option could be to do a "hop 5" with your SL 4.2. There is a howto in the wiki.

Re: 5.1 Installation on Vaio VGN-AW11M [Solved]

PostPosted: Sun Mar 07, 2010 16:04
by Gon667
:D I am posting from my freshly installed Sabayon 5.1 :D


Thanx, smb96. Booting and installing from USB did the trick.