Cant install SL CoreCD 5.1

Installer Issues via Installer -- Not for global upgrades or upgrading individual packages -- ONLY ISSUES WITH INSTALLATION OF THE OS -- Can't get Sabayon installed, than post here, otherwise use correct forums

Moderator: Moderators

Cant install SL CoreCD 5.1

Postby apiaio » Thu Jan 28, 2010 22:22

Hi there.
When boot CoreCD 5.1 It finishes with the message
udevd-work[5192]: device node '/dev/mapper/control' already exists, link to '/dev/mapper/control' will not overwrite it
and frozen. What is wrong? I'am trying to install on HP ProBook 4510s, Core(TM)2 Duo CPU T5870.
apiaio
Growing Hen
 
Posts: 115
Joined: Thu Jul 30, 2009 19:44

Re: Cant install SL CoreCD 5.1

Postby apiaio » Sat Jan 30, 2010 14:38

As I was not able to install Core CD 5.1 I have installde CoreCD 4.2, and upgraded into SL 5. Now I am running
Code: Select all
equo install entropy eqou
, but installation finished with message
Checksum does not match.
Downloaded from the mirror na.mirror.garr.it package dev-libs/dbus-glib-0.82-r1.tbz2
apiaio
Growing Hen
 
Posts: 115
Joined: Thu Jul 30, 2009 19:44

Re: Cant install SL CoreCD 5.1

Postby dharmabm » Mon Feb 01, 2010 3:25

same problem here, installed from live dvd, spent 8-10 hours yesterday trying to update equo/entropy. 200+ dependencies make it difficult enough, but now cannot get past checksum error on dev-libs/dbus-glib-0.82-r1.tbz2.

any ideas anyone?
dharmabm
Baby Hen
 
Posts: 2
Joined: Sun Jan 31, 2010 15:09

Re: Cant install SL CoreCD 5.1

Postby dharmabm » Mon Feb 01, 2010 10:30

FYI, if anyone is having trouble with the first update after installing from dvd, there is apparently a known (and not very well documented) issue in upgrading equo/entropy. you have to use the --nodeps and/or --nochecksum switches to get past the checksum errors in dependencies when you follow the instructions in the documentation. hopefully this will help anyone experiencing this problem without having to endure the condescension i got from asking on the irc channel. ;>}
by the way, sabayon ROCKS! best distro i've seen in over 15 years of running linux, and i've used a lot of them.
k
dharmabm
Baby Hen
 
Posts: 2
Joined: Sun Jan 31, 2010 15:09

Re: Cant install SL CoreCD 5.1

Postby apiaio » Mon Feb 01, 2010 13:32

When I run
Code: Select all
equo install entropy equo --nodeps --nochecksum
only equo was downloaded and installation finished with the message
No files to compile!
In the case that you haven't yet enebled command-line completition
for equo you can run:

eselect bashcomp enable equo
to install localy,or

elelect bashcomp eneble --global equo

to install system wide.

Maybe I did not understand your recommendation correctly, but this is not my first installation or upgrade into branch 5 and I had never had problem like this. So what to do now?
apiaio
Growing Hen
 
Posts: 115
Joined: Thu Jul 30, 2009 19:44

Re: Cant install SL CoreCD 5.1

Postby wolfden » Tue Feb 02, 2010 7:43

on a fresh install you should be doing

equo update

equo install entropy equo sulfur --relaxed

than the

equo upgrade
wolfden
Sharecropper
 
Posts: 9050
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA


Return to Installer Issues - Calamares **Not for Package Manager Stuff**

Who is online

Users browsing this forum: No registered users and 2 guests