Problem of Monitor during installation of Sabayon 5 G & K

Installer Issues via Installer -- Not for global upgrades or upgrading individual packages -- ONLY ISSUES WITH INSTALLATION OF THE OS -- Can't get Sabayon installed, than post here, otherwise use correct forums

Moderator: Moderators

Problem of Monitor during installation of Sabayon 5 G & K

Postby mgn » Fri Oct 23, 2009 6:16

Hello Friends,
During the Run of Sabayon 5 KDE and GNOME (both individually), I got a message on my screen of LCD monitor that - MODE NOT SUPPORTED. I tried with the resolution VGA, 800*600*16, and other also but all worthless. How to resolve this problem.
My PC config. -- Intel Dual Core Processor, 512 ram, 160 GB HD and No external graphic Card
Last edited by mgn on Wed Oct 28, 2009 5:55, edited 1 time in total.
mgn
Baby Hen
 
Posts: 7
Joined: Fri Oct 23, 2009 5:51

Re: Problem of Monitor during installation of Sabayon 5 G & K

Postby joeoden » Fri Oct 23, 2009 6:53

mgn wrote:My PC config. -- Intel Dual Core Processor, 512 ram, 160 GB HD and No graphic Card

You say No graphic Card well then what does the cable from your LCD monitor plug into, more info please
Desktop ASUS M2N-MX SE Plus, AMD 64 X2 Dual Core 5200, 4 Gb RAM, GeForce 9500 1GB
Notebook HP CQ61-311AX, AMD CPU M320, 4 Gb RAM, Radeon HD 4300 512 MB
Wireless AR9285, Audio ATI SBx00 (IDT 92hd75B2x5)
Some mistakes are too much fun to only make once!
joeoden
Old Dear Hen
 
Posts: 477
Joined: Sun Mar 15, 2009 10:35
Location: Back in the 'swamp land' Moe, Australia 38°10′20″S 146°16′04″E

Re: Problem of Monitor during installation of Sabayon 5 G & K

Postby bluecrxnc » Fri Oct 23, 2009 11:39

Need more details.

When does the screen go blank with that message?

====================

I had something like this happen to me that I wasn't ready for. As soon as the login screen should appear the LCD monitor ditches. Just had to [ALT]+[F1]... login in as root and

Code: Select all
nano -w /etc/X11/xorg.conf

and add the following to the 'Device'

Code: Select all
Option "ConnectedMonitor" "DFP"
Option "FlatPanel" "True"
Image -> 5.0 Gnome
Image -> 3800+ (2.01 GHz)
Image
~ Portage User ~
bluecrxnc
Young Hen
 
Posts: 34
Joined: Tue Apr 28, 2009 18:53
Location: North Carolina, USA

Re: Problem of Monitor during installation of Sabayon 5 G & K

Postby mgn » Wed Oct 28, 2009 5:05

bluecrxnc wrote:Need more details.

When does the screen go blank with that message?

====================

I had something like this happen to me that I wasn't ready for. As soon as the login screen should appear the LCD monitor ditches. Just had to [ALT]+[F1]... login in as root and

Code: Select all
nano -w /etc/X11/xorg.conf

and add the following to the 'Device'

Code: Select all
Option "ConnectedMonitor" "DFP"
Option "FlatPanel" "True"

Hello bluecrxnc,
Thank you for your reply,
I tried the same thing which you have mentioned, but the problem was still remained. My screen resolution is 1024*768 (16bit). After this problem i uninstalled the Sabayon 5 and installed OpenSuse 11 and it works well, there are no problem of screen in OpenSuse 11.
But i still love Sabayon 5. If you give some hints to solve this problem of monitor then it will worth for me.
mgn
Baby Hen
 
Posts: 7
Joined: Fri Oct 23, 2009 5:51

Re: Problem of Monitor during installation of Sabayon 5 G & K

Postby bluecrxnc » Wed Oct 28, 2009 11:41

Need more details.
When does the screen go blank with that message?


It's kind of hard to help without more information. Previous info was just a shot in the dark based on my personal experience.
Image -> 5.0 Gnome
Image -> 3800+ (2.01 GHz)
Image
~ Portage User ~
bluecrxnc
Young Hen
 
Posts: 34
Joined: Tue Apr 28, 2009 18:53
Location: North Carolina, USA

Re: Problem of Monitor during installation of Sabayon 5 G & K

Postby Fitzcarraldo » Thu Oct 29, 2009 3:18

Have you tried adding:

Code: Select all
noddc res=1440x900 refresh=60

to the kernel parameters when you boot? (Change 1440x900 to the resolution of your monitor).
User avatar
Fitzcarraldo
Sagely Hen
 
Posts: 7985
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom

Re: Problem of Monitor during installation of Sabayon 5 G & K

Postby mgn » Thu Oct 29, 2009 6:03

bluecrxnc wrote:
Need more details.
When does the screen go blank with that message?


It's kind of hard to help without more information. Previous info was just a shot in the dark based on my personal experience.


Hello bluecrxnc, Good Morning,
----------------
My Desktop Configuration is :
Intel Dual Core Processor,
512 DDR1 RAM,
160 GB HD,
17" (1024X768) LCD Monitor
No external Graphic Card
Now I have Window XP and Open Suse 11 (Dual Boot) OS.
----------------
I'll tell you everything from the begining that what happens:
I insert the SBL 5 GNOME into my DVD drive, after that I set the resolution 1024*768 (16bit) with the help of F4 then
I click the first option of installation ("Install Sabayon Linux 5") and
at the end of the initial music I got the centre message box(the size of is about 7X4 cm) of the my LCD monitor screen the message that "NOT SUPPORTED MODE"
then after some time I got the Light sky blue screen and then the Starting Desktop menu of SBL 5
but the message box was still remaining there at the centre.

And one more thing the icons and fonts were very small (It was not looked like the one which is for 1024*768).

Interesting thing is that when I try with other Linux OS (Like OpenSuse 11, Ubuntu 9.04, Mandriva 10, Fedora 10 and Kubuntu 9.04) everything works well that means there is no message like "NOT SUPPORTED MODE" .
----------------
mgn
Baby Hen
 
Posts: 7
Joined: Fri Oct 23, 2009 5:51

Re: Problem of Monitor during installation of Sabayon 5 G & K

Postby mgn » Thu Oct 29, 2009 6:16

Fitzcarraldo wrote:Have you tried adding:

Code: Select all
noddc res=1440x900 refresh=60

to the kernel parameters when you boot? (Change 1440x900 to the resolution of your monitor).



Hello Fitzcarraldo,
Earlier I had tried with
Code: Select all
res=1024*768
only.
After the initial process I got the Desktop Menu without any centre message box like MODE NOT SUPPORTED. That means without installation everything goes well, no problem of Centre Message Box.
But after installation from the Desktop icon I got the problem of centre message box which says MODE NOT SUPPORTED
mgn
Baby Hen
 
Posts: 7
Joined: Fri Oct 23, 2009 5:51

Re: Problem of Monitor during installation of Sabayon 5 G & K

Postby joeoden » Thu Oct 29, 2009 10:31

mgn wrote:No external Graphic Card

OK so that means you must have an Integrated Graphics Card
So is it ATI, Intel, Nvidia, SIS, VIA or something else there is a few different ways to find out which one

With a Linux/Unix system you open a terminal as root and type
lspci

With M$ you can look at Display adapter in Device manager for the info

You can also find the info in the Motherboard owners manual, if you haven't got the motherboard book have a look on one of the disc's that came with the computer, you can download a copy from the motherboard makers website

I did ask what does the cable from your LCD monitor plug into, maybe I should have added
Does cable plug in to DVI port or the older style VGA port on the back of your computer

My LCD monitors have a switch that allows me to change from Input DVI to Input D-Sub and reverts back to to DVI

Have you tried a different monitor (non LCD) maybe your old one (if you have one)
Desktop ASUS M2N-MX SE Plus, AMD 64 X2 Dual Core 5200, 4 Gb RAM, GeForce 9500 1GB
Notebook HP CQ61-311AX, AMD CPU M320, 4 Gb RAM, Radeon HD 4300 512 MB
Wireless AR9285, Audio ATI SBx00 (IDT 92hd75B2x5)
Some mistakes are too much fun to only make once!
joeoden
Old Dear Hen
 
Posts: 477
Joined: Sun Mar 15, 2009 10:35
Location: Back in the 'swamp land' Moe, Australia 38°10′20″S 146°16′04″E


Return to Installer Issues - Calamares **Not for Package Manager Stuff**

Who is online

Users browsing this forum: No registered users and 1 guest