Live CD won't boot [Solved]

Installer Issues via Installer -- Not for global upgrades or upgrading individual packages -- ONLY ISSUES WITH INSTALLATION OF THE OS -- Can't get Sabayon installed, than post here, otherwise use correct forums

Moderator: Moderators

Post Reply
Big_Dog1968
Baby Hen
Posts: 16
Joined: Thu Feb 21, 2008 8:45

Live CD won't boot [Solved]

Post by Big_Dog1968 » Thu Jul 24, 2008 1:52

Live CD wont boot. I have tried various boot modifiers (irqpoll=on, all-generic-ide, xdriver=vesafb, res=1440x900 (monitor native res), to no avail. Linux Mint 5.0 (xfce & main editions), ubuntu, kubuntu, xubuntu, al installed and ran well. I don't have a clue can anybody help?
I verified the disk (made a copy of its iso and compared the md5 to that on website). The version I was attempting was the DVD version of the current release - 3.5.
My equipment:
Intel Core 2 Quad Q6600 Kentsfield 2.4GHz LGA 775 Quad-Core Processor Model HH80562PH0568M - OEM
ABIT IP35 Pro LGA 775 Intel P35 ATX Intel Motherboard - Retail
DIAMOND Viper 3850PE3256SB Radeon HD 3850 256MB 256-bit GDDR3 PCI Express 2.0 x16 HDCP Ready CrossFire Supported Video Card - Retail
A-DATA Extreme Edition 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory Model ADQVD1A16K - Retail
SAMSUNG 20X DVD±R DVD Burner with LightScribe Black SATA Model SH-S203N - OEM
SAMSUNG SpinPoint T Series HD501LJ 500GB 7200 RPM SATA 3.0Gb/s Hard Drive - OEM
Here is what is happening: it gets about half way through and then the screen briefly flashes, then it appears to complete, the boot screen dissolves and I am in a command line invironment.
I typed startx, and it flashes and then gives the message that "no screen is found" :cry: :roll:
Last edited by Big_Dog1968 on Sun Aug 03, 2008 8:05, edited 1 time in total.

sjieke
Technological Hen
Posts: 321
Joined: Thu Mar 01, 2007 10:46
Location: Maldegem, Belgium

Re: Live CD won't boot

Post by sjieke » Thu Jul 24, 2008 8:16

Try starting X using

Code: Select all

/etc/init.d/xdm start
You could also try and see if X isn't running on another VT, normally VT7 by pressing CTRL-ALT-F7 (you can use F1 through F12)

joost
Sagely Hen
Posts: 2737
Joined: Fri Nov 17, 2006 12:11
Location: The Netherlands
Contact:

Re: Live CD won't boot

Post by joost » Thu Jul 24, 2008 8:23

try booting it with the bootflag

Code: Select all

xdriver=vesa
On my system (Sapphire 3870 HD) there was no way to get the ati-drivers to work.
My blog | Mastodon | Please support Sabayon: Become a Patron

Big_Dog1968
Baby Hen
Posts: 16
Joined: Thu Feb 21, 2008 8:45

Re: Live CD won't boot

Post by Big_Dog1968 » Tue Jul 29, 2008 8:11

Tried both and still no luck.

xlnagla
Sagely Hen
Posts: 1078
Joined: Mon May 28, 2007 2:44

Re: Live CD won't boot

Post by xlnagla » Tue Jul 29, 2008 15:55

/var/log/Xorg*log yielding anything interesting? You can also steal the xorg.conf file from mint or ubuntu and replace Sabayon's to see if that helps any.

~xlnagla

Big_Dog1968
Baby Hen
Posts: 16
Joined: Thu Feb 21, 2008 8:45

Re: Live CD won't boot

Post by Big_Dog1968 » Sun Aug 03, 2008 6:17

xlnagla wrote:/var/log/Xorg*log yielding anything interesting? You can also steal the xorg.conf file from mint or ubuntu and replace Sabayon's to see if that helps any.

~xlnagla
(EE) No devices detected

I was finally able to get it to work. I used three cheats. Not sure which did the trick. I use "all-generic-ide", "irqpoll=on", and xdriver=vesa". Something worked! I wish these cheats were part of the installer so that if it ran into a problem, it could automatically use the cheat. I am not sure if that is possible, but it would make life easier for noobs like me. Thanks for the help.

xlnagla
Sagely Hen
Posts: 1078
Joined: Mon May 28, 2007 2:44

Re: Live CD won't boot [Solved]

Post by xlnagla » Mon Aug 04, 2008 15:02

xdriver=vesa did it for you, I think (that's the usual culprit when your display won't come up). You won't have desktop acceleration until you resolve what driver your card is supposed to use though - vesa is kinda a placeholder until that can be done.

~xlnagla

Big_Dog1968
Baby Hen
Posts: 16
Joined: Thu Feb 21, 2008 8:45

Re: Live CD won't boot [Solved]

Post by Big_Dog1968 » Mon Aug 04, 2008 19:48

xlnagla wrote:xdriver=vesa did it for you, I think (that's the usual culprit when your display won't come up). You won't have desktop acceleration until you resolve what driver your card is supposed to use though - vesa is kinda a placeholder until that can be done.

~xlnagla
I know. I am living with a low res and slow speeds right now. I am not yet enjoying the fruits of this distro. Luckily I have mint as my every day distro, so I can be patient and work through the issues until I get them resolved.

xlnagla
Sagely Hen
Posts: 1078
Joined: Mon May 28, 2007 2:44

Re: Live CD won't boot [Solved]

Post by xlnagla » Mon Aug 04, 2008 19:56

check /etc/X11/xorg.conf on your mint installation - post it here in

Code: Select all

 blocks.

~xlnagla

Post Reply