Page 1 of 1

Resizing NTFS [Solved]

Posted: Sat Oct 13, 2007 8:14
by FrozenFox
EDIT: He apparently downloaded partition magic and got it all working ok. Please delete this post.

Hey all,

I'm 90% certain this is a very easy to fix issue, because I had the same stupid problem every time I tried to resize my ntfs partition, but I don't remember wtf I did to fix it. A friend of mine is trying to slowly move over to linux too, and got caught up in the same problem.

Basically, He's trying to resize his ntfs to 110 gig from taking up the entire 220 gig drive via the 3.4E (or F? not sure) livedvd. Upon "sudo gparted" or "su root" then "gparted", he gets: "Device `/dev/sda1` is mounted read-write. you must `unmount` it first." We've tried to use umount /dev/sda1 and umount /dev/sda as sudo and su root, says it -isn't- mounted. Unmount option inside gparted is grayed out. I remember I had the same stupid problem, but for the life of me I can't remember what to do about it, and booting into the gparted livecd seemed to hang for some reason, even inside virtualbox, for both of us X_X.

Suggestions?