Directory /usr/games/bin not in my $PATH

A place where Linux Gamers can share their experience and help each other with Linux Games, native or emulated ;)

Moderator: Moderators

Growing Hen
Posts: 115
Joined: Sun Mar 10, 2013 5:32
Location: Peru

Re: Directory /usr/games/bin not in my $PATH

Post by Tedel » Sat Mar 08, 2014 21:26

Stupot wrote:
Honeyman wrote:
Stupot wrote: Those permissions are considered correct. Any user who is supposed to be allowed to play games would simply need to be a member of group 'games'.
Well, that was the point. I am member of the groups games, but still games binaries are not in my path environment.

Yes, I understand. I wasn't addressing you, I was addressing Tedel. The problem is not the permissions, it is your user's path.
Sorry, my bad.

Ok, I could reproduce the error. After installing a game (Neverwinter Nights, which, by the way doesn't work), just any game worked. I still think there is a permission issue, so I asked equo to reinstall the others (e.g. equo i abuse), and they all worked properly again.

Hope this helps.

Post Reply