Page 1 of 1

Forum broken?

Posted: Sat Feb 03, 2007 19:04
by thedevilsjester
Ok almost everytime I try and reply to a topic, if I hit Submit, then I get a forum error, I have to hit Preview then Submit before it will actually post. Has anyone else encountered this?

I have tried on 2 different PCs, both with Sabayon Linux with the same result.

Posted: Sat Feb 03, 2007 19:42
by wolfden
weird, what browser?

Posted: Sat Feb 03, 2007 20:31
by thedevilsjester
Firefox 2.0, the version installed in Sabayon 3.26

It hasnt done it to me since I posted this topic though, oddly enough.

Posted: Sat Feb 03, 2007 20:41
by wolfden
I have never experienced that and I use FF too. Maybe a server hic-cup or some other fluke. Maybe it's Bill Gates trying to Sabotage you?

Posted: Mon Feb 05, 2007 19:51
by onlyoneskwalla
I have experienced this, the message I get is I took too long to complete my post. Guess I need to learn to type faster :twisted: or not type such long messages. :roll:

Posted: Mon Feb 05, 2007 22:08
by thedevilsjester
No I dont get a took too long message, I get a "Mistake inserting message" or some such, and simply choosing preview THEN submit works everytime.

If it was too long of a message, then it wouldnt insert in preview mode either.

But come to think of it, it does happen most often with larger posts...

Posted: Mon Feb 05, 2007 22:58
by frogimus
I got something like that on PM's the other day. Ended up sending twice....