Page 1 of 1

Back again

Posted: Mon Dec 22, 2014 21:30
by shieldfield
Once more I lost the lot - including a long lived Sabayon installation and all my passwords. I bought a new laptop, downloaded SL and it wouldn't install. I've now managed to get it going on another PC but have decided on a new identity. You will find my previous posts as "dunsurfin".
Good to be back.

Re: Back again

Posted: Tue Dec 23, 2014 15:11
by Fitzcarraldo
From one old timer to another (dunsurfin became a member of the SL Forums a couple of months before me in 2007): Welcome back. It's a lot quieter around the SL forums these days, though.

Re: Back again

Posted: Fri Dec 26, 2014 18:23
by Stupot
That is it. I wonder how much of it is because the liveDVD/installer seems to be a constant state of not working.

Re: Back again

Posted: Sat Dec 27, 2014 10:29
by lxnay
I wonder how much it is because nobody is actually testing and reporting bugs. :?: :?:

Re: Back again

Posted: Sun Dec 28, 2014 19:20
by Stupot
Fair point. I shouldn't have left it at that. I'm certainly not attempting to place blame, given that I haven't been testing or reporting bugs, rather sticking my forum-only presence for the most part. It seems as though the automation of the liveDVDs might have given those that previously tested it the impression it doesn't need testing (or so that would be my guess).

Next time when I see a user on the forum with a bug I'll definitely be sure to push harder for a bug report. We all need encouragement now and again. :)