just a quick question

If you want to talk about your personal paperweight, you've found the right place!

Moderator: Moderators

Re: just a quick question

Postby r3skyline » Wed Dec 12, 2007 0:07

yea i checked that and even wrote it in myself but i still got the blank black screen prob. whenver it happens all i end up seeing is the mouse and nothing else. :(
r3skyline
Baby Hen
 
Posts: 14
Joined: Thu Dec 06, 2007 1:48

Re: just a quick question

Postby eshum » Wed Dec 12, 2007 0:56

Could you post your computer specifications brand laptop desktop video card etc..
ed
eshum
Technological Hen
 
Posts: 312
Joined: Tue Feb 20, 2007 20:42
Location: Oregon

Re: just a quick question

Postby r3skyline » Thu Dec 13, 2007 22:06

ok, its a custom desktop.

evga 680i A1
640MB 8800GTS
intel q6600 g0
320GB hdd sata
535 enermax psu
xfi sound card

i think thats all that is really needed

oh im running vista ultimate as the second boot, dont know if that would really conflict tho. im also having trouble with wine, i try to start it, but nothing... even wine doors....not sure bout that, so im just using an old copy of cedega that i have 6.0.2. works just fine for now....

wanna say thx really quick for everyone that is helping me out....really am a n00b to anything linux but not to programming/IT field :D
r3skyline
Baby Hen
 
Posts: 14
Joined: Thu Dec 06, 2007 1:48

Re: just a quick question

Postby eshum » Thu Dec 13, 2007 23:16

My screen was also set to 1024x768 so when you reported the problem I decided to change mine to see if could come up with a solution for you. Well I could change it and it would work just fine until a reboot and it would go back to 1024. The third time I edited the config file I did some thing wrong and blue up the display completely. So checked in the hardware section here in the forum and there do seem to be some problems with nvidia 8800 series cards being discussed and it seems there is a new driver (169.04) available for these cards. I am in the process of rebuilding my computer into a 64 bit system so you may not hear from me until monday dec.17th or the 18th if I foul something up.

ed
eshum
Technological Hen
 
Posts: 312
Joined: Tue Feb 20, 2007 20:42
Location: Oregon

Re: just a quick question

Postby r3skyline » Sat Dec 15, 2007 1:47

ok cool, yea i also tried my bro's 8600gt and it does the same thing :( im not even able to update the drivers on my own, really wish i would be able to connect this to the internet..... :(
r3skyline
Baby Hen
 
Posts: 14
Joined: Thu Dec 06, 2007 1:48

Re: just a quick question

Postby eshum » Mon Dec 17, 2007 1:52

The last part for my upgrade arrived early (friday) not monday as I expected computer is rebuilt and up and running with amd 64x2 and Sabayon x86-64. spent saturday and most of today learning about my new system.
Now have you come any closer to resolving your issues with Sabayon 3.4f?

ed
eshum
Technological Hen
 
Posts: 312
Joined: Tue Feb 20, 2007 20:42
Location: Oregon

Re: just a quick question

Postby r3skyline » Wed Dec 19, 2007 0:49

ai, i actually did, i looked over at the gentoo forums and apparently thru the nvidia settings manager, it doesnt save it right, so just copy and pasted the file it generates to original xorg file and it works just fine. except with kooldock it restarts the session so i cant really run that and for some reason i dont get sound in my games anymore
r3skyline
Baby Hen
 
Posts: 14
Joined: Thu Dec 06, 2007 1:48

Re: just a quick question

Postby eshum » Wed Dec 19, 2007 8:11

"for some reason i dont get sound in my games anymore" Do get sound with other apps and programs? It could be the sound has been hijacked by a program or game and wont let go. Or the volume controller could be muted or set very low.

ed
eshum
Technological Hen
 
Posts: 312
Joined: Tue Feb 20, 2007 20:42
Location: Oregon

Re: just a quick question

Postby r3skyline » Thu Dec 20, 2007 2:41

might be because the stock sounds such as dings and warning message popups/startup sounds work just fine........i'll try to check it out later....
r3skyline
Baby Hen
 
Posts: 14
Joined: Thu Dec 06, 2007 1:48

Previous

Return to Off Topic

Who is online

Users browsing this forum: No registered users and 2 guests