Errore installazione con rr64 e MB a8n-vm csm

Tutto ciò che è pertinente a Sabayon Linux, indipendentemente dall'architettura e dall'ambiente grafico

Moderator: Moderators

Postby alegeott » Sat Apr 22, 2006 19:10

Ho trovato un bios beta per questa scheda madre che sembra risolva il problema del cattivo supporto dell' ACPI sotto linux. maggiori info
qui http://vip.asus.com/forum/view.aspx?board_id=1&model=A8N-VM+CSM&id=20060301031037177&page=3&SLanguage=en-us
e qui: http://vip.asus.com/forum/view.aspx?id=20060330015850652&board_id=1&model=A8N-VM+CSM&page=1&SLanguage=en-us.
Link per il download qui: http://www.yourfilelink.com/get.php?fid=62980

EDIT: Già provato, sembra risolva il problema dell'ACPI e non ne crei altri... Naturalmente, tenetevi pronti a fare il downgrade, sempre con AFUDOS, in caso di problemi... Io in ogni caso non mi assumo responsabilità per la segnalazione! Mi sembra ovvio!
Last edited by alegeott on Mon Apr 24, 2006 0:24, edited 1 time in total.
alegeott
Baby Hen
 
Posts: 13
Joined: Mon Mar 06, 2006 1:53

Postby alegeott » Sun Apr 23, 2006 21:37

Attendo di provare la RC1 quindi... ;)
Last edited by alegeott on Tue Oct 17, 2006 18:55, edited 1 time in total.
alegeott
Baby Hen
 
Posts: 13
Joined: Mon Mar 06, 2006 1:53

Postby alegeott » Tue Oct 17, 2006 18:53

Ehilà!
Finalmente, ora dovrei avere tutti i driver necessari per far girare tutto il mio hardware...
Però purtroppo la distro continua adarmi kernel panic durante l'installazione.
L'ultimo errore che mi ha dato è questo (x86-64 minied. 3.1):

    [853.447478]

    [853.447480] HARDWARE ERROR
    [853.447481] cpu 0: machine check exception: 4 bank 4: b200000000070f0f
    [853.448083] TSC 1b77a0c0fa6
    [853.448235] This is not a software problem!
    [853.448443] run trough mcelog --ascii to decode and contact your hardware vendor
    [853.448815] kernel panic - not syncing: machine check
    [853.449066]

Ho usato il parametro di boot "console installer-text" dato che altrimenti l'installazione mi si
bloccava all'inizio dopo la raccolta dati.
Non riesco proprio a capire cosa possa essere...
Questa è la mia configurazione hardware:
    mb A8N-VM CSM,
    cpu amd 939 4200+ x2 core Manchester,
    2x512mb pc3200 ddr400 kingstone [KVR400X64C3A/512],
    HD IDE Quantum FIREBALL lct15 da 19gb,
    masterizzatore philips CDRW1610A,
    lettore pioneer DVD-114,
    scheda wireless Linksys WUSB54G v.4 (rt2570)

Come potete vedere, la ram non dovrebbe dar problemi.
L'ho già passata 1 volta col memtest e lo ha passato tutto, senza errori.
Che cosa pensate possa essere?
Devo usare qualche altro parametro al boot, o semplicemente
riprovare finchè non conclude l'installazione???
Ho bisogno di una distro linux per provare dei sw GIS per l'università,
e vorei che fosse questa. Ringrazio anticipatamente speranzoso...

Ps: Tempo fa ero riuscito a concludere un'installazione,
dopo una decina di kernel panic che avevano bloccato tutto
a varie percentuali di completamento.
Non ho tenuto quela perchè erano driver non aggiornati.
alegeott
Baby Hen
 
Posts: 13
Joined: Mon Mar 06, 2006 1:53

Postby lxnay » Tue Oct 17, 2006 20:09

[853.447480] HARDWARE ERROR

:)
Image
Join us on IRC (chat.freenode.net #sabayon or WebChat)
Submit bugs to our Bug Tracker
Follow me on Twitter
Add me on Facebook
Add me on Google+
lxnay
Land Owner
 
Posts: 3596
Joined: Thu Oct 13, 2005 23:16
Location: Italy

Postby Dark_MaGe » Tue Oct 17, 2006 20:58

magari prova a controllare che la ram non sia guasta....
Dark_MaGe
Your Farmer
 
Posts: 1699
Joined: Thu Jun 29, 2006 8:19
Location: Catania Italy

Previous

Return to Sabayon Linux Discussioni Generali

Who is online

Users browsing this forum: No registered users and 1 guest

cron