Page 1 of 2

SoundConverter non si avvia [Risolto]

Posted: Fri Jul 06, 2018 13:38
by fiorello
Fa parte dei pochi programmi che uso, purtroppo non si avvia:

Code: Select all

~ $ soundconverter
SoundConverter 3.0.0-beta1

(python3.5:3923): Gtk-WARNING **: Theme parsing error: gtk.css:68:35: The style property GtkButton:child-displacement-x is deprecated and shouldn't be used anymore. It will be removed in a future version

(python3.5:3923): Gtk-WARNING **: Theme parsing error: gtk.css:69:35: The style property GtkButton:child-displacement-y is deprecated and shouldn't be used anymore. It will be removed in a future version

(python3.5:3923): Gtk-WARNING **: Theme parsing error: gtk.css:73:46: The style property GtkScrolledWindow:scrollbars-within-bevel is deprecated and shouldn't be used anymore. It will be removed in a future version
  using GTK version: 3.0
  using Gstreamer version: 1.12.4.0
  using 8 thread(s)
required gstreamer element 'fakesink' not found.
Vorrei sapere se è normale che in Rigo tutte le app sono in doppio?

Re: SoundConverter non si avvia

Posted: Fri Jul 06, 2018 21:07
by sabayonino

Code: Select all

# equo i media-libs/gst-plugins-base 
?? :?:

Re: SoundConverter non si avvia

Posted: Sat Jul 07, 2018 12:47
by fiorello
Niente, mi ha reinstallato "gst-plugins-base" ma da sempre lo stesso errore.

Re: SoundConverter non si avvia

Posted: Sun Jul 08, 2018 9:42
by fiorello
fiorello wrote:
Fri Jul 06, 2018 13:38

Vorrei sapere se è normale che in Rigo tutte le app sono in doppio?
Sono in doppio perchè nella ISO di Luglio sono attivi simultaneamente i repository Standard & Weecly.

Re: SoundConverter non si avvia

Posted: Sun Jul 08, 2018 9:55
by sabayonino
Quale ISO ? devi indicare quli ISO , ce ne sono più di una per ogni versione , dalla testing a quella standard , la mensile e quella giornaliera

Sei sicuro ? per favore , dovresti essere più preciso perchè sennò qua non si capisce più nulla

Mischiare i due repo non è cosa buona , potrebbero avere versioni differenti dello stesso pacchetto

http://na.mirror.garr.it/mirrors/sabayo ... daily.html
http://na.mirror.garr.it/mirrors/sabayo ... nthly.html


PS : sulla Xfce-dev c'è
limbo
sabayonlinux.org
quindi OK

Re: SoundConverter non si avvia

Posted: Sun Jul 08, 2018 11:34
by fiorello
Non sto scherzando, i repo sono attivi e durante la ricerca sia da Terminale sia con Rigo mette a disposizione due pacchetti dello stesso programma, quando ho installato questo programma ho cliccato sul primo, guardando il terminale presente in Rigo dava un errore, allora ho installato il secondo che con il programma mi ha installato un pacchetto Python (non ricordo la versione) guarda bene che nel primo post l'ho segnalato, vorrei anche far notare che nei file nascosti della home ci sono programmi che non sono installati sul systeme, come Opera Fluxbox e altri, anche nel menu start ci sono programmi che non sono installati nel systeme, e come ho gia detto in un altro post, da live pur avendo scelto la lingua e tastiera Francese, quando arrivo sul desktop e tutto in Americano, compreso il menu start e rimane in Americano dopo l'installazione.

La versione standard: Sabayon_Linux_DAILY_amd64_KDE

MD5 via K3B corretto, quello giusto insomma ... :|

Re: SoundConverter non si avvia

Posted: Sun Jul 08, 2018 16:17
by sabayonino
I file nascosti (Opera,fluxbox etc ) fanno parte della skel ( /etc/skel) e sono delle preconfigurazioni applicate a tutte le immagini e sono là da una vita (mi stupisco che te ne sia accorto ora. La skel viene copiata quando si crea un nuovo utente (prova)
Ho controllato ora la daily di KDE e mi spiace (si fa per dire) confermare che ha solo sabayonlinuxorg attivo.

Re: SoundConverter non si avvia

Posted: Sun Jul 08, 2018 16:58
by fiorello
sabayonino wrote:
Sun Jul 08, 2018 16:17
Ho controllato ora la daily di KDE e mi spiace (si fa per dire) confermare che ha solo sabayonlinuxorg attivo.
Meglio cosi.

Siccomi mi ha fatto troppo tribulare aspetto qualche mese prima di scaricare una nuova iso, nel frattempo imparero' a usare un desktop differente da kde.

Ciao.

Re: SoundConverter non si avvia

Posted: Sun Jul 08, 2018 18:57
by sabayonino
con

Code: Select all

# equo repo list

puoi controllare quali repo hai attivi

emlo stato dei repositorories

Code: Select all

# equo status

Re: SoundConverter non si avvia

Posted: Tue Jul 10, 2018 13:55
by fiorello
I repo li avevo sistemati.

Oggi non so come && mi ha ribeccato la WIFI, ho smascherato i drivers nvidia fatto l'update, se do un upgrade:

Code: Select all

# equo upgrade --ask
╠  @@ Calcul des mises à jour système: 
╠  @@ Calcul des dépendances...
╠  @@ Voici les paquets qui seraient installés:
╠  ## [U] [sabayon-weekly->sabayonlinux.org] media-sound/soundconverter-3.0.0|0   [3.0.0_beta1|0]
╠  ## [U] [sabayonlinux.org] sys-kernel/linux-sabayon-4.14.53|0   [4.14.50|0]
╠  ## [U] [sabayonlinux.org] app-emulation/virtualbox-guest-additions-5.2.12#4.14.0-sabayon#4.14.0-sabayon|5   [5.2.12|4|4.14.0-sabayon]
╠  ## [U] [sabayonlinux.org] x11-drivers/nvidia-userspace-396.24|0   [390.42|0]
╠  ## [U] [sabayonlinux.org] x11-drivers/nvidia-drivers-396.24#4.14.0-sabayon#4.14.0-sabayon|4   [390.42|2|4.14.0-sabayon]
╠  ## [U] [sabayonlinux.org] sys-power/bbswitch-0.8-r1#4.14.0-sabayon#4.14.0-sabayon|24   [0.8-r1|23|4.14.0-sabayon]
╠  ## [U] [sabayonlinux.org] sys-fs/zfs-kmod-0.7.8#4.14.0-sabayon#4.14.0-sabayon|5   [0.7.8|4|4.14.0-sabayon]
╠  ## [U] [sabayonlinux.org] x11-drivers/nvidia-drivers-396.24#4.16.0-sabayon#4.16.0-sabayon|5   [390.42|4|4.16.0-sabayon]
╠  @@ Paquets qui ont besoin d'être installés/mis à jour/rétrogradés: 8
╠  @@ Paquets qui ont besoin d'être supprimés: 0
╠  @@ Paquets qui ont besoin d'être installés: 0
╠  @@ Paquets qui ont besoin d'être réinstallés: 0
╠  @@ Paquets qui ont besoin d'être mis à jour: 8
╠  @@ Paquets qui ont besoin d'être rétrogradés: 0
╠  @@ Taille du téléchargement: 233.8MB
╠  @@ Espace disque utilisé: 372.3MB
╠  @@ Vous avez besoin d'au moins: 839.9MB d'espace libre
     Voulez-vous continuer ? [Oui/Non] 
Come mai mi da questo kernel da installare? linux-sabayon-4.14.53|0 [4.14.50|0]

Code: Select all

# eselect bzimage list
Available kernel targets:
  [1]   kernel-genkernel-x86_64-4.14.0-sabayon *
  [2]   kernel-genkernel-x86_64-4.16.0-sabayon
  [3]   kernel-genkernel-x86_64-4.5.0-sabayon
Consigli grazie.

EDIT: reinstallato soundconverter:

Code: Select all

~ $ soundconverter
SoundConverter 3.0.0
  using GTK version: 3.0
  using Gstreamer version: 1.12.4.0
required gstreamer element 'fakesink' not found.