Page 1 of 1

ISO Sabayon Daily 2018 : problema avvio [Risolto]

Posted: Fri Jun 29, 2018 10:59
by fiorello
MD5 ok, non va su nemmeno usando tutte le combinazione F5 e nemmeno mettendo xdriver=vesa, non va su con una hardware sana come la mia, controllate le iso perchè sono bacate, riprovo il mese prossimo ho una conessione satellitare da 15GB con i quali devo fare tutto e non me danno di piu.

Sabayon_Linux_DAILY_amd64_KDE && OCCHIO CHE NON VA BENE CONTROLLATE LE ISO.

Re: ISO Sabayon Daily 2018 : problema avvio

Posted: Fri Jun 29, 2018 12:26
by sabayonino
Marcello. In altri post è stato indicato il problema.
La tua scheda video , della serie 500 non è piú supportata con gli ultimi drivers . Devi installare i 390.xx

PS : prova al boot selezionare (o aggiungere se mancante) una delle seguenti (o entrambi) opzioni
  • nomodeset
  • noproprietary
PPS : se vuoi risparmiare qualche giga di banda , ti suggerisco di utilizzare RSYNC per aggiornare le daily

Code: Select all

$ rsync -athhP rsync://mirror1.mirror.garr.it/sabayonlinux/<nome-iso>.iso  /percorso/della/tua/iso/<nome-iso>.iso
qui un elenco di alcuni (porebbero essercene degli altri) server rsync

Code: Select all

rsync://ftp.fsn.hu/linux/sabayon/
rsync://ftp.nluug.nl/sabayonlinux/
rsync://ftp.rnl.tecnico.ulisboa.pt/pub/sabayon/
rsync://ftp.SURFnet.nl/sabayonlinux/
rsync://ftp.tsukuba.wide.ad.jp/sabayon/
rsync://mirror1.mirror.garr.it/sabayonlinux/ 
rsync://mirrors.coopvgg.com.ar/sabayon/ 
rsync://mirror.yandex.ru/sabayon/
rsync://rsync.belnet.be/sabayon/
rsync://sabayon.mirror.ac.za/sabayon/

oppure puoi dare una occhiata a questo script per aggiornare le ISO utilizzando rsync il quale scarica solo i cambiamenti effettuati dall'ultimo aggiornamento (ovviamente devi mantenere la ISO altrimenti viene riscaricata tutta)

Ciao. Spero di esserti stato utile.

Re: ISO Sabayon Daily 2018 : problema avvio

Posted: Sat Jun 30, 2018 10:10
by fiorello
Non sei utile ... sei indispensabile.

Ho provato con il mode nomodeset non va su, poi ho aggiunto xdriver=vesa ma non va nemmeno in questo modo, ti posto le immagini che ho sul monitor, peccato perchè dopo quasi 11 anni per la prima volta non la posso usare.

Cosa ne pensi di questa scheda che attualmente è venduta a un prezzo interessante.

Opzioni F5:
Image
Schermo freeze:
Image

Barti in mode pacchioso: :lol:
Image

Tchao.

Re: ISO Sabayon Daily 2018 : problema avvio

Posted: Sat Jun 30, 2018 11:25
by sabayonino
le opzioni di boot vanno inserite prima dei "--" finali :D altrimenti non vengono considerate
(Pensavo che dopo tutti questi anni ormai fosse assimilato)

Magari prova a blacklistare i drivers nvidia già all'avvio

Code: Select all

[...]xdriver=vesa modprobe.blacklist=nvidia --
oppure utilizzare i drivers open nouveau

Code: Select all

[...]xdriver=nouveau modprobe.blacklist=nvidia --

Re: ISO Sabayon Daily 2018 : problema avvio

Posted: Sat Jun 30, 2018 13:40
by fiorello
Ho imparato qualcosa anche oggi ... comme quoi, non ho mai avuto problemi con la scheda video, ricordavo il comando ma i due trattini - :shock: - no, ho usato il comando xdriver=vesa, con gli ultimi due che mi hai dato schermo nero con trattino.

Quindi da ora in avanti ogni qualvolta installo un nuovo kernel non posso piu' usare il comando kernel-switcher, devo installare il kernel e i drivers Nvidia a parte.

PS: noto con molto piacere il ritorno di Calamares, nota dolente, dopo l'installazione il sistema resta in Americano pur avendo scelto al boot e in seguito durante l'installazione la lingua Francese.

Re: ISO Sabayon Daily 2018 : problema avvio

Posted: Sat Jun 30, 2018 15:24
by sabayonino
kernel-switcher lo puoi continuare ad utilizare , devi solo avere 'accortezza di mascherare i drivers >=396.xx

per la localizzazione

Code: Select all

# localectl set-locale LANG="fr_FR.UTF-8"
# env-update
fai un relogin o reboot
controlla le impostazioni lingua con

Code: Select all

# localectl

Re: ISO Sabayon Daily 2018 : problema avvio

Posted: Sat Jun 30, 2018 19:35
by fiorello
Grazie caro, posso mettere risolto. 8)

Re: ISO Sabayon Daily 2018 : problema avvio [Risolto]

Posted: Sun Jul 01, 2018 10:06
by fiorello
Dopo avere installato i drivers 390.xx Nvidia che vanno con la revisione del kernel "4-14" mi ha aggiornato i moduli ho dato un eselect, tutto ok con la stellina, ma non va su rimane con la scritta start 233 e il trattino, combio scheda grafica che è meglio.

PS: risolto da live modificando il file xorg-conf.