Page 1 of 1

hugin Aborted (core dumped) [Risolto]

Posted: Fri Feb 16, 2018 21:11
by marcb
se avvio hugin da terminale ho questo errore, che vuol dire? :cyclops:

Code: Select all

Fatal Error: Mismatch between the program and library build versions detected.
The library used 3.0 (wchar_t,compiler with C++ ABI 1009,wx containers,compatible with 2.8),
and your program used 3.0 (wchar_t,compiler with C++ ABI 1010,wx containers,compatible with 2.8).
Aborted (core dumped)
la versione installata è questa:

Code: Select all

equo s hugin
╠  @@ Searching...
╠      @@ Package: media-gfx/hugin-2018.0 branch: 5, [sabayon-weekly] 
╠          Available:     version: 2018.0 ~ tag: NoTag ~ revision: 0
╠          Installed:     version: 2018.0 ~ tag: NoTag ~ revision: 0
╠          Slot:          0

Re: hugin Aborted (core dumped)

Posted: Sat Feb 17, 2018 0:12
by joost
I think I have to rebuild x11-libs/wxGTK for Entropy since we bumped to gcc 6.

:D

Re: hugin Aborted (core dumped)

Posted: Sun Feb 18, 2018 22:40
by marcb
risolto con gli aggiornamenti di oggi :alien: