chrome remote desktop non avvia il servizio

Tutto ciò che è pertinente a Sabayon Linux, indipendentemente dall'architettura e dall'ambiente grafico

Moderator: Moderators

Post Reply
federico
Simple Hen
Posts: 64
Joined: Wed Aug 27, 2014 16:44

chrome remote desktop non avvia il servizio

Post by federico » Fri May 05, 2017 16:44

Salute a tutti,
qualcuno usa o ha provato chrome remote desktop?
Ho installato e seguito le istruzioni, ma mi compare l'avviso "impossibile avviare il servizio di accesso remoto"
Che sia da abilitare qualcosa di systemd?

User avatar
sabayonino
Sagely Hen
Posts: 3279
Joined: Sun Sep 21, 2008 1:12
Location: Italy
Contact:

Re: chrome remote desktop non avvia il servizio

Post by sabayonino » Fri May 05, 2017 16:55

dipende a quale servizio si appoggia.

se è "ssh" o "sftp" occorre abilitare ssh

Code: Select all

# systemctl enable sshd && systemctl start sshd
se è altro occorre indagare

ovviamente sempre firewall permettendo...
provando a fermarlo un attimo :

Code: Select all

# systemctl stop firewalld
[Che Cos'è Il Calcolo Distribuito (BOINC)

BOINC ready ! Sabayon+BOINC = BILD ,my Sabayon spin :cyclops: - Ready to crunch for the Science everywhere :)

federico
Simple Hen
Posts: 64
Joined: Wed Aug 27, 2014 16:44

Re: chrome remote desktop non avvia il servizio

Post by federico » Fri May 05, 2017 17:10

Grazie mille, domani provo e ti dico

federico
Simple Hen
Posts: 64
Joined: Wed Aug 27, 2014 16:44

Re: chrome remote desktop non avvia il servizio

Post by federico » Sun May 07, 2017 10:24

sabayonino wrote:
se è "ssh" o "sftp" occorre abilitare ssh

Code: Select all

# systemctl enable sshd && systemctl start sshd
Qui mi dice

Code: Select all

Created symlink from /etc/systemd/system/multi-user.target.wants/sshd.service to /usr/lib64/systemd/system/sshd.service.
se è altro occorre indagare

ovviamente sempre firewall permettendo...
provando a fermarlo un attimo :

Code: Select all

# systemctl stop firewalld
Qui invece

Code: Select all

Failed to stop firewalld.service: Unit firewalld.service not loaded.
Ed infine il problema permane

User avatar
fiorello
Sagely Hen
Posts: 1262
Joined: Mon Aug 13, 2007 14:06
Location: Bourg En Bresse - France

Re: chrome remote desktop non avvia il servizio

Post by fiorello » Wed May 10, 2017 13:08

Non uso questo tipo di programma, come indicato dal buon sabayonino devi controllare su cosa il programma si appoggia, poi dai i comandi necessari, i copia incolla dati a casaccio non servono a nulla:

viewtopic.php?f=25&t=32450&p=174167#p174167

Senza offesa è ...tchao. :D
ASRock Fatal1ty Z68 Professional Gen3 *_* Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz *_* MSI GeForce® GTX 1050 Ti 4GT OC *_* AR5416 Wireless Network Adapter {AR5008802.11(a) bgn} *_* Mémoire totale 8 Gio *_* linux4.15.0 *_* Sabayon KDE-5 *_*
Image

Post Reply