problema dopo aggiornamenti

Tutto ciò che è pertinente a Sabayon Linux, indipendentemente dall'architettura e dall'ambiente grafico

Moderator: Moderators

Re: problema dopo aggiornamenti

Postby belcocco » Tue Jan 15, 2013 19:00

Non ho i repo limbo. Ho il Sabayon Linux Official Repository ovvero sabayonlinux.org.
Negli ultimi aggiornamenti c'erano i pacchetti di Gnome 3.6 ed esattamente, come si evince da /var/lib/entropy/client/packages/packages/amd64/5:
Code: Select all
gnome-base:gdm-3.6.2~1.tbz2
gnome-base:gnome-applets-3.6.0-r1~1.tbz2
gnome-base:gnome-common-3.6.0~0.tbz2
gnome-base:gnome-control-center-3.6.3-r1~1.tbz2
gnome-base:gnome-core-libs-3.6.2~1.tbz2
gnome-base:gnome-fallback-3.6.2~1.tbz2
gnome-base:gnome-keyring-3.6.2~1.tbz2
gnome-base:gnome-menus-3.6.1-r2~1.tbz2
gnome-base:gnome-session-3.6.2~3.tbz2
gnome-base:gnome-settings-daemon-3.6.3~1.tbz2
gnome-base:gnome-shell-3.6.2-r1~1.tbz2
gnome-base:libgnomekbd-3.6.0~1.tbz2
gnome-base:libgnome-keyring-3.6.0~1.tbz2
gnome-base:nautilus-3.6.3~1.tbz2
gnome-extra:evolution-data-server-3.6.2-r1~1.tbz2
gnome-extra:gnome-color-manager-3.6.0~1.tbz2
gnome-extra:gnome-contacts-3.6.2~1.tbz2
gnome-extra:gnome-power-manager-3.6.0~1.tbz2
gnome-extra:gnome-screensaver-3.6.1~1.tbz2
gnome-extra:gnome-user-docs-3.6.2~1.tbz2
gnome-extra:mousetweaks-3.6.0~1.tbz2
gnome-extra:nautilus-file-roller-3.6.2~1.tbz2
gnome-extra:nautilus-sendto-3.6.0~1.tbz2
gnome-extra:yelp-3.6.2~1.tbz2

Se anche tu jazzy non hai i limbo e non ti dice di aggiornare a 3.6 c'è qualcosa che non va e la cosa va approfondita. :|
Ciao
belcocco
Old Dear Hen
 
Posts: 452
Joined: Sat Nov 29, 2008 18:53
Location: Milan, Italy

Re: problema dopo aggiornamenti

Postby edo » Tue Jan 15, 2013 21:00

Anch'io ho sempre usato sabayonlinux e mai il limbo e anch'io ho aggiornato a 3,6,0 ho notato che il boot ora e piu' lungo non che prima fosse rapidissimo.....vorrei pero' sistemare il sistema perche' cosi proprio non posso utilizzarlo troppe cose non vanno bene ma per far questo ho bisogno dell'aiuto di qualcuno piu' esperto di me da solo non posso farcela. Giudico Sabayon una distro ben fatta , trovo Rigo uno dei gestori pacchetti piu' belli fra tutte le distro, inoltre e' anche italiana, l'unica pecca e' che ogni tanto da problemi dopo gli aggiornamenti. Io il pc lo uso nella maniera classica, non ci gioco, mi serve per gestire documenti, internet, file di ogni genere principalmente....non sono un informatico che vuole imparare ma ad ogni aggiornamento non e' bello incrociare le dita e sperare.....Ho pensato anche di provare qualche altra distro con gnome-shell come DE predefinito perche 'a me gnome shell piace molto, e' elegantissimo e pulito come piace a me, ma lasciare sabayon mi dispiacerebbe devo dirlo......ci sono delle informazioni nel log xsession-errors la maggior parte riguardano gtk-widgets.....se volete ve lo posto......poi un'altra cosa anche a voi se provate a lanciare gedit da terminale per aprire i file vi esce l'errore : Gtk-Message: Failed to load module "globalmenu-plugin"

(gedit:2762): EggSMClient-WARNING **: Failed to connect to the session manager: None of the authentication protocols specified are supported


** (gedit:2762): WARNING **: Could not connect to session bus
edo
Simple Hen
 
Posts: 64
Joined: Wed Feb 01, 2012 8:34

Re: problema dopo aggiornamenti

Postby belcocco » Tue Jan 15, 2013 22:58

edo wrote:......poi un'altra cosa anche a voi se provate a lanciare gedit da terminale per aprire i file vi esce l'errore : Gtk-Message: Failed to load module "globalmenu-plugin"

(gedit:2762): EggSMClient-WARNING **: Failed to connect to the session manager: None of the authentication protocols specified are supported


** (gedit:2762): WARNING **: Could not connect to session bus

gedit a me funziona e non da' alcun errore.
Quello che non funzionano sono alcuni giochi di gnome come Mahjongg, ma è anche vero che il passaggio a gnome 3.6 non è avvenuto completamente, infatti i pacchetti:
Code: Select all
>>      @@ Pacchetto: gnome-extra/gnome-games-3.4.2 branch: 5, [sabayonlinux.org]
>>         Disponibile:   versione: 3.4.2 ~ tag: NoTag ~ revisione: 0
>>         Installato:    versione: 3.4.2 ~ tag: NoTag ~ revisione: 0
>>         Slot:          0
>>         Homepage:      http://live.gnome.org/GnomeGames/
>>         Descrizione:   Collection of games for the GNOME
>>                        desktop
>>         Licenza:       FDL-1.1 GPL-2 GPL-3
>>      @@ Pacchetto: gnome-extra/gnome-games-extra-data-3.2.0 branch: 5, [sabayonlinux.org]
>>         Disponibile:   versione: 3.2.0 ~ tag: NoTag ~ revisione: 0
>>         Installato:    versione: 3.2.0 ~ tag: NoTag ~ revisione: 0
>>         Slot:          0
>>         Homepage:      http://live.gnome.org/GnomeGames/
>>         Descrizione:   Optional additional graphics
>>                        for gnome-games
>>         Licenza:       GPL-2

sono rimasti indietro. :roll:
Ho scoperto poi che il frullo dell'hard disk che sostanzialmente è finito, improvvisamente riprende se c'è aperto nautilus e clicco su un file zippato. Allora si apre il gestore degli archivi per scompattare e allora parte il frullo.
Una volta chiuso nautilus ed il gestore di archivi la frullata smette. Incredibile! :roll: :wink: :cyclops:
Ciao
belcocco
Old Dear Hen
 
Posts: 452
Joined: Sat Nov 29, 2008 18:53
Location: Milan, Italy


Re: problema dopo aggiornamenti

Postby zakunin » Wed Jan 16, 2013 11:43

jazzy wrote:Secondo me avete tutte queste noie principalmente perchè mi sembra di capire che usate i repo "limbo", io sono ancora con gnome 3.4.2.
E' vero che sono tanti problemi ma è sempre vero che in "limbo" i pacchetti sono in testing.

Ciao


Io uso la weekly ed il problema di nautilus (3.4.2) che non mostra le anteprime e "macina" (ho dovuto disabilitare le anteprime come proposto sopra) alla loro ricerca ce l'ho da ieri: sabato ho regolarmente aggiornato ma il problema mi si è presentato a partire da ieri.

E' regolarmente presente la cartella ~/.thumbnails ed ho provato a rimuoverla: nautilus la ricrea ma delle anteprime nessuna traccia.

P.S. @belcocco io non ho i tuoi stessi pacchetti relativi a gnome, sono più "indietro" :shock: :

Code: Select all
[email protected] ~ $ ls /var/lib/entropy/client/packages/packages/amd64/5 | grep gnome
app-admin:eselect-gnome-shell-extensions-20120911~0.tbz2
app-admin:eselect-gnome-shell-extensions-20120911~0.tbz2.mtime
app-admin:system-config-printer-gnome-1.3.12~1.tbz2
app-admin:system-config-printer-gnome-1.3.12~1.tbz2.mtime
gnome-base:gconf-3.2.5~0.tbz2.edelta
gnome-base:gnome-control-center-3.4.2-r1~0.tbz2.edelta
gnome-base:gnome-menus-3.4.2-r1~0.tbz2
gnome-base:gnome-menus-3.4.2-r1~0.tbz2.mtime
gnome-base:gnome-settings-daemon-3.2.3~1.tbz2.edelta
gnome-base:gnome-settings-daemon-3.4.2~0.tbz2.edelta
gnome-base:gnome-settings-daemon-3.4.2~1.tbz2.edelta
gnome-base:gnome-shell-3.4.2~0.tbz2
gnome-base:gnome-shell-3.4.2~0.tbz2.mtime
gnome-base:gnome-vfs-2.24.4-r1~4.tbz2
gnome-base:gnome-vfs-2.24.4-r1~4.tbz2.mtime
gnome-base:gvfs-1.12.1~1.tbz2.edelta
gnome-base:gvfs-1.12.2~0.tbz2.edelta
gnome-base:gvfs-1.12.3~0.tbz2.edelta
gnome-base:libbonoboui-2.24.5~2.tbz2
gnome-base:libbonoboui-2.24.5~2.tbz2.mtime
gnome-base:libgnome-2.32.1-r1~0.tbz2
gnome-base:libgnome-2.32.1-r1~0.tbz2.mtime
gnome-base:libgnomeui-2.24.5~4.tbz2
gnome-base:libgnomeui-2.24.5~4.tbz2.mtime
gnome-base:librsvg-2.36.0~0.tbz2.edelta
gnome-base:librsvg-2.36.1~0.tbz2.edelta
gnome-extra:evolution-data-server-3.2.3-r1~1.tbz2.edelta
gnome-extra:evolution-data-server-3.4.2~0.tbz2.edelta
gnome-extra:evolution-data-server-3.4.3~0.tbz2.edelta
gnome-extra:evolution-data-server-3.4.4~0.tbz2.edelta
gnome-extra:gnome-media-3.4.0~0.tbz2
gnome-extra:gnome-media-3.4.0~0.tbz2.mtime
gnome-extra:gnome-screensaver-3.4.1~0.tbz2.edelta
gnome-extra:gnome-screensaver-3.4.4~0.tbz2.edelta
gnome-extra:gnome-system-monitor-3.4.1~0.tbz2.edelta
gnome-extra:gtkhtml-4.4.1~0.tbz2.edelta
gnome-extra:gtkhtml-4.4.2~0.tbz2.edelta
gnome-extra:gtkhtml-4.4.3~0.tbz2.edelta
gnome-extra:gtkhtml-4.4.4~0.tbz2.edelta
gnome-extra:nautilus-dropbox-1.4.0~0.tbz2.edelta
gnome-extra:nautilus-sendto-3.0.3~0.tbz2.edelta
gnome-extra:nm-applet-0.9.4.1~1.tbz2.edelta
gnome-extra:sushi-0.4.1~0.tbz2.edelta
media-libs:libgnome-media-profiles-3.0.0~2.tbz2
media-libs:libgnome-media-profiles-3.0.0~2.tbz2.mtime
net-wireless:gnome-bluetooth-3.4.0~0.tbz2.edelta
x11-terms:gnome-terminal-3.4.1.1-r1~0.tbz2
x11-terms:gnome-terminal-3.4.1.1-r1~0.tbz2.mtime
zakunin
Simple Hen
 
Posts: 48
Joined: Tue May 01, 2012 9:49


Re: problema dopo aggiornamenti

Postby edo » Wed Jan 16, 2013 21:17

Si ma quale pacco? come possiamo individuarlo?, io il problema delle icone sullo sfondo della dash riesco a levarlo se faccio un logout / login in qualche maniera riavvinado l'utente, qualcosa succede.....cosa strana e' che appena cerco di creare un nuovo account utente mi chiude da solo impostazioni di sistema :shock:
edo
Simple Hen
 
Posts: 64
Joined: Wed Feb 01, 2012 8:34

Re: problema dopo aggiornamenti

Postby jazzy » Thu Jan 17, 2013 19:39

belcocco wrote:Se anche tu jazzy non hai i limbo e non ti dice di aggiornare a 3.6 c'è qualcosa che non va e la cosa va approfondita. :|
Ciao


zakunin wrote:Io uso la weekly ed il problema di nautilus (3.4.2) che non mostra le anteprime e "macina" (ho dovuto disabilitare le anteprime come proposto sopra) alla loro ricerca ce l'ho da ieri: sabato ho regolarmente aggiornato ma il problema mi si è presentato a partire da ieri.
Ciao


Effettivamente anch' io uso i repo "weekly" che vengono aggiornati dopo dei "sabayonlinux.org" ed in effetti chi una solo le "weekly" si ritrova con Gnome 3.4 .
Ho provato su uno dei PC abilitare i repo "sabayonlinux.org" e mi ha aggiornato a Gnome 3.6 parziale, in effetti la prima cosa notata è la disattivazione totale delle estensioni perchè il pacchetto "gnome-shell-extensions" è ancora 3.4 . Allora ho prelevato quello dei repo "limbo" e le estensioni sono tornate tutte attive e funzionanti. Mi ritrovo con un sistema che funziona abbastanza bene (anche le anteprime di nautilus) un po meno reattivo di prima ma abbastanza stabile. confermo il problema del gestore utenti e gruppi con problemi, ma avviando da terminale "users-admin" mi fa gestire regolarmente gli utenti.
Forse è meglio rimanere con le "weekly" che non mi hanno mai dato particolari problemi, vedremo quando proporrà l'aggiornamento a gnome-3.6 come sarà.

Bye
:D
jazzy
Baby Hen
 
Posts: 19
Joined: Sun Dec 25, 2011 22:37
Location: Treviso

Re: problema dopo aggiornamenti

Postby zakunin » Sun Jan 20, 2013 15:38

Con la weekly sono arrivati gran parte dei pacchi di gnome 3.6. Al solito rotte quasi tutte le estensioni, ma le anteprime nel nuovo nautilus (un nautilus imho monco di tante, troppe funzionalità), ora fungono nuovamente.

Ho qualche problema nella visualizzazione dei menu delle applicazioni gnome:

Image

Anche GDM all'apertura della sessione appare orribile (non si vede più la schermata di sabayon ma un desolante sfondo grigio).

Edit: in giornata ho avuto almeno 2 freeze del desktop.

Sono cose comuni?
zakunin
Simple Hen
 
Posts: 48
Joined: Tue May 01, 2012 9:49

Re: problema dopo aggiornamenti

Postby belcocco » Sun Jan 20, 2013 17:39

Quello che ti capita con i 'weekly' è ciò che capitava una sttimana fa con i 'sabayonlinux.org'.
Se i 'weekly' sono aggiornati dopo una settimana (rispetto a sabayonlinux.org), a rigor di logica, è perchè si presume che vengano tolti almeno una parte dei bachi, ma come mai questo non avviene? Perchè certi pacchetti non sostano per maggior tempo in limbo?
Che senso ha migrare da gnome 3.4 a 3.6 solo parzialmente ovvero NON per tutti i pacchetti.
Chi decide il passaggio dei pacchetti: limbo ---> sabayonlinux.org ---> weekly?
Sono deluso dalla gestione attuale.
Ciao
belcocco
Old Dear Hen
 
Posts: 452
Joined: Sat Nov 29, 2008 18:53
Location: Milan, Italy

PreviousNext

Return to Sabayon Linux Discussioni Generali

Who is online

Users browsing this forum: No registered users and 1 guest