Problema dopo aggiornamento sabayon 10 [Risolto]

Tutto ciò che è pertinente a Sabayon Linux, indipendentemente dall'architettura e dall'ambiente grafico

Moderator: Moderators

Problema dopo aggiornamento sabayon 10 [Risolto]

Postby francesco21 » Tue Dec 11, 2012 15:05

Praticamente compare la schermata iniziale con la barra sotto che carica il s.o., finito di caricare mi compare il cursore che lampeggia sopra. Cosa posso fare?
francesco21
Growing Hen
 
Posts: 122
Joined: Tue May 29, 2012 20:51

Re: Problema dopo aggiornamento sabayon 10

Postby francesco21 » Tue Dec 11, 2012 21:37

Nessuno mi sa aiutare?
francesco21
Growing Hen
 
Posts: 122
Joined: Tue May 29, 2012 20:51

Re: Problema dopo aggiornamento sabayon 10

Postby francesco21 » Wed Dec 12, 2012 22:19

C'é nessunooooooooo???..:D
francesco21
Growing Hen
 
Posts: 122
Joined: Tue May 29, 2012 20:51

Re: Problema dopo aggiornamento sabayon 10

Postby sabayonino » Wed Dec 12, 2012 22:52

uhm. forse si.

dipende da come esponi il problema :mrgreen:

poche informazioni.

è come andare dal dottore e dire :

"Dottore . ho dei dolori"

Ed il dottore comincerà a chiedere :
"Dove le fa male ?"
[...]

:mrgreen:
User avatar
sabayonino
Sagely Hen
 
Posts: 2679
Joined: Sun Sep 21, 2008 1:12
Location: Italy

Re: Problema dopo aggiornamento sabayon 10

Postby francesco21 » Wed Dec 12, 2012 23:03

Non so cosa aggiungere a quanto detto, non è ne più ne meno il mio problema. Ho aggiornato, riavviato e finito di caricare la schermata di avvio mi compare il cursore che lampeggia...:(
francesco21
Growing Hen
 
Posts: 122
Joined: Tue May 29, 2012 20:51

Re: Problema dopo aggiornamento sabayon 10

Postby francesco21 » Thu Dec 13, 2012 21:46

Ho una scheda viero nvidia 7300 geforce, che con sabayon 8 dava problemi uguali. Poi non ho avutò più problemi. Cmq come faccio ad avviare il sistema quando mi compare la riga di comando che lampeggia all'avvio?
francesco21
Growing Hen
 
Posts: 122
Joined: Tue May 29, 2012 20:51

Re: Problema dopo aggiornamento sabayon 10

Postby sabayonino » Fri Dec 14, 2012 0:03

CTRL+ALT+F1

loggati come root

la Tua scheda video è supportata fino alla versione 304.64 dei drivers : http://www.nvidia.it/object/linux-displ ... er-it.html

con l'ultima versione dei drivers non compare : http://www.nvidia.it/object/linux-displ ... er-it.html

Quindi controlla installa i drivers per quella scheda video o cambia con quelli opensource


controlla quale kernel hai installato :
Code: Select all
# uname -r


ed installa i drivers relativi alla tua scheda video supportata
Code: Select all
# equo install x11-drivers/nvidia-drivers-304.64#`uname -r`


occhio agli apici inversi tra uname -r

assicurati lo switch di OpenGL su nvidia
Code: Select all
# eselect opengl set nvidia


maschera i drivers maggiori alla versione installata dato che non supportano più la tua scheda viudeo
Code: Select all
# equo mask >x11-drivers/nvidia-drivers-304.64


reboot

Buona Fortuna
User avatar
sabayonino
Sagely Hen
 
Posts: 2679
Joined: Sun Sep 21, 2008 1:12
Location: Italy

Re: Problema dopo aggiornamento sabayon 10

Postby francesco21 » Sat Dec 15, 2012 2:38

Appena posso ci provo.;) grazie per la risposta
francesco21
Growing Hen
 
Posts: 122
Joined: Tue May 29, 2012 20:51

Re: Problema dopo aggiornamento sabayon 10

Postby francesco21 » Sat Dec 15, 2012 10:48

Ho fatto quello che mi hai detto di provare, ed ho ottento:
#uname -r
#3.5.0-sabayon

# equo install x11-drivers/nvidia-drivers-304.64#`uname -r`
Con questo comando mi dice che non trova nessun accoppiamento nelle repostory

# eselect opengl set nvidia
con questo comando mi dice "done", quindi lo fa.

# equo mask >x11-drivers/nvidia-drivers-304.64
con questo mi dice di nuovo nessun accoppiamento.

Poi ho guardato anche nel forum inglese, e digitando il comando tail -n 10/var/log/dmesg, ottengo la seguente risposta:
Your system is not currently configured to dirve a VGA console on the primary VGA devide. The NVIDIA linux graphics driver requires the use of a text-mode VGA console. Use of other console drivers including, but not limited to, vesafis, may result in corruption and stability problem, and is not supported.

Penso che il problema sia quindi proprio la scheda video.
francesco21
Growing Hen
 
Posts: 122
Joined: Tue May 29, 2012 20:51

Re: Problema dopo aggiornamento sabayon 10

Postby micia » Sun Dec 16, 2012 0:28

Sicuro di avere la lista dei pacchetti aggiornata? Hai provato a dare:
(come root)
Code: Select all
equo update


Cosa dice:
Code: Select all
equo search nvidia-drivers
micia
Sagely Hen
 
Posts: 2718
Joined: Wed Nov 26, 2008 16:41

Next

Return to Sabayon Linux Discussioni Generali

Who is online

Users browsing this forum: No registered users and 1 guest

cron