Problema Strano Video/Audio

Tutto ciò che è pertinente a Sabayon Linux, indipendentemente dall'architettura e dall'ambiente grafico

Moderator: Moderators

Problema Strano Video/Audio

Postby DarkTrent » Mon Dec 11, 2006 11:30

Salve! E' la prima volta che scirvo ma seguo con interesse il vostro progetto da un po' di tempo e devo dire che è favoloso. Da quando ho scoperto Gentoo un paio di anni fa non posso fare a meno di portage, ma porta via troppo tempo nella installazione. Con l'uscita della 3.2 finalmente Sabayon riesce a partire sui miei due pc grazie al vosto sforzo di far partire le schede video ATI.

Al momento la sto provando su un notebook Dell Inspiron 8600 e sono rimasto piacevolmente sorpreso che ha configurato al volo praticamente tutto, dalla risoluzione nativa 1680x1050 (siete mitici con gentto 2004.1 ci avevo messo 2 settimane a trovare le specifiche del monitor da mettere in xorg.conf) all'accelazione hw opengl, risparmio energetico, montaggio filesystem ntfs ecc ecc... Non ho ancora avuto modo di testare bluethott e wifi, ma li la cosa non mi spaventa se devo reinstallarli da me.

L'unico neo riguarda la scheda audio intel integrata tipica dei centrino. Viene rilevata e riconosciuta, funziona con le cuffie, ma non con le casse, anche andando a provare i vari interutori in kmix (che è impostato sulla scheda audio, ma mi da nell'elenco delle periferiche audio pure il modem 56k....)
Inoltre cosa fastidiosissima subito appena avviata la sessione mi appare al centro dello schermo un rettangolo grigio con all'interno scritto Volume e una barra con percentuale che scende rapidamente a 0 e ci rimane. Anche alzando da kmix il volume master questo ritorna rapidamente a zero!!! Questo rettangolo non va via e rimane in primo piano davanti a qualsiasi applicazione sia in desktop non accelerato sia in XGL. Non riesco a togliere questo maledetto rettangolo!!!! E' particolarmente fastidoso.

Eseguendo in console da root alsaconf, mi si comporta come in un precedente post del forum in cui non trova il modulo, ma dopo parte lo stesso, seleziono la scheda audio, mi riavvia i moduli (tutti dicendo che non lo trova, ma nell'elenco c'è e si sente un brusio mentre lo carica) e il mixer. A quel punto Kmix è impazzito totalmente, ho dovuto terminarlo. Pero Alsamixer da console finalmente mi fa alzare il volume Master e si sente l'audio dalle casse!!! Riavviato Kmix la situazione torna come prima. Durante tutto questo il rettangolo grigio gigante in primo piano non va mai via ed è presente su tutti i desktop.

Non ho la piu pallida idea da che applicazione, impostazione esca fuori questo "visualizzatore" del volume in primo piano. Ho installato gentoo diverse volte perdendo delle settimane e non arrivando mai a un riconoscimento dell'hw così avanzato. vi allego l'output di dsmeg e lpci.

sabayonx86 sabayonuser # lspci
00:00.0 Host bridge: Intel Corporation 82855PM Processor to I/O Controller (rev 03)
00:01.0 PCI bridge: Intel Corporation 82855PM Processor to AGP Controller (rev 03)
00:1d.0 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #1 (rev 01)
00:1d.1 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #2 (rev 01)
00:1d.2 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #3 (rev 01)
00:1d.7 USB Controller: Intel Corporation 82801DB/DBM (ICH4/ICH4-M) USB2 EHCI Controller (rev 01)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev 81)
00:1f.0 ISA bridge: Intel Corporation 82801DBM (ICH4-M) LPC Interface Bridge (rev 01)
00:1f.1 IDE interface: Intel Corporation 82801DBM (ICH4-M) IDE Controller (rev 01)
00:1f.5 Multimedia audio controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 01)
00:1f.6 Modem: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Modem Controller (rev 01)
01:00.0 VGA compatible controller: ATI Technologies Inc RV350 [Mobility Radeon 9600 M10]
02:00.0 Ethernet controller: Broadcom Corporation BCM4401 100Base-T (rev 01)
02:01.0 CardBus bridge: Texas Instruments PCI4510 PC card Cardbus Controller (rev 02)
02:01.1 FireWire (IEEE 1394): Texas Instruments PCI4510 IEEE-1394 Controller
02:03.0 Network controller: Broadcom Corporation BCM4306 802.11b/g Wireless LAN Controller (rev 02)
sabayonx86 sabayonuser # dmesg
[ 45.407758] ACPI: PCI Interrupt Link [LNKB] (IRQs 5 7) *11
[ 45.408015] ACPI: PCI Interrupt Link [LNKC] (IRQs 9 10 *11)
[ 45.408277] ACPI: PCI Interrupt Link [LNKD] (IRQs 5 7 9 10 *11)
[ 45.408517] ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 6 7 9 10 11 12 14 15) *0, disabled.
[ 45.408777] ACPI: PCI Interrupt Link [LNKH] (IRQs 3 4 5 6 7 9 10 *11 12 14 15)
[ 45.410133] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.AGP_._PRT]
[ 45.410903] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PCIE._PRT]
[ 45.411839] Linux Plug and Play Support v0.97 (c) Adam Belay
[ 45.411850] pnp: PnP ACPI init
[ 45.450737] pnp: PnP ACPI: found 14 devices
[ 45.450743] PnPBIOS: Disabled by ACPI PNP
[ 45.450924] SCSI subsystem initialized
[ 45.450985] usbcore: registered new driver usbfs
[ 45.451019] usbcore: registered new driver hub
[ 45.451056] PCI: Using ACPI for IRQ routing
[ 45.451059] PCI: If a device doesn't work, try "pci=routeirq". If it helps, post a report
[ 45.463216] pnp: 00:02: ioport range 0x4d0-0x4d1 has been reserved
[ 45.463220] pnp: 00:02: ioport range 0x800-0x805 could not be reserved
[ 45.463223] pnp: 00:02: ioport range 0x808-0x80f could not be reserved
[ 45.463228] pnp: 00:03: ioport range 0xf400-0xf4fe has been reserved
[ 45.463232] pnp: 00:03: ioport range 0x806-0x807 has been reserved
[ 45.463235] pnp: 00:03: ioport range 0x810-0x85f could not be reserved
[ 45.463238] pnp: 00:03: ioport range 0x860-0x87f has been reserved
[ 45.463242] pnp: 00:03: ioport range 0x880-0x8bf has been reserved
[ 45.463245] pnp: 00:03: ioport range 0x8c0-0x8df has been reserved
[ 45.463252] pnp: 00:08: ioport range 0x900-0x97f has been reserved
[ 45.463276] PCI: Bridge: 0000:00:01.0
[ 45.463279] IO window: c000-cfff
[ 45.463283] MEM window: fc000000-fdffffff
[ 45.463287] PREFETCH window: d0000000-dfffffff
[ 45.463295] PCI: Bus 3, cardbus bridge: 0000:02:01.0
[ 45.463298] IO window: 0000d000-0000d0ff
[ 45.463302] IO window: 0000d400-0000d4ff
[ 45.463307] PREFETCH window: 60000000-61ffffff
[ 45.463311] MEM window: f6000000-f7ffffff
[ 45.463315] PCI: Bridge: 0000:00:1e.0
[ 45.463318] IO window: d000-efff
[ 45.463324] MEM window: f6000000-fbffffff
[ 45.463328] PREFETCH window: 60000000-61ffffff
[ 45.463343] PCI: Setting latency timer of device 0000:00:1e.0 to 64
[ 45.463356] PCI: Enabling device 0000:02:01.0 (0000 -> 0003)
[ 45.463541] ACPI: PCI Interrupt Link [LNKD] enabled at IRQ 11
[ 45.463545] PCI: setting IRQ 11 as level-triggered
[ 45.463549] ACPI: PCI Interrupt 0000:02:01.0[A] -> Link [LNKD] -> GSI 11 (level, low) -> IRQ 11
[ 45.463578] NET: Registered protocol family 2
[ 45.473216] IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
[ 45.473396] TCP established hash table entries: 131072 (order: 8, 1048576 bytes)
[ 45.475038] TCP bind hash table entries: 65536 (order: 7, 524288 bytes)
[ 45.475901] TCP: Hash tables configured (established 131072 bind 65536)
[ 45.475905] TCP reno registered
[ 45.479992] audit: initializing netlink socket (disabled)
[ 45.480009] audit(1165831704.074:1): initialized
[ 45.480079] highmem bounce pool size: 64 pages
[ 45.480084] Total HugeTLB memory allocated, 0
[ 45.480211] VFS: Disk quotas dquot_6.5.1
[ 45.480238] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[ 45.480306] squashfs: version 3.1 (2006/08/19) Phillip Lougher
[ 45.480328] Coda Kernel/Venus communications, v6.0.0, coda@cs.cmu.edu
[ 45.480581] Installing knfsd (copyright (C) 1996 okir@monad.swb.de).
[ 45.480876] NTFS driver 2.1.27 [Flags: R/W].
[ 45.480932] QNX4 filesystem 0.2.3 registered.
[ 45.480936] fuse init (API version 7.7)
[ 45.481038] JFS: nTxBlock = 8192, nTxLock = 65536
[ 45.490196] SGI XFS with ACLs, security attributes, realtime, large block numbers, no debug enabled
[ 45.490435] SGI XFS Quota Management subsystem
[ 45.490499] SELinux: Registering netfilter hooks
[ 45.496191] Initializing Cryptographic API
[ 45.496199] io scheduler noop registered
[ 45.496223] io scheduler anticipatory registered (default)
[ 45.496237] io scheduler deadline registered
[ 45.496268] io scheduler cfq registered
[ 45.528278] lp: driver loaded but no devices found
[ 45.528353] Real Time Clock Driver v1.12ac
[ 45.528409] toshiba: not a supported Toshiba laptop
[ 45.528544] i8k: unable to get SMM BIOS version
[ 45.528547] Dell laptop SMM driver v1.14 21/02/2005 Massimo Dal Zotto (dz@debian.org)
[ 45.532363] ppdev: user-space parallel port driver
[ 45.532490] vesafb: framebuffer at 0xd0000000, mapped to 0xf8d00000, using 10240k, total 131008k
[ 45.532494] vesafb: mode is 1280x1024x32, linelength=5120, pages=24
[ 45.532497] vesafb: protected mode interface info at c000:5a0d
[ 45.532501] vesafb: pmi: set display start = c00c5a7b, set palette = c00c5ab5
[ 45.532503] vesafb: pmi: ports = c010 c016 c054 c038 c03c c05c c000 c004 c0b0 c0b2 c0b4
[ 45.532512] vesafb: scrolling: redraw
[ 45.532515] vesafb: Truecolor: size=0:8:8:8, shift=0:16:8:0
[ 45.632671] Console: switching to colour frame buffer device 160x64
[ 45.727322] fbsplash: console 0 using theme 'sabayon'
[ 46.236335] fbsplash: switched splash state to 'on' on console 0
[ 46.236975] fb0: VESA VGA frame buffer device
[ 46.237394] ACPI: AC Adapter [AC] (on-line)
[ 46.505134] ACPI: Battery Slot [BAT0] (battery present)
[ 46.505179] ACPI: Battery Slot [BAT1] (battery absent)
[ 46.505201] ACPI: Lid Switch [LID]
[ 46.505209] ACPI: Power Button (CM) [PBTN]
[ 46.505214] ACPI: Sleep Button (CM) [SBTN]
[ 46.506100] ACPI: Video Device [VID] (multi-head: yes rom: no post: no)
[ 46.506123] Using specific hotkey driver
[ 46.506658] ACPI: CPU0 (power states: C1[C1] C2[C2] C3[C3] C4[C3])
[ 46.506664] ACPI: Processor [CPU0] (supports 8 throttling states)
[ 46.517855] ACPI: Thermal Zone [THM] (58 C)
[ 46.517878] ibm_acpi: ec object not found
[ 46.517898] isapnp: Scanning for PnP cards...
[ 46.829493] isapnp: No Plug & Play device found
[ 46.829498] Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing disabled
[ 46.829608] serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[ 46.829908] serial8250: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
[ 46.830682] 00:0b: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[ 46.831119] ACPI: PCI Interrupt Link [LNKB] enabled at IRQ 5
[ 46.831122] PCI: setting IRQ 5 as level-triggered
[ 46.831127] ACPI: PCI Interrupt 0000:00:1f.6[B] -> Link [LNKB] -> GSI 5 (level, low) -> IRQ 5
[ 46.831185] parport: PnPBIOS parport detected.
[ 46.831231] parport0: PC-style at 0x378 (0x778), irq 7, dma 1 [PCSPP,TRISTATE,COMPAT,ECP,DMA]
[ 2.215000] lp0: using parport0 (interrupt-driven).
[ 2.215000] PNP: PS/2 Controller [PNP0303:KBC,PNP0f13:PS2M] at 0x60,0x64 irq 1,12
[ 2.219000] serio: i8042 AUX port at 0x60,0x64 irq 12
[ 2.219000] serio: i8042 KBD port at 0x60,0x64 irq 1
[ 2.219000] parport0: cannot grant exclusive access for device parkbd
[ 2.219000] mice: PS/2 mouse device common for all mice
[ 2.219000] ts: Compaq touchscreen protocol output
[ 2.229000] input: AT Translated Set 2 keyboard as /class/input/input0
[ 2.827000] input: PS/2 Mouse as /class/input/input1
[ 2.853000] input: AlpsPS/2 ALPS GlidePoint as /class/input/input2
[ 5.230000] floppy0: no floppy controllers found
[ 5.230000] RAMDISK driver initialized: 16 RAM disks of 16384K size 1024 blocksize
[ 5.232000] loop: loaded (max 64 devices)
[ 5.232000] Compaq SMART2 Driver (v 2.6.0)
[ 5.233000] HP CISS Driver (v 3.6.10)
[ 5.233000] v2.3 : Micro Memory(tm) PCI memory board block driver
[ 5.233000] MM: desc_per_page = 128
[ 5.233000] Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
[ 5.233000] ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
[ 5.233000] ICH4: IDE controller at PCI slot 0000:00:1f.1
[ 5.233000] PCI: Enabling device 0000:00:1f.1 (0005 -> 0007)
[ 5.233000] ACPI: PCI Interrupt Link [LNKA] enabled at IRQ 11
[ 5.233000] ACPI: PCI Interrupt 0000:00:1f.1[A] -> Link [LNKA] -> GSI 11 (level, low) -> IRQ 11
[ 5.233000] ICH4: chipset revision 1
[ 5.233000] ICH4: not 100% native mode: will probe irqs later
[ 5.233000] ide0: BM-DMA at 0xbfa0-0xbfa7, BIOS settings: hda:DMA, hdb:pio
[ 5.234000] ide1: BM-DMA at 0xbfa8-0xbfaf, BIOS settings: hdc:DMA, hdd:pio
[ 5.234000] Probing IDE interface ide0...
[ 5.702000] hda: HTS726060M9AT00, ATA DISK drive
[ 6.314000] ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
[ 6.314000] Probing IDE interface ide1...
[ 6.986000] hdc: QSI CD-RW/DVD-ROM SBW-242, ATAPI CD/DVD-ROM drive
[ 7.598000] ide1 at 0x170-0x177,0x376 on irq 15
[ 7.599000] hda: max request size: 512KiB
[ 7.968000] hda: 117210240 sectors (60011 MB) w/7877KiB Cache, CHS=16383/255/63, UDMA(100)
[ 7.968000] hda: cache flushes supported
[ 7.968000] hda: hda1 hda2 < hda5 >
[ 8.036000] hdc: ATAPI 4X DVD-ROM CD-R/RW drive, 2048kB Cache, UDMA(33)
[ 8.036000] Uniform CD-ROM driver Revision: 3.20
[ 8.046000] Loading Adaptec I2O RAID: Version 2.4 Build 5go
[ 8.046000] Detecting Adaptec I2O RAID controllers...
[ 8.047000] Adaptec aacraid driver (1.1-5[2409]-mh2)
[ 8.047000] NCR53c406a: no available ports found
[ 8.047000] sym53c416.c: Version 1.0.0-ac
[ 8.047000] qlogicfas: no cards were found, please specify I/O address and IRQ using iobase= and irq= options<6>QLogic Fibre Channel HBA Driver
[ 8.047000] Emulex LightPulse Fibre Channel SCSI driver 8.1.9
[ 8.047000] Copyright(c) 2004-2006 Emulex. All rights reserved.
[ 8.069000] Failed initialization of WD-7000 SCSI card!
[ 8.069000] megaraid cmm: 2.20.2.7 (Release Date: Sun Jul 16 00:01:03 EST 2006)
[ 8.069000] megaraid: 2.20.4.9 (Release Date: Sun Jul 16 12:27:22 EST 2006)
[ 8.069000] megasas: 00.00.03.01 Sun May 14 22:49:52 PDT 2006
[ 8.069000] GDT-HA: Storage RAID Controller Driver. Version: 3.05
[ 8.069000] GDT-HA: Found 0 PCI Storage RAID Controllers
[ 8.069000] 3ware Storage Controller device driver for Linux v1.26.02.001.
[ 8.069000] 3ware 9000 Storage Controller device driver for Linux v2.26.02.007.
[ 8.069000] nsp32: loading...
[ 8.069000] ipr: IBM Power RAID SCSI Device Driver version: 2.1.3 (March 29, 2006)
[ 8.069000] libata version 2.00 loaded.
[ 8.069000] RocketRAID 3xxx SATA Controller driver v1.0 (060426)
[ 8.069000] st: Version 20050830, fixed bufsize 32768, s/g segs 256
[ 8.069000] osst :I: Tape driver with OnStream support version 0.99.4
[ 8.069000] osst :I: $Id: osst.c,v 1.73 2005/01/01 21:13:34 wriede Exp $
[ 8.070000] I2O subsystem v1.325
[ 8.070000] i2o: max drivers = 8
[ 8.070000] I2O Configuration OSM v1.323
[ 8.070000] I2O Bus Adapter OSM v1.317
[ 8.070000] I2O Block Device OSM v1.325
[ 8.070000] I2O SCSI Peripheral OSM v1.316
[ 8.070000] I2O ProcFS OSM v1.316
[ 8.070000] Fusion MPT base driver 3.04.01
[ 8.070000] Copyright (c) 1999-2005 LSI Logic Corporation
[ 8.070000] Fusion MPT SPI Host driver 3.04.01
[ 8.070000] Fusion MPT FC Host driver 3.04.01
[ 8.070000] Fusion MPT SAS Host driver 3.04.01
[ 8.070000] Fusion MPT misc device (ioctl) driver 3.04.01
[ 8.070000] mptctl: Registered with Fusion MPT base driver
[ 8.070000] mptctl: /dev/mptctl @ (major,minor=10,220)
[ 8.070000] Fusion MPT LAN driver 3.04.01
[ 8.070000] ieee1394: Initialized config rom entry `ip1394'
[ 8.070000] ACPI: PCI Interrupt 0000:02:01.1[A] -> Link [LNKD] -> GSI 11 (level, low) -> IRQ 11
[ 8.120000] ohci1394: fw-host0: OHCI-1394 1.1 (PCI): IRQ=[11] MMIO=[faffd800-faffdfff] Max Packet=[2048] IR/IT contexts=[4/8]
[ 8.120000] ieee1394: sbp2: Driver forced to serialize I/O (serialize_io=1)
[ 8.120000] ieee1394: sbp2: Try serialize_io=0 for better performance
[ 8.120000] usbmon: debugfs is not available
[ 8.120000] usbcore: registered new driver usblp
[ 8.120000] drivers/usb/class/usblp.c: v0.13: USB Printer Device Class driver
[ 8.120000] Initializing USB Mass Storage driver...
[ 8.120000] usbcore: registered new driver usb-storage
[ 8.120000] USB Mass Storage support registered.
[ 8.121000] usbcore: registered new driver libusual
[ 8.121000] usbcore: registered new driver hiddev
[ 8.121000] usbcore: registered new driver usbhid
[ 8.121000] drivers/usb/input/hid-core.c: v2.6:USB HID core driver
[ 8.121000] md: linear personality registered for level -1
[ 8.121000] md: raid0 personality registered for level 0
[ 8.121000] md: raid1 personality registered for level 1
[ 8.121000] md: raid10 personality registered for level 10
[ 8.138000] raid6: int32x1 515 MB/s
[ 8.155000] raid6: int32x2 628 MB/s
[ 8.172000] raid6: int32x4 523 MB/s
[ 8.189000] raid6: int32x8 441 MB/s
[ 8.206000] raid6: mmxx1 1593 MB/s
[ 8.223000] raid6: mmxx2 1796 MB/s
[ 8.240000] raid6: sse1x1 1167 MB/s
[ 8.257000] raid6: sse1x2 1843 MB/s
[ 8.274000] raid6: sse2x1 2082 MB/s
[ 8.291000] raid6: sse2x2 2195 MB/s
[ 8.291000] raid6: using algorithm sse2x2 (2195 MB/s)
[ 8.291000] md: raid6 personality registered for level 6
[ 8.291000] md: raid5 personality registered for level 5
[ 8.291000] md: raid4 personality registered for level 4
[ 8.291000] raid5: automatically using best checksumming function: pIII_sse
[ 8.296000] pIII_sse : 4252.000 MB/sec
[ 8.296000] raid5: using function: pIII_sse (4252.000 MB/sec)
[ 8.296000] md: multipath personality registered for level -4
[ 8.296000] md: faulty personality registered for level -5
[ 8.296000] md: md driver 0.90.3 MAX_MD_DEVS=256, MD_SB_DISKS=27
[ 8.296000] md: bitmap version 4.39
[ 8.296000] device-mapper: ioctl: 4.7.0-ioctl (2006-06-24) initialised: dm-devel@redhat.com
[ 8.296000] EISA: Probing bus 0 at eisa.0
[ 8.296000] Advanced Linux Sound Architecture Driver Version 1.0.12rc1 (Thu Jun 22 13:55:50 2006 UTC).
[ 8.296000] specify port
[ 8.296000] snd_cs4231: probe of snd_cs4231.0 failed with error -22
[ 8.296000] ALSA device list:
[ 8.296000] No soundcards found.
[ 8.296000] TCP bic registered
[ 8.296000] NET: Registered protocol family 1
[ 8.296000] NET: Registered protocol family 17
[ 8.334000] Using IPI No-Shortcut mode
[ 8.334000] ACPI: (supports S0 S1 S3 S4 S5)
[ 8.334000] drivers/rtc/hctosys.c: unable to open rtc device (rtc0)
[ 8.334000] Freeing unused kernel memory: 476k freed
[ 8.335000] Time: tsc clocksource has been installed.
[ 8.337000] Time: acpi_pm clocksource has been installed.
[ 8.733000] ACPI: PCI Interrupt Link [LNKH] enabled at IRQ 11
[ 8.733000] ACPI: PCI Interrupt 0000:00:1d.7[D] -> Link [LNKH] -> GSI 11 (level, low) -> IRQ 11
[ 8.733000] PCI: Setting latency timer of device 0000:00:1d.7 to 64
[ 8.733000] ehci_hcd 0000:00:1d.7: EHCI Host Controller
[ 8.733000] ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 1
[ 8.733000] ehci_hcd 0000:00:1d.7: debug port 1
[ 8.733000] PCI: cache line size of 32 is not supported by device 0000:00:1d.7
[ 8.733000] ehci_hcd 0000:00:1d.7: irq 11, io mem 0xf4fffc00
[ 8.737000] ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
[ 8.737000] usb usb1: configuration #1 chosen from 1 choice
[ 8.737000] hub 1-0:1.0: USB hub found
[ 8.737000] hub 1-0:1.0: 6 ports detected
[ 8.867000] USB Universal Host Controller Interface driver v3.0
[ 8.867000] ACPI: PCI Interrupt 0000:00:1d.0[A] -> Link [LNKA] -> GSI 11 (level, low) -> IRQ 11
[ 8.867000] PCI: Setting latency timer of device 0000:00:1d.0 to 64
[ 8.867000] uhci_hcd 0000:00:1d.0: UHCI Host Controller
[ 8.867000] uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 2
[ 8.867000] uhci_hcd 0000:00:1d.0: irq 11, io base 0x0000bf80
[ 8.867000] usb usb2: configuration #1 chosen from 1 choice
[ 8.867000] hub 2-0:1.0: USB hub found
[ 8.867000] hub 2-0:1.0: 2 ports detected
[ 8.968000] ACPI: PCI Interrupt 0000:00:1d.1[B] -> Link [LNKD] -> GSI 11 (level, low) -> IRQ 11
[ 8.968000] PCI: Setting latency timer of device 0000:00:1d.1 to 64
[ 8.968000] uhci_hcd 0000:00:1d.1: UHCI Host Controller
[ 8.968000] uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 3
[ 8.968000] uhci_hcd 0000:00:1d.1: irq 11, io base 0x0000bf40
[ 8.968000] usb usb3: configuration #1 chosen from 1 choice
[ 8.968000] hub 3-0:1.0: USB hub found
[ 8.968000] hub 3-0:1.0: 2 ports detected
[ 9.069000] ACPI: PCI Interrupt Link [LNKC] enabled at IRQ 11
[ 9.069000] ACPI: PCI Interrupt 0000:00:1d.2[C] -> Link [LNKC] -> GSI 11 (level, low) -> IRQ 11
[ 9.069000] PCI: Setting latency timer of device 0000:00:1d.2 to 64
[ 9.069000] uhci_hcd 0000:00:1d.2: UHCI Host Controller
[ 9.069000] uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 4
[ 9.069000] uhci_hcd 0000:00:1d.2: irq 11, io base 0x0000bf20
[ 9.069000] usb usb4: configuration #1 chosen from 1 choice
[ 9.069000] hub 4-0:1.0: USB hub found
[ 9.069000] hub 4-0:1.0: 2 ports detected
[ 9.192000] ohci_hcd: 2005 April 22 USB 1.1 'Open' Host Controller (OHCI) Driver (PCI)
[ 9.215000] sl811: driver sl811-hcd, 19 May 2005
[ 9.300000] Registering unionfs 20060916-2203
[ 9.300000] unionfs: debugging is not enabled
[ 9.328000] Intel(R) PRO/1000 Network Driver - version 7.1.9-k4
[ 9.328000] Copyright (c) 1999-2006 Intel Corporation.
[ 9.354000] usb 2-2: new full speed USB device using uhci_hcd and address 2
[ 9.376000] ieee1394: Host added: ID:BUS[0-00:1023] GUID[484fc0002b5a8030]
[ 9.551000] usb 2-2: configuration #1 chosen from 1 choice
[ 9.761000] usb 3-1: new low speed USB device using uhci_hcd and address 2
[ 9.929000] usb 3-1: configuration #1 chosen from 1 choice
[ 10.105000] input: Microsoft Microsoft USB Wireless Mouse as /class/input/input3
[ 10.105000] input: USB HID v1.11 Mouse [Microsoft Microsoft USB Wireless Mouse] on usb-0000:00:1d.1-1
[ 40.826000] attempt to access beyond end of device
[ 40.826000] hda2: rw=0, want=66, limit=2
[ 40.826000] isofs_fill_super: bread failed, dev=hda2, iso_blknum=16, block=32
[ 43.156000] ISO 9660 Extensions: Microsoft Joliet Level 3
[ 43.161000] Unable to load NLS charset iso8859-1
[ 43.165000] Unable to load NLS charset iso8859-1
[ 43.261000] ISO 9660 Extensions: RRIP_1991A
[ 68.785000] input: PC Speaker as /class/input/input4
[ 70.930000] i8xx TCO timer: initialized (0x0860). heartbeat=30 sec (nowayout=0)
[ 71.140000] ieee80211_crypt: registered algorithm 'NULL'
[ 71.339000] b44.c:v1.01 (Jun 16, 2006)
[ 71.339000] ACPI: PCI Interrupt 0000:02:00.0[A] -> Link [LNKC] -> GSI 11 (level, low) -> IRQ 11
[ 71.342000] eth0: Broadcom 4400 10/100BaseT Ethernet 00:0d:56:e9:5d:45
[ 71.606000] ACPI: PCI Interrupt 0000:00:1f.5[B] -> Link [LNKB] -> GSI 5 (level, low) -> IRQ 5
[ 71.606000] PCI: Setting latency timer of device 0000:00:1f.5 to 64
[ 71.726000] Linux agpgart interface v0.101 (c) Dave Jones
[ 71.907000] Bluetooth: Core ver 2.10
[ 71.907000] NET: Registered protocol family 31
[ 71.907000] Bluetooth: HCI device and connection manager initialized
[ 71.907000] Bluetooth: HCI socket layer initialized
[ 72.118000] NET: Registered protocol family 23
[ 72.225000] Bluetooth: HCI USB driver ver 2.9
[ 72.227000] usbcore: registered new driver hci_usb
[ 72.236000] ieee80211: 802.11 data/management/control stack, git-1.1.13
[ 72.236000] ieee80211: Copyright (C) 2004-2005 Intel Corporation <jketreno@linux.intel.com>
[ 72.417000] intel8x0_measure_ac97_clock: measured 50513 usecs
[ 72.417000] intel8x0: clocking to 48000
[ 72.417000] ACPI: PCI Interrupt 0000:00:1f.6[B] -> Link [LNKB] -> GSI 5 (level, low) -> IRQ 5
[ 72.417000] PCI: Setting latency timer of device 0000:00:1f.6 to 64
[ 72.519000] MC'97 1 converters and GPIO not ready (0xff00)
[ 72.530000] Yenta: CardBus bridge found at 0000:02:01.0 [1028:016a]
[ 72.530000] Yenta: Using CSCINT to route CSC interrupts to PCI
[ 72.530000] Yenta: Routing CardBus interrupts to PCI
[ 72.530000] Yenta TI: socket 0000:02:01.0, mfunc 0x012c1202, devctl 0x64
[ 72.757000] Yenta: ISA IRQ mask 0x0458, PCI irq 11
[ 72.757000] Socket status: 30000086
[ 72.757000] Yenta: Raising subordinate bus# of parent bus (#02) from #02 to #06
[ 72.757000] pcmcia: parent PCI bridge I/O window: 0xd000 - 0xefff
[ 72.757000] cs: IO port probe 0xd000-0xefff: clean.
[ 72.758000] pcmcia: parent PCI bridge Memory window: 0xf6000000 - 0xfbffffff
[ 72.758000] pcmcia: parent PCI bridge Memory window: 0x60000000 - 0x61ffffff
[ 72.765000] ACPI: PCI Interrupt 0000:01:00.0[A] -> Link [LNKA] -> GSI 11 (level, low) -> IRQ 11
[ 72.765000] PCI: Unable to reserve mem region #1:10000000@d0000000 for device 0000:01:00.0
[ 72.765000] radeonfb (0000:01:00.0): cannot request region 0.
[ 72.765000] radeonfb: probe of 0000:01:00.0 failed with error -16
[ 72.777000] agpgart: Detected an Intel 855PM Chipset.
[ 72.784000] agpgart: AGP aperture is 128M @ 0xe0000000
[ 72.995000] slamr: module license 'Smart Link Ltd.' taints kernel.
[ 72.996000] slamr: SmartLink AMRMO modem.
[ 72.996000] slamr: device 8086:24c6 is grabbed by another driver
[ 73.154000] bcm43xx driver
[ 73.159000] ACPI: PCI Interrupt 0000:02:03.0[A] -> Link [LNKB] -> GSI 5 (level, low) -> IRQ 5
[ 89.343000] cs: IO port probe 0x100-0x3af: excluding 0x280-0x287
[ 89.344000] cs: IO port probe 0x3e0-0x4ff: clean.
[ 89.344000] cs: IO port probe 0x820-0x8ff: clean.
[ 89.344000] cs: IO port probe 0xc00-0xcf7: clean.
[ 89.345000] cs: IO port probe 0xa00-0xaff: clean.
[ 123.668000] Bluetooth: L2CAP ver 2.8
[ 123.668000] Bluetooth: L2CAP socket layer initialized
[ 124.496000] Bluetooth: RFCOMM socket layer initialized
[ 124.496000] Bluetooth: RFCOMM TTY layer initialized
[ 124.496000] Bluetooth: RFCOMM ver 1.8
[ 136.427000] [fglrx] Maximum main memory to use for locked dma buffers: 1167 MBytes.
[ 136.427000] [fglrx] module loaded - fglrx 8.30.3 [Oct 26 2006] on minor 0
[ 268.646000] fbsplash: console 1 using theme 'sabayon'
[ 268.649000] fbsplash: switched splash state to 'on' on console 1
[ 268.754000] fbsplash: console 2 using theme 'sabayon'
[ 268.758000] fbsplash: switched splash state to 'on' on console 2
[ 268.828000] fbsplash: console 3 using theme 'sabayon'
[ 268.832000] fbsplash: switched splash state to 'on' on console 3
[ 268.903000] fbsplash: console 4 using theme 'sabayon'
[ 268.906000] fbsplash: switched splash state to 'on' on console 4
[ 268.959000] fbsplash: console 5 using theme 'sabayon'
[ 268.962000] fbsplash: switched splash state to 'on' on console 5
[ 268.965000] fbsplash: console 11 using theme 'sabayon'
[ 268.969000] fbsplash: switched splash state to 'on' on console 11
[ 277.468000] [fglrx] Internal AGP support requested, but kernel AGP support active.
[ 277.468000] [fglrx] Have to use kernel AGP support to avoid conflicts.
[ 277.468000] [fglrx] AGP detected, AgpState = 0x1f000217 (hardware caps of chipset)
[ 277.469000] agpgart: Found an AGP 2.0 compliant device at 0000:00:00.0.
[ 277.469000] agpgart: Putting AGP V2 device at 0000:00:00.0 into 4x mode
[ 277.469000] agpgart: Putting AGP V2 device at 0000:01:00.0 into 4x mode
[ 277.469000] [fglrx] AGP enabled, AgpCommand = 0x1f000314 (selected caps)
[ 277.479000] [fglrx] total GART = 134217728
[ 277.479000] [fglrx] free GART = 118222848
[ 277.479000] [fglrx] max single GART = 118222848
[ 277.479000] [fglrx] total LFB = 124817408
[ 277.479000] [fglrx] free LFB = 110219264
[ 277.479000] [fglrx] max single LFB = 110219264
[ 277.479000] [fglrx] total Inv = 0
[ 277.479000] [fglrx] free Inv = 0
[ 277.479000] [fglrx] max single Inv = 0
[ 277.479000] [fglrx] total TIM = 0
[ 291.135000] b44: eth0: BUG! Timeout waiting for bit 00000002 of register 42c to clear.
[ 292.291000] bcm43xx: InitVals (bcm43xx_initvalXX.fw) file-format error. Please fix your bcm43xx firmware files.
[ 294.136000] b44: eth0: Link is up at 100 Mbps, full duplex.
[ 294.136000] b44: eth0: Flow control is off for TX and off for RX.
[ 295.282000] bcm43xx: TODO: Incomplete code in keymac_write() at drivers/net/wireless/bcm43xx/bcm43xx_main.c:1128
[ 295.282000] bcm43xx: TODO: Incomplete code in keymac_write() at drivers/net/wireless/bcm43xx/bcm43xx_main.c:1128
[ 295.282000] bcm43xx: TODO: Incomplete code in keymac_write() at drivers/net/wireless/bcm43xx/bcm43xx_main.c:1128
[ 295.282000] bcm43xx: TODO: Incomplete code in keymac_write() at drivers/net/wireless/bcm43xx/bcm43xx_main.c:1128
[ 295.282000] bcm43xx: TODO: Incomplete code in keymac_write() at drivers/net/wireless/bcm43xx/bcm43xx_main.c:1128
[ 295.282000] bcm43xx: TODO: Incomplete code in keymac_write() at drivers/net/wireless/bcm43xx/bcm43xx_main.c:1128
[ 295.282000] bcm43xx: TODO: Incomplete code in keymac_write() at drivers/net/wireless/bcm43xx/bcm43xx_main.c:1128
[ 295.282000] bcm43xx: TODO: Incomplete code in keymac_write() at drivers/net/wireless/bcm43xx/bcm43xx_main.c:1128
[ 295.282000] bcm43xx: TODO: Incomplete code in keymac_write() at drivers/net/wireless/bcm43xx/bcm43xx_main.c:1130
[ 295.282000] bcm43xx: TODO: Incomplete code in keymac_write() at drivers/net/wireless/bcm43xx/bcm43xx_main.c:1130
[ 295.282000] bcm43xx: TODO: Incomplete code in keymac_write() at drivers/net/wireless/bcm43xx/bcm43xx_main.c:1130
[ 295.282000] bcm43xx: TODO: Incomplete code in keymac_write() at drivers/net/wireless/bcm43xx/bcm43xx_main.c:1130
[ 346.063000] mtrr: no MTRR for d0000000,800000 found
[ 346.063000] mtrr: no MTRR for d0800000,80000 found
[ 346.063000] mtrr: no MTRR for d0880000,40000 found
[ 346.063000] mtrr: no MTRR for d08c0000,20000 found
[ 346.063000] mtrr: no MTRR for d08e0000,10000 found
[ 346.063000] mtrr: no MTRR for d08f0000,4000 found
[ 346.063000] mtrr: no MTRR for d08f4000,2000 found
[ 346.063000] mtrr: no MTRR for d08f6000,1000 found
[ 346.702000] [fglrx] Internal AGP support requested, but kernel AGP support active.
[ 346.702000] [fglrx] Have to use kernel AGP support to avoid conflicts.
[ 346.702000] [fglrx] AGP detected, AgpState = 0x1f000217 (hardware caps of chipset)
[ 346.703000] agpgart: Found an AGP 2.0 compliant device at 0000:00:00.0.
[ 346.703000] agpgart: Putting AGP V2 device at 0000:00:00.0 into 4x mode
[ 346.703000] agpgart: Putting AGP V2 device at 0000:01:00.0 into 4x mode
[ 346.703000] [fglrx] AGP enabled, AgpCommand = 0x1f000314 (selected caps)
[ 346.714000] [fglrx] total GART = 134217728
[ 346.714000] [fglrx] free GART = 118222848
[ 346.714000] [fglrx] max single GART = 118222848
[ 346.714000] [fglrx] total LFB = 124817408
[ 346.714000] [fglrx] free LFB = 110219264
[ 346.714000] [fglrx] max single LFB = 110219264
[ 346.714000] [fglrx] total Inv = 0
[ 346.714000] [fglrx] free Inv = 0
[ 346.714000] [fglrx] max single Inv = 0
[ 346.714000] [fglrx] total TIM = 0
[ 349.467000] mtrr: no MTRR for d0000000,800000 found
[ 349.467000] mtrr: no MTRR for d0800000,80000 found
[ 349.467000] mtrr: no MTRR for d0880000,40000 found
[ 349.467000] mtrr: no MTRR for d08c0000,20000 found
[ 349.467000] mtrr: no MTRR for d08e0000,10000 found
[ 349.467000] mtrr: no MTRR for d08f0000,4000 found
[ 349.467000] mtrr: no MTRR for d08f4000,2000 found
[ 349.467000] mtrr: no MTRR for d08f6000,1000 found
[ 350.163000] mtrr: MTRR 3 not used
[ 353.928000] [fglrx] Internal AGP support requested, but kernel AGP support active.
[ 353.928000] [fglrx] Have to use kernel AGP support to avoid conflicts.
[ 353.928000] [fglrx] AGP detected, AgpState = 0x1f000217 (hardware caps of chipset)
[ 353.929000] agpgart: Found an AGP 2.0 compliant device at 0000:00:00.0.
[ 353.929000] agpgart: Putting AGP V2 device at 0000:00:00.0 into 4x mode
[ 353.929000] agpgart: Putting AGP V2 device at 0000:01:00.0 into 4x mode
[ 353.929000] [fglrx] AGP enabled, AgpCommand = 0x1f000314 (selected caps)
[ 353.940000] [fglrx] total GART = 134217728
[ 353.940000] [fglrx] free GART = 118222848
[ 353.940000] [fglrx] max single GART = 118222848
[ 353.940000] [fglrx] total LFB = 124817408
[ 353.940000] [fglrx] free LFB = 110219264
[ 353.940000] [fglrx] max single LFB = 110219264
[ 353.940000] [fglrx] total Inv = 0
[ 353.940000] [fglrx] free Inv = 0
[ 353.940000] [fglrx] max single Inv = 0
[ 353.940000] [fglrx] total TIM = 0
[ 567.027000] BUG: unable to handle kernel NULL pointer dereference at virtual address 00000004
[ 567.027000] printing eip:
[ 567.027000] 00000004
[ 567.027000] *pde = 14e4d067
[ 567.027000] Oops: 0000 [#1]
[ 567.027000] SMP
[ 567.027000] Modules linked in: snd_seq_dummy snd_seq_oss snd_seq_midi_event snd_seq snd_seq_device fglrx rfcomm l2cap pcmcia joydev bcm43xx slamr ieee80211softmac ieee80211 hci_usb intel_agp irda radeonfb snd_intel8x0m bluetooth yenta_socket agpgart serio_raw snd_intel8x0 snd_ac97_codec i2c_algo_bit b44 i2c_core ieee80211_crypt i8xx_tco crc_ccitt rsrc_nonstatic snd_ac97_bus pcspkr e1000 unionfs sl811_hcd ohci_hcd uhci_hcd ehci_hcd
[ 567.027000] CPU: 0
[ 567.027000] EIP: 0060:[<00000004>] Tainted: P VLI
[ 567.027000] EFLAGS: 00210297 (2.6.18-gentoo-r4 #1)
[ 567.027000] EIP is at 0x4
[ 567.027000] eax: e19c2cf4 ebx: dfd343c0 ecx: 00000001 edx: 00000000
[ 567.027000] esi: 00000000 edi: 0000016d ebp: 00000000 esp: cf967e84
[ 567.027000] ds: 007b es: 007b ss: 0068
[ 567.027000] Process beagled-helper (pid: 20375, ti=cf966000 task=cf992570 task.ti=cf966000)
[ 567.027000] Stack: c01de62c e2c882c0 00000000 cf967edc c11d0700 00000000 e19c2cf4 dfd343c0
[ 567.027000] e2c882c0 0000000f c1aeb940 c0766e28 00000000 c0766e28 dfd3446c 00000000
[ 567.027000] 000fffff c11d0700 e19c2cd0 00000000 00000000 c0145111 c11d0700 c11d0700
[ 567.027000] Call Trace:
[ 567.027000] [<c01de62c>] squashfs_readpage+0x194/0x4e6
[ 567.027000] [<c0145111>] add_to_page_cache+0x60/0x70
[ 567.027000] [<c014a473>] __do_page_cache_readahead+0x192/0x1eb
[ 567.027000] [<c011a104>] __activate_task+0x1c/0x29
[ 567.027000] [<c011abae>] try_to_wake_up+0x2ef/0x2f9
[ 567.027000] [<c014a80d>] force_page_cache_readahead+0x51/0x69
[ 567.027000] [<c0147f9a>] sys_fadvise64_64+0x11e/0x19a
[ 567.027000] [<c0148033>] sys_fadvise64+0x1d/0x22
[ 567.027000] [<c0102cf7>] syscall_call+0x7/0xb
[ 567.027000] Code: Bad EIP value.
[ 567.027000] EIP: [<00000004>] 0x4 SS:ESP 0068:cf967e84
[ 567.027000] <6>ACPI: PCI Interrupt 0000:00:1f.5[B] -> Link [LNKB] -> GSI 5 (level, low) -> IRQ 5
[ 1476.036000] PCI: Setting latency timer of device 0000:00:1f.5 to 64
[ 1476.985000] intel8x0_measure_ac97_clock: measured 58565 usecs
[ 1476.985000] intel8x0: clocking to 48000
[ 1477.950000] ACPI: PCI Interrupt 0000:00:1f.6[B] -> Link [LNKB] -> GSI 5 (level, low) -> IRQ 5
[ 1477.950000] PCI: Setting latency timer of device 0000:00:1f.6 to 64
[ 1478.052000] MC'97 1 converters and GPIO not ready (0xff00)


non so se vi serve ma vi allego pure lsusb, l'unica periferica non integrata è il mouse

sabayonx86 sabayonuser # lsusb
Bus 002 Device 001: ID 0000:0000
Bus 002 Device 002: ID 413c:8000 Dell Computer Corp.
Bus 004 Device 001: ID 0000:0000
Bus 001 Device 001: ID 0000:0000
Bus 003 Device 001: ID 0000:0000
Bus 003 Device 002: ID 045e:00b9 Microsoft Corp. Wireless Optical Mouse 3.0


spero che sia una cavolata da cancella la riga n nel tal file :P la distro è favolosa, ma quel reattangolone grigio a centro schermo la rende inservibile.... va giusto a coprire le finestre di avviso e se queste non spunatno un po' fuori non sono selezionabili se coperte da sto riquadro. l'unica cosa che ci passa davanti è il mouse.
DarkTrent
Baby Hen
 
Posts: 2
Joined: Thu Sep 28, 2006 18:43

Postby DarkTrent » Mon Dec 11, 2006 11:38

Se serve (e se funziana il link) qui potete trovare uno screenshot della situazione

http://www.hostfiles.org/download.php?id=045C2953


Ho installato la 3.2 anche sull'HD. Il problema audio rimane, però ho notato che il rettangolo grigio di fronte a tutto è presente solo in kde. Avviando Xfce o Gnome ho problemi solo col mixer (si rimette sempre a 0 il mixer principale) e audio a scatti e distorto.
DarkTrent
Baby Hen
 
Posts: 2
Joined: Thu Sep 28, 2006 18:43


Return to Sabayon Linux Discussioni Generali

Who is online

Users browsing this forum: No registered users and 1 guest