Problemi con Sabayon Linux x86

Tutto ciò che è pertinente a Sabayon Linux, indipendentemente dall'architettura e dall'ambiente grafico

Moderator: Moderators

Problemi con Sabayon Linux x86

Postby AkumA » Wed Dec 06, 2006 18:59

Ciao a tutti!

(E' una mail copincollata, quindi se trovate qualche concetto scritto al personale o simili sappiate che per quello, non ho voglia di correggere :D!)

Ho scaricato il DVD live della Sabayon per processori a 32 bit dal torrent e ho masterizzato il tutto.
Ho fatto partire e ci sta abbastanza a caricare (Rispetto ad una Ubuntu 6.06 LTS).
In ogni caso, sono entrato e ho giocato un po' con la distro. Mi piace esteticamente e guardando un paio di cose mi ha intrigato.
Ho deciso di installarla.
A parte che ci metto una vita e mezza, ma ho avuto grossi problemi.
Parte per il primo avvio e ci sta tantissimo a caricare. Ricevo un errore per i driver nvidia (Il file nvidia.ko) e poi arrivo annaspando alla login screen.

Inserisco i dati e, sempre con enorme fatica, attendo tutto il caricamento delle icone della login screen (Sulla live è qualcosa come 10 volte più veloce).

Fatto questo entro e vedo 3 icone, la trasparenza della barra sottostante però senza nessuna icona o pulsante.
Posso clikkare sul desktop e vedere le proprietà dello schermo e simili ma basta. Non carica né parte niente.
Unica cosa che riesco a fare è Ctrl+Alt+F1 e fare reboot da console.

Unica cosa su cui si è arrabbiato durante la live è che ho 512 mb di spazio di partizione swap, quando ho 768 di ram.. però con le altre distro non ho avuto problemi (Tanto meno grosse occupazioni di ram..).

Athlon Xp 1600+
768 MB Ram Pc2100 (256 Crucial e 512 Kingston aggiunte di recente)
HD Quantum Fireball Plus 40 Gb e Western Digital da 160GB collegati in ATA100
Masterizzatore LG H12N
Lettore CD DVD Pioneer non ricordo cosa
Scheda video GeForce 2 GTS Asus (32 MB ram ddr) (-> mi pareva che la Sabayon avesse i driver legacy, o mi sbaglio? Magari è qua il problema)
Scheda di rete Allied Telesyn (Realtek come tutte)
Scheda audio Live! 5.1 della Creative
Scheda madre Ephox 8Kha+

in hda

HDA1
Windows Xp 32 Bit

HDA2
Partizione Linux ReiserFS (Attualmente con Ubuntu, ce l'ho reinstallata sopra. Però prima per installare la Sabayon ho formattato la ubuntu)
10 GB

HDB1
Dati NTFS per windows e porcate da internet

HDB2
Root Slackware 11.0
in ReiserFS 10Gb

HDB3
Home in ReiserFS 10Gb

HDB4
Swap 512Mb


Sicuramente mi son dimenticato di dirti qualcosa di importante, chiedo perdono ma son appena tornato dal lavoro e sono un po' cotto!
Ciao, grazie!
AkumA
Baby Hen
 
Posts: 11
Joined: Wed Dec 06, 2006 18:57

Postby AkumA » Thu Dec 07, 2006 20:49

Chiedo scusa se non ho letto lo standing. M'è proprio sfuggito (Periodaccio del calo di attenzione)

In ogni caso

Questa la mia console

Code: Select all
[email protected]:~/Desktop/SabayonLinux-x86-3.2$ md5sum -c SabayonLinux-x86-3.2.iso
md5sum: E��: No such file or directory
E��: FAILED open or read
md5sum: B�y
T��'8�%���o��ۢ��M` ����� ��!�jJ: No such file or directory
B�y
T��'8�%���o��ۢ��M` ����� ��!�jJ: FAILED open or read
md5sum: �ahai@ȉ�t�����J�s�R�h`�(����L^�d���+{���Ɉ��j�c: No such file or directory
�ahai@ȉ�t�����J�s�R�h`�(����L^�d���+{���Ɉ��j�c: FAILED open or read
md5sum: �dƸ1^�-�+���K�: No such file or directory
�dƸ1^�-�+���K�: FAILED open or read
md5sum: WARNING: 4 of 4 listed files could not be read


Questo immagino voglia dire che sono fottuto.. come riesco a recuperare qualcosa dalla iso!?
Riscaricare 3 giga mi scoccia un po' :/
AkumA
Baby Hen
 
Posts: 11
Joined: Wed Dec 06, 2006 18:57

Postby AkumA » Fri Dec 08, 2006 1:13

Sono su Sabayon. Il cd era masterizzato correttamente.. questa volta mi ha fatto lo stesso tiro di prima, ma ho aspettato un bel po.
Praticamente tutto funziona.. solo che ha una lentezza spropositata.

Quando carica carica, va normale, pero' a caricare le cose ci sta tantissimo tempo.

La macchina pero' nel mentre non sembra lavorare.
Provo ad installare gli NVIDIA Legacy Driver intanto e a cambiare lo xorg.conf

Poi vediamo.



[ 0.000000] Linux version 2.6.18-gentoo-r4 ([email protected]) (gcc version 4.1.1 (Gentoo 4.1.1-r1)) #1 SMP Mon Nov 20 14:35:43 UTC 2006
[ 0.000000] BIOS-provided physical RAM map:
[ 0.000000] BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
[ 0.000000] BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
[ 0.000000] BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
[ 0.000000] BIOS-e820: 0000000000100000 - 000000002fff0000 (usable)
[ 0.000000] BIOS-e820: 000000002fff0000 - 000000002fff3000 (ACPI NVS)
[ 0.000000] BIOS-e820: 000000002fff3000 - 0000000030000000 (ACPI data)
[ 0.000000] BIOS-e820: 00000000ffff0000 - 0000000100000000 (reserved)
[ 0.000000] 0MB HIGHMEM available.
[ 0.000000] 767MB LOWMEM available.
[ 0.000000] On node 0 totalpages: 196592
[ 0.000000] DMA zone: 4096 pages, LIFO batch:0
[ 0.000000] Normal zone: 192496 pages, LIFO batch:31
[ 0.000000] DMI 2.2 present.
[ 0.000000] ACPI: RSDP (v000 VIA694 ) @ 0x000f7360
[ 0.000000] ACPI: RSDT (v001 VIA694 AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x2fff3000
[ 0.000000] ACPI: FADT (v001 VIA694 AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x2fff3040
[ 0.000000] ACPI: DSDT (v001 VIA694 AWRDACPI 0x00001000 MSFT 0x0100000c) @ 0x00000000
[ 0.000000] ACPI: PM-Timer IO Port: 0x4008
[ 0.000000] Allocating PCI resources starting at 40000000 (gap: 30000000:cfff0000)
[ 0.000000] Detected 1403.323 MHz processor.
[ 24.149320] Built 1 zonelists. Total pages: 196592
[ 24.149326] Kernel command line: root=/dev/ram0 ramdisk=8192 real_root=/dev/hda2 quiet init=/linuxrc splash=silent,theme:sabayon CONSOLE=/dev/tty1 vga=0x318
[ 24.149713] Local APIC disabled by BIOS -- you can enable it with "lapic"
[ 24.149726] mapped APIC to ffffd000 (0160c000)
[ 24.149731] Enabling fast FPU save and restore... done.
[ 24.149735] Enabling unmasked SIMD FPU exception support... done.
[ 24.149739] Initializing CPU#0
[ 24.149838] PID hash table entries: 4096 (order: 12, 16384 bytes)
[ 24.150011] Console: colour dummy device 80x25
[ 24.151088] Dentry cache hash table entries: 131072 (order: 7, 524288 bytes)
[ 24.152835] Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)
[ 24.181976] Memory: 762660k/786368k available (5336k kernel code, 23064k reserved, 2090k data, 476k init, 0k highmem)
[ 24.181983] Checking if this processor honours the WP bit even in supervisor mode... Ok.
[ 24.241733] Calibrating delay using timer specific routine.. 2807.99 BogoMIPS (lpj=1403998)
[ 24.241791] Security Framework v1.0.0 initialized
[ 24.241799] SELinux: Initializing.
[ 24.241820] SELinux: Starting in permissive mode
[ 24.241829] selinux_register_security: Registering secondary module capability
[ 24.241832] Capability LSM initialized as secondary
[ 24.241853] Mount-cache hash table entries: 512
[ 24.242025] CPU: After generic identify, caps: 0383f9ff c1cbf9ff 00000000 00000000 00000000 00000000 00000000
[ 24.242034] CPU: After vendor identify, caps: 0383f9ff c1cbf9ff 00000000 00000000 00000000 00000000 00000000
[ 24.242045] CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
[ 24.242049] CPU: L2 Cache: 256K (64 bytes/line)
[ 24.242052] CPU: After all inits, caps: 0383f9ff c1cbf9ff 00000000 00000420 00000000 00000000 00000000
[ 24.242067] Compat vDSO mapped to ffffe000.
[ 24.242080] Checking 'hlt' instruction... OK.
[ 24.245914] SMP alternatives: switching to UP code
[ 24.246492] Freeing SMP alternatives: 28k freed
[ 24.246498] ACPI: Core revision 20060707
[ 24.249550] ACPI: setting ELCR to 0200 (from 0e00)
[ 24.263389] CPU0: AMD Athlon(tm) XP 1600+ stepping 02
[ 24.263400] SMP motherboard not detected.
[ 24.263404] Local APIC not detected. Using dummy APIC emulation.
[ 24.263448] Brought up 1 CPUs
[ 24.263472] migration_cost=0
[ 24.263658] checking if image is initramfs... it is
[ 24.779919] Freeing initrd memory: 7660k freed
[ 24.780382] NET: Registered protocol family 16
[ 24.780619] EISA bus registered
[ 24.780624] ACPI: bus type pci registered
[ 24.781589] PCI: PCI BIOS revision 2.10 entry at 0xfb470, last bus=1
[ 24.781598] PCI: Using configuration type 1
[ 24.781601] Setting up standard PCI resources
[ 24.792584] ACPI: Interpreter enabled
[ 24.792589] ACPI: Using PIC for interrupt routing
[ 24.793466] ACPI: PCI Root Bridge [PCI0] (0000:00)
[ 24.793471] PCI: Probing PCI hardware (bus 00)
[ 24.793665] ACPI: Assume root bridge [\_SB_.PCI0] bus is 0
[ 24.797020] Boot video device is 0000:01:00.0
[ 24.797087] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
[ 24.828321] ACPI: PCI Interrupt Link [LNKA] (IRQs 1 3 4 5 6 7 10 *11 12 14 15)
[ 24.828798] ACPI: PCI Interrupt Link [LNKB] (IRQs 1 3 4 5 6 7 *10 11 12 14 15)
[ 24.829279] ACPI: PCI Interrupt Link [LNKC] (IRQs 1 3 4 5 6 7 *10 11 12 14 15)
[ 24.829750] ACPI: PCI Interrupt Link [LNKD] (IRQs 1 3 4 5 6 7 10 *11 12 14 15)
[ 24.833890] Linux Plug and Play Support v0.97 (c) Adam Belay
[ 24.833907] pnp: PnP ACPI init
[ 24.838944] pnp: PnP ACPI: found 12 devices
[ 24.838951] PnPBIOS: Disabled by ACPI PNP
[ 24.839238] SCSI subsystem initialized
[ 24.839334] usbcore: registered new driver usbfs
[ 24.839387] usbcore: registered new driver hub
[ 24.839448] PCI: Using ACPI for IRQ routing
[ 24.839454] PCI: If a device doesn't work, try "pci=routeirq". If it helps, post a report
[ 24.863181] PCI: Bridge: 0000:00:01.0
[ 24.863184] IO window: disabled.
[ 24.863191] MEM window: e0000000-e1ffffff
[ 24.863196] PREFETCH window: d8000000-dfffffff
[ 24.863215] PCI: Setting latency timer of device 0000:00:01.0 to 64
[ 24.863247] NET: Registered protocol family 2
[ 24.872101] IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
[ 24.872439] TCP established hash table entries: 131072 (order: 8, 1048576 bytes)
[ 24.875077] TCP bind hash table entries: 65536 (order: 7, 524288 bytes)
[ 24.876447] TCP: Hash tables configured (established 131072 bind 65536)
[ 24.876452] TCP reno registered
[ 24.882458] audit: initializing netlink socket (disabled)
[ 24.882482] audit(1165537980.012:1): initialized
[ 24.882559] Total HugeTLB memory allocated, 0
[ 24.882648] VFS: Disk quotas dquot_6.5.1
[ 24.882681] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[ 24.882755] squashfs: version 3.1 (2006/08/19) Phillip Lougher
[ 24.882779] Coda Kernel/Venus communications, v6.0.0, [email protected]
[ 24.883161] Installing knfsd (copyright (C) 1996 [email protected] ).
[ 24.883577] NTFS driver 2.1.27 [Flags: R/W].
[ 24.883615] QNX4 filesystem 0.2.3 registered.
[ 24.883619] fuse init (API version 7.7)
[ 24.883730] JFS: nTxBlock = 6020, nTxLock = 48163
[ 24.890621] SGI XFS with ACLs, security attributes, realtime, large block numbers, no debug enabled
[ 24.890827] SGI XFS Quota Management subsystem
[ 24.890891] SELinux: Registering netfilter hooks
[ 24.897043] Initializing Cryptographic API
[ 24.897052] io scheduler noop registered
[ 24.897063] io scheduler anticipatory registered (default)
[ 24.897072] io scheduler deadline registered
[ 24.897089] io scheduler cfq registered
[ 24.942062] lp: driver loaded but no devices found
[ 24.942185] Real Time Clock Driver v1.12ac
[ 24.942254] toshiba: not a supported Toshiba laptop
[ 24.948647] ppdev: user-space parallel port driver
[ 24.948920] vesafb: framebuffer at 0xd8000000, mapped to 0xf0c00000, using 6144k, total 32768k
[ 24.948925] vesafb: mode is 1024x768x32, linelength=4096, pages=0
[ 24.948929] vesafb: protected mode interface info at c000:0a15
[ 24.948933] vesafb: pmi: set display start = c00c0a4e, set palette = c00c0ac4
[ 24.948936] vesafb: pmi: ports = 3b4 3b5 3ba 3c0 3c1 3c4 3c5 3c6 3c7 3c8 3c9 3cc 3ce 3cf 3d0 3d1 3d2 3d3 3d4 3d5 3da
[ 24.948950] vesafb: scrolling: redraw
[ 24.948954] vesafb: Truecolor: size=8:8:8:8, shift=24:16:8:0
[ 24.992943] Console: switching to colour frame buffer device 128x48
[ 25.035247] fbsplash: console 0 using theme 'sabayon'
[ 25.391087] fbsplash: switched splash state to 'on' on console 0
[ 25.391696] fb0: VESA VGA frame buffer device
[ 25.391756] ACPI: Power Button (FF) [PWRF]
[ 25.391769] ACPI: Power Button (CM) [PWRB]
[ 25.391780] ACPI: Sleep Button (CM) [SLPB]
[ 25.391811] ACPI: Fan [FAN] (on)
[ 25.391887] Using specific hotkey driver
[ 25.391989] ACPI: CPU0 (power states: C1[C1] C2[C2])
[ 25.396057] ACPI: Thermal Zone [THRM] (59 C)
[ 25.396085] ibm_acpi: ec object not found
[ 25.396117] isapnp: Scanning for PnP cards...
[ 25.708761] isapnp: No Plug & Play device found
[ 25.708769] Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing disabled
[ 25.708918] serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[ 25.709276] serial8250: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
[ 25.710025] 00:07: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[ 25.710437] 00:08: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
[ 25.710816] parport: PnPBIOS parport detected.
[ 25.710864] parport0: PC-style at 0x378, irq 7 [PCSPP,TRISTATE]
[ 1.629000] lp0: using parport0 (interrupt-driven).
[ 1.629000] PNP: PS/2 Controller [PNP0303:PS2K] at 0x60,0x64 irq 1
[ 1.629000] PNP: PS/2 controller doesn't have AUX irq; using default 12
[ 1.629000] serio: i8042 AUX port at 0x60,0x64 irq 12
[ 1.629000] serio: i8042 KBD port at 0x60,0x64 irq 1
[ 1.629000] parport0: cannot grant exclusive access for device parkbd
[ 1.629000] mice: PS/2 mouse device common for all mice
[ 1.629000] ts: Compaq touchscreen protocol output
[ 1.629000] Floppy drive(s): fd0 is 1.44M
[ 1.644000] FDC 0 is a post-1991 82077
[ 1.646000] RAMDISK driver initialized: 16 RAM disks of 8192K size 1024 blocksize
[ 1.647000] loop: loaded (max 8 devices)
[ 1.647000] Compaq SMART2 Driver (v 2.6.0)
[ 1.647000] HP CISS Driver (v 3.6.10)
[ 1.647000] v2.3 : Micro Memory(tm) PCI memory board block driver
[ 1.647000] MM: desc_per_page = 128
[ 1.678000] input: AT Translated Set 2 keyboard as /class/input/input0
[ 1.678000] Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
[ 1.678000] ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
[ 1.678000] VP_IDE: IDE controller at PCI slot 0000:00:11.1
[ 1.679000] ACPI: PCI Interrupt Link [LNKA] enabled at IRQ 11
[ 1.679000] PCI: setting IRQ 11 as level-triggered
[ 1.679000] ACPI: PCI Interrupt 0000:00:11.1[A] -> Link [LNKA] -> GSI 11 (level, low) -> IRQ 11
[ 1.679000] PCI: VIA IRQ fixup for 0000:00:11.1, from 255 to 11
[ 1.679000] VP_IDE: chipset revision 6
[ 1.679000] VP_IDE: not 100% native mode: will probe irqs later
[ 1.679000] VP_IDE: VIA vt8233 (rev 00) IDE UDMA100 controller on pci0000:00:11.1
[ 1.679000] ide0: BM-DMA at 0xdc00-0xdc07, BIOS settings: hda:DMA, hdb:DMA
[ 1.679000] ide1: BM-DMA at 0xdc08-0xdc0f, BIOS settings: hdc:DMA, hdd:DMA
[ 1.679000] Probing IDE interface ide0...
[ 2.065000] hda: QUANTUM FIREBALLP AS40.0, ATA DISK drive
[ 2.320000] hdb: WDC WD1600JB-00GVA0, ATA DISK drive
[ 2.373000] ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
[ 2.374000] Probing IDE interface ide1...
[ 3.168000] hdc: HL-DT-ST DVDRAM GSA-H12N, ATAPI CD/DVD-ROM drive
[ 3.882000] hdd: Pioneer DVD-ROM ATAPIModel DVD-116 0122, ATAPI CD/DVD-ROM drive
[ 3.934000] ide1 at 0x170-0x177,0x376 on irq 15
[ 3.935000] hda: max request size: 128KiB
[ 3.937000] hda: 78177792 sectors (40027 MB) w/1902KiB Cache, CHS=65535/16/63, UDMA(100)
[ 3.937000] hda: cache flushes not supported
[ 3.937000] hda: hda1 hda2
[ 3.944000] hdb: max request size: 512KiB
[ 4.042000] hdb: 312581808 sectors (160041 MB) w/8192KiB Cache, CHS=19457/255/63, UDMA(100)
[ 4.044000] hdb: cache flushes supported
[ 4.044000] hdb: hdb1 hdb2 hdb3 hdb4
[ 4.089000] hdc: ATAPI 48X DVD-ROM DVD-R-RAM CD-R/RW drive, 2048kB Cache, UDMA(66)
[ 4.089000] Uniform CD-ROM driver Revision: 3.20
[ 4.097000] hdd: ATAPI 40X DVD-ROM drive, 256kB Cache, UDMA(66)
[ 4.099000] Loading Adaptec I2O RAID: Version 2.4 Build 5go
[ 4.099000] Detecting Adaptec I2O RAID controllers...
[ 4.100000] Adaptec aacraid driver (1.1-5[2409]-mh2)
[ 4.100000] NCR53c406a: no available ports found
[ 4.100000] sym53c416.c: Version 1.0.0-ac
[ 4.100000] qlogicfas: no cards were found, please specify I/O address and IRQ using iobase= and irq= options<6>QLogic Fibre Channel HBA Driver
[ 4.100000] Emulex LightPulse Fibre Channel SCSI driver 8.1.9
[ 4.100000] Copyright(c) 2004-2006 Emulex. All rights reserved.
[ 4.122000] Failed initialization of WD-7000 SCSI card!
[ 4.122000] megaraid cmm: 2.20.2.7 (Release Date: Sun Jul 16 00:01:03 EST 2006)
[ 4.122000] megaraid: 2.20.4.9 (Release Date: Sun Jul 16 12:27:22 EST 2006)
[ 4.122000] megasas: 00.00.03.01 Sun May 14 22:49:52 PDT 2006
[ 4.122000] GDT-HA: Storage RAID Controller Driver. Version: 3.05
[ 4.122000] GDT-HA: Found 0 PCI Storage RAID Controllers
[ 4.122000] 3ware Storage Controller device driver for Linux v1.26.02.001.
[ 4.122000] 3ware 9000 Storage Controller device driver for Linux v2.26.02.007.
[ 4.122000] nsp32: loading...
[ 4.122000] ipr: IBM Power RAID SCSI Device Driver version: 2.1.3 (March 29, 2006)
[ 4.122000] libata version 2.00 loaded.
[ 4.123000] RocketRAID 3xxx SATA Controller driver v1.0 (060426)
[ 4.123000] st: Version 20050830, fixed bufsize 32768, s/g segs 256
[ 4.123000] osst :I: Tape driver with OnStream support version 0.99.4
[ 4.123000] osst :I: $Id: osst.c,v 1.73 2005/01/01 21:13:34 wriede Exp $
[ 4.123000] I2O subsystem v1.325
[ 4.123000] i2o: max drivers = 8
[ 4.123000] I2O Configuration OSM v1.323
[ 4.123000] I2O Bus Adapter OSM v1.317
[ 4.123000] I2O Block Device OSM v1.325
[ 4.123000] I2O SCSI Peripheral OSM v1.316
[ 4.124000] I2O ProcFS OSM v1.316
[ 4.124000] Fusion MPT base driver 3.04.01
[ 4.124000] Copyright (c) 1999-2005 LSI Logic Corporation
[ 4.124000] Fusion MPT SPI Host driver 3.04.01
[ 4.124000] Fusion MPT FC Host driver 3.04.01
[ 4.124000] Fusion MPT SAS Host driver 3.04.01
[ 4.124000] Fusion MPT misc device (ioctl) driver 3.04.01
[ 4.124000] mptctl: Registered with Fusion MPT base driver
[ 4.124000] mptctl: /dev/mptctl @ (major,minor=10,220)
[ 4.124000] Fusion MPT LAN driver 3.04.01
[ 4.124000] ieee1394: Initialized config rom entry `ip1394'
[ 4.124000] ieee1394: sbp2: Driver forced to serialize I/O (serialize_io=1)
[ 4.124000] ieee1394: sbp2: Try serialize_io=0 for better performance
[ 4.124000] usbmon: debugfs is not available
[ 4.124000] usbcore: registered new driver usblp
[ 4.124000] drivers/usb/class/usblp.c: v0.13: USB Printer Device Class driver
[ 4.124000] Initializing USB Mass Storage driver...
[ 4.124000] usbcore: registered new driver usb-storage
[ 4.124000] USB Mass Storage support registered.
[ 4.124000] usbcore: registered new driver libusual
[ 4.124000] usbcore: registered new driver hiddev
[ 4.124000] usbcore: registered new driver usbhid
[ 4.124000] drivers/usb/input/hid-core.c: v2.6:USB HID core driver
[ 4.124000] md: linear personality registered for level -1
[ 4.124000] md: raid0 personality registered for level 0
[ 4.124000] md: raid1 personality registered for level 1
[ 4.124000] md: raid10 personality registered for level 10
[ 4.141000] raid6: int32x1 539 MB/s
[ 4.158000] raid6: int32x2 539 MB/s
[ 4.175000] raid6: int32x4 511 MB/s
[ 4.192000] raid6: int32x8 363 MB/s
[ 4.209000] raid6: mmxx1 1121 MB/s
[ 4.226000] raid6: mmxx2 1714 MB/s
[ 4.243000] raid6: sse1x1 1066 MB/s
[ 4.260000] raid6: sse1x2 1664 MB/s
[ 4.260000] raid6: using algorithm sse1x2 (1664 MB/s)
[ 4.260000] md: raid6 personality registered for level 6
[ 4.260000] md: raid5 personality registered for level 5
[ 4.260000] md: raid4 personality registered for level 4
[ 4.260000] raid5: automatically using best checksumming function: pIII_sse
[ 4.265000] pIII_sse : 3732.000 MB/sec
[ 4.265000] raid5: using function: pIII_sse (3732.000 MB/sec)
[ 4.265000] md: multipath personality registered for level -4
[ 4.265000] md: faulty personality registered for level -5
[ 4.265000] md: md driver 0.90.3 MAX_MD_DEVS=256, MD_SB_DISKS=27
[ 4.265000] md: bitmap version 4.39
[ 4.265000] device-mapper: ioctl: 4.7.0-ioctl (2006-06-24) initialised: [email protected]
[ 4.265000] EISA: Probing bus 0 at eisa.0
[ 4.265000] Advanced Linux Sound Architecture Driver Version 1.0.12rc1 (Thu Jun 22 13:55:50 2006 UTC).
[ 4.265000] specify port
[ 4.265000] snd_cs4231: probe of snd_cs4231.0 failed with error -22
[ 4.266000] ALSA device list:
[ 4.266000] No soundcards found.
[ 4.266000] TCP bic registered
[ 4.266000] NET: Registered protocol family 1
[ 4.266000] NET: Registered protocol family 17
[ 4.266000] powernow-k8: Processor cpuid 662 not supported
[ 4.266000] Using IPI No-Shortcut mode
[ 4.266000] ACPI: (supports S0 S1 S4 S5)
[ 4.266000] drivers/rtc/hctosys.c: unable to open rtc device (rtc0)
[ 4.267000] Time: tsc clocksource has been installed.
[ 4.267000] Freeing unused kernel memory: 476k freed
[ 4.269000] Time: acpi_pm clocksource has been installed.
[ 4.566000] ACPI: PCI Interrupt Link [LNKD] enabled at IRQ 11
[ 4.566000] ACPI: PCI Interrupt 0000:00:09.2[C] -> Link [LNKD] -> GSI 11 (level, low) -> IRQ 11
[ 4.566000] ehci_hcd 0000:00:09.2: EHCI Host Controller
[ 4.566000] ehci_hcd 0000:00:09.2: new USB bus registered, assigned bus number 1
[ 4.587000] ehci_hcd 0000:00:09.2: irq 11, io mem 0xe2002000
[ 4.587000] ehci_hcd 0000:00:09.2: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
[ 4.587000] usb usb1: configuration #1 chosen from 1 choice
[ 4.587000] hub 1-0:1.0: USB hub found
[ 4.587000] hub 1-0:1.0: 5 ports detected
[ 4.733000] USB Universal Host Controller Interface driver v3.0
[ 4.733000] ACPI: PCI Interrupt 0000:00:11.2[D] -> Link [LNKD] -> GSI 11 (level, low) -> IRQ 11
[ 4.733000] uhci_hcd 0000:00:11.2: UHCI Host Controller
[ 4.733000] uhci_hcd 0000:00:11.2: new USB bus registered, assigned bus number 2
[ 4.733000] uhci_hcd 0000:00:11.2: irq 11, io base 0x0000e000
[ 4.734000] usb usb2: configuration #1 chosen from 1 choice
[ 4.734000] hub 2-0:1.0: USB hub found
[ 4.734000] hub 2-0:1.0: 2 ports detected
[ 4.835000] ACPI: PCI Interrupt 0000:00:11.3[D] -> Link [LNKD] -> GSI 11 (level, low) -> IRQ 11
[ 4.835000] uhci_hcd 0000:00:11.3: UHCI Host Controller
[ 4.835000] uhci_hcd 0000:00:11.3: new USB bus registered, assigned bus number 3
[ 4.835000] uhci_hcd 0000:00:11.3: irq 11, io base 0x0000e400
[ 4.835000] usb usb3: configuration #1 chosen from 1 choice
[ 4.835000] hub 3-0:1.0: USB hub found
[ 4.835000] hub 3-0:1.0: 2 ports detected
[ 4.936000] ACPI: PCI Interrupt 0000:00:11.4[D] -> Link [LNKD] -> GSI 11 (level, low) -> IRQ 11
[ 4.936000] uhci_hcd 0000:00:11.4: UHCI Host Controller
[ 4.936000] uhci_hcd 0000:00:11.4: new USB bus registered, assigned bus number 4
[ 4.936000] uhci_hcd 0000:00:11.4: irq 11, io base 0x0000e800
[ 4.936000] usb usb4: configuration #1 chosen from 1 choice
[ 4.936000] hub 4-0:1.0: USB hub found
[ 4.936000] hub 4-0:1.0: 2 ports detected
[ 5.041000] usb 2-1: new low speed USB device using uhci_hcd and address 2
[ 5.069000] ohci_hcd: 2005 April 22 USB 1.1 'Open' Host Controller (OHCI) Driver (PCI)
[ 5.070000] ACPI: PCI Interrupt Link [LNKB] enabled at IRQ 10
[ 5.070000] PCI: setting IRQ 10 as level-triggered
[ 5.070000] ACPI: PCI Interrupt 0000:00:09.0[A] -> Link [LNKB] -> GSI 10 (level, low) -> IRQ 10
[ 5.070000] ohci_hcd 0000:00:09.0: OHCI Host Controller
[ 5.070000] ohci_hcd 0000:00:09.0: new USB bus registered, assigned bus number 5
[ 5.070000] ohci_hcd 0000:00:09.0: irq 10, io mem 0xe2000000
[ 5.151000] usb usb5: configuration #1 chosen from 1 choice
[ 5.151000] hub 5-0:1.0: USB hub found
[ 5.151000] hub 5-0:1.0: 3 ports detected
[ 5.207000] usb 2-1: configuration #1 chosen from 1 choice
[ 5.223000] input: Logitech USB-PS/2 Optical Mouse as /class/input/input1
[ 5.223000] input: USB HID v1.10 Mouse [Logitech USB-PS/2 Optical Mouse] on usb-0000:00:11.2-1
[ 5.252000] ACPI: PCI Interrupt Link [LNKC] enabled at IRQ 10
[ 5.252000] ACPI: PCI Interrupt 0000:00:09.1[B] -> Link [LNKC] -> GSI 10 (level, low) -> IRQ 10
[ 5.252000] ohci_hcd 0000:00:09.1: OHCI Host Controller
[ 5.252000] ohci_hcd 0000:00:09.1: new USB bus registered, assigned bus number 6
[ 5.252000] ohci_hcd 0000:00:09.1: irq 10, io mem 0xe2001000
[ 5.333000] usb usb6: configuration #1 chosen from 1 choice
[ 5.333000] hub 6-0:1.0: USB hub found
[ 5.333000] hub 6-0:1.0: 2 ports detected
[ 5.469000] sl811: driver sl811-hcd, 19 May 2005
[ 5.615000] Registering unionfs 20060916-2203
[ 5.615000] unionfs: debugging is not enabled
[ 5.658000] Intel(R) PRO/1000 Network Driver - version 7.1.9-k4
[ 5.658000] Copyright (c) 1999-2006 Intel Corporation.
[ 6.734000] ReiserFS: hda2: found reiserfs format "3.6" with standard journal
[ 7.385000] ReiserFS: hda2: using ordered data mode
[ 7.403000] ReiserFS: hda2: journal params: device hda2, size 8192, journal first block 18, max trans len 1024, max batch 900, max commit age 30, max trans age 30
[ 7.405000] ReiserFS: hda2: checking transaction log (hda2)
[ 7.453000] ReiserFS: hda2: Using r5 hash to sort names
[ 13.461000] gameport: NS558 PnP Gameport is pnp00:0b/gameport0, io 0x201, speed 864kHz
[ 19.270000] Linux agpgart interface v0.101 (c) Dave Jones
[ 19.597000] nvidia: module license 'NVIDIA' taints kernel.
[ 19.607000] NVRM: The NVIDIA GeForce2 GTS/GeForce2 Pro GPU installed in this system is
[ 19.607000] NVRM: supported through the NVIDIA Legacy drivers. Please
[ 19.607000] NVRM: visit http://www.nvidia.com/object/unix.html for more
[ 19.607000] NVRM: information. The 1.0-9629 NVIDIA driver will ignore
[ 19.607000] NVRM: this GPU. Continuing probe...
[ 19.607000] NVRM: No NVIDIA graphics adapter found!
[ 19.791000] agpgart: Detected VIA KT266/KY266x/KT333 chipset
[ 19.807000] agpgart: AGP aperture is 128M @ 0xd0000000
[ 19.825000] gameport: EMU10K1 is pci0000:00:0d.1/gameport0, io 0xd800, speed 1193kHz
[ 19.833000] 8139cp: 10/100 PCI Ethernet driver v1.2 (Mar 22, 2004)
[ 19.836000] 8139cp 0000:00:0a.0: This (id 10ec:8139 rev 10) is not an 8139C+ compatible chip
[ 19.836000] 8139cp 0000:00:0a.0: Try the "8139too" driver instead.
[ 19.890000] 8139too Fast Ethernet driver 0.9.27
[ 19.936000] ACPI: PCI Interrupt 0000:00:0a.0[A] -> Link [LNKC] -> GSI 10 (level, low) -> IRQ 10
[ 19.987000] eth0: RealTek RTL8139 at 0xf150c000, 00:30:84:3b:f7:1b, IRQ 10
[ 19.987000] eth0: Identified 8139 chip type 'RTL-8139C'
[ 19.987000] ACPI: PCI Interrupt 0000:00:0d.0[A] -> Link [LNKD] -> GSI 11 (level, low) -> IRQ 11
[ 20.279000] input: PC Speaker as /class/input/input2
[ 20.743000] NET: Registered protocol family 23
[ 27.985000] NVRM: The NVIDIA GeForce2 GTS/GeForce2 Pro GPU installed in this system is
[ 27.985000] NVRM: supported through the NVIDIA Legacy drivers. Please
[ 27.985000] NVRM: visit http://www.nvidia.com/object/unix.html for more
[ 27.985000] NVRM: information. The 1.0-9629 NVIDIA driver will ignore
[ 27.985000] NVRM: this GPU. Continuing probe...
[ 27.985000] NVRM: No NVIDIA graphics adapter found!
[ 52.287000] ReiserFS: hdb3: found reiserfs format "3.6" with standard journal
[ 52.288000] ReiserFS: hdb3: using ordered data mode
[ 52.288000] ReiserFS: hdb3: journal params: device hdb3, size 8192, journal first block 18, max trans len 1024, max batch 900, max commit age 30, max trans age 30
[ 52.290000] ReiserFS: hdb3: checking transaction log (hdb3)
[ 52.290000] ReiserFS: hdb3: Using r5 hash to sort names
[ 52.406000] Adding 562264k swap on /dev/hdb4. Priority:-1 extents:1 across:562264k
[ 174.085000] fbsplash: console 1 using theme 'sabayon'
[ 174.092000] fbsplash: switched splash state to 'on' on console 1
[ 174.222000] fbsplash: console 2 using theme 'sabayon'
[ 174.229000] fbsplash: switched splash state to 'on' on console 2
[ 174.277000] fbsplash: console 3 using theme 'sabayon'
[ 174.284000] fbsplash: switched splash state to 'on' on console 3
[ 174.306000] fbsplash: console 4 using theme 'sabayon'
[ 174.484000] fbsplash: switched splash state to 'on' on console 4
[ 174.559000] fbsplash: console 5 using theme 'sabayon'
[ 174.566000] fbsplash: switched splash state to 'on' on console 5
[ 174.572000] fbsplash: console 11 using theme 'sabayon'
[ 174.579000] fbsplash: switched splash state to 'on' on console 11
[ 207.495000] eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
[ 1349.860000] NET: Registered protocol family 10
[ 1349.860000] lo: Disabled Privacy Extensions
[ 1349.861000] IPv6 over IPv4 tunneling driver
[ 1360.504000] eth0: no IPv6 routers present
[ 2036.320000] Bluetooth: Core ver 2.10
[ 2036.320000] NET: Registered protocol family 31
[ 2036.320000] Bluetooth: HCI device and connection manager initialized
[ 2036.320000] Bluetooth: HCI socket layer initialized




lspci
00:00.0 Host bridge: VIA Technologies, Inc. VT8366/A/7 [Apollo KT266/A/333]
00:01.0 PCI bridge: VIA Technologies, Inc. VT8366/A/7 [Apollo KT266/A/333 AGP]
00:09.0 USB Controller: NEC Corporation USB (rev 43)
00:09.1 USB Controller: NEC Corporation USB (rev 43)
00:09.2 USB Controller: NEC Corporation USB 2.0 (rev 04)
00:0a.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
00:0d.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 07)
00:0d.1 Input device controller: Creative Labs SB Live! Game Port (rev 07)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8233 PCI to ISA Bridge
00:11.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
00:11.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 1b)
00:11.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 1b)
00:11.4 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 1b)
01:00.0 VGA compatible controller: nVidia Corporation NV15 [GeForce2 GTS/Pro] (rev a4)



EDIT ore tarde:
ho imparato qualcosa su Emerge e devo ancora riavviare per la scheda video.
In ogni caso.. prima è diventato tutto normale come tempi di risposta. Anche adesso lo è, però superkaramba mi dice che c'è 100% di utilizzo della CPU :/

Facendo top ho visto che c'è il processo top che mi prende abbastanza e poi roba varia.
Consigli!?

Vado a letto che son cotto.. spero che col prox riavvio vada tutto apposto, giusto perché la speranza è l'ultima a morire (E perché ho configurato un po' di roba :p!)
AkumA
Baby Hen
 
Posts: 11
Joined: Wed Dec 06, 2006 18:57

Postby AkumA » Fri Dec 08, 2006 13:11

:O
Sembra quasi tutto ok!
I tempi di caricamento sono onesti, il desktop lo carica subito e non mi ha fatto storie per il driver nvidia!!!

Da root mi occupa tanta ram quanta con la Slackware (Stessi settaggi visivi) mentre da user mi occupa di più.
Ho chiuso un po' di applicativi che partono in automatico di cui non me ne faccio niente e speriamo vada bene.

Sembra però che ogni tanto si incarti per i cavoli suoi!
AkumA
Baby Hen
 
Posts: 11
Joined: Wed Dec 06, 2006 18:57

Postby lxnay » Fri Dec 08, 2006 13:22

se si incarta prova a chiudere kerry beagle, ogni tanto si mette ad indicizzare il contenuto della tua home :) e non solo!
Image
Join us on IRC (chat.freenode.net #sabayon or WebChat)
Submit bugs to our Bug Tracker
Follow me on Twitter
Add me on Facebook
Add me on Google+
lxnay
Land Owner
 
Posts: 3596
Joined: Thu Oct 13, 2005 23:16
Location: Italy

Postby AkumA » Fri Dec 08, 2006 13:29

Ah giusto! Non c'avevo pensato!

Cooomunque, i consumi di ram sono piuttosto elevati lo stesso.
Proverò a vedere se magari chiudendo Kuroo e un altro paio di robette calano e mi diventa più snella.

Io volevo chiedere un'altra cosa però.. forse c'è la possibilità che un mio amico mi svenda una Radeon 1600XT della Sapphire.
Per cambiare i drivers c'è un rilevamento automatico o basta che la metta su, aspetto che X si arrabbi e poi da console cambi il modulo nello Xorg.conf!?


EDIT:
mi sono accorto che aprendo i menu per fare upload di un file da browser internet (O per salvare un file) mi apre le finestre in stile Gnome (Sia finestra che icone). Non è che magari devo sistemare qualcosa e/o ho qualche processo di gnome attivo che uso come "Extra" e che mi ciuccia memoria?
AkumA
Baby Hen
 
Posts: 11
Joined: Wed Dec 06, 2006 18:57

Postby Dark_MaGe » Fri Dec 08, 2006 15:54

ati ti da tutto quello che ti serve basta usare aticonfig
Code: Select all
/opt/ati/bin/aticonfig
Image
Dark_MaGe
Your Farmer
 
Posts: 1699
Joined: Thu Jun 29, 2006 8:19
Location: Catania Italy

Postby AkumA » Fri Dec 08, 2006 19:14

Ah! Capito

Mangio e vedo se ho voglia di smanettarci ^_^
AkumA
Baby Hen
 
Posts: 11
Joined: Wed Dec 06, 2006 18:57

Postby AkumA » Fri Dec 08, 2006 22:06

Dark_MaGe wrote:ati ti da tutto quello che ti serve basta usare aticonfig
Code: Select all
/opt/ati/bin/aticonfig



Purtroppo non c'è :-o

Ho provato emerge -av ati-drivers però non riesce a connettersi.
Riprovo con un paio di cose :/
AkumA
Baby Hen
 
Posts: 11
Joined: Wed Dec 06, 2006 18:57

Postby Dark_MaGe » Fri Dec 08, 2006 22:38

prova prima con emerge --sync e poi emerge ati-drivers
Image
Dark_MaGe
Your Farmer
 
Posts: 1699
Joined: Thu Jun 29, 2006 8:19
Location: Catania Italy

Next

Return to Sabayon Linux Discussioni Generali

Who is online

Users browsing this forum: No registered users and 1 guest