Non stampo da kwrite [Risolto]

Tutto ciò che è pertinente a Sabayon Linux, indipendentemente dall'architettura e dall'ambiente grafico

Moderator: Moderators

Re: Non stampo da kwrite

Postby micia » Mon Jun 20, 2011 18:51

Con anteprima, intendi quella di leafpad? Hai installato evince?
hai provato anche dopo aver installato a2ps?

Per Gnome, meglio se ne parliamo dopo aver risolto questo problema... :mrgreen:
micia
Sagely Hen
 
Posts: 2718
Joined: Wed Nov 26, 2008 16:41

Re: Non stampo da kwrite

Postby lilly » Mon Jun 20, 2011 21:38

Eureka :D ho capito come fare.....
quando voglio stampare da kwrite devo prima cliccare su "esporta come HTML"..salvo e poi vado ad aprire e stampo regolarmente....il fatto è che non è una procedura "logica" diciamo che nel frattempo mi arrangio cosi'....spero però di riuscire a risolvere come si deve.....

ps per micia si installato tutto quello che mi hai segnalato ma non cambia nulla...comincio a credere in problema di kde4 e/o stampante....
Nella vita ci sono le cose vere e le cose supposte,le cose vere le mettiamo da parte per il momento ma le supposte…dove le mettiamo le supposte?
Toto’
lilly
Simple Hen
 
Posts: 43
Joined: Tue Mar 08, 2011 15:28
Location: Verona

Re: Non stampo da kwrite

Postby micia » Mon Jun 20, 2011 21:46

Infatti non dovrebbe essere la norma :mrgreen:

Girando su internet ho notato che i driver di quel tipo di stampante sono abbastanza noti per cose simili e molti hanno problemi simili ai tuoi, che hanno risolto cambiando alcuni script dei driver stessi. Purtroppo ci son parecchie guide e tutte adottano procedure diverse quindi non mi sento di raccomandartene nessuna senza qualche log, Per cui vorrei sapere:

Come hai installato di preciso quei driver? Visto che non ho trovato nessun driver per Gentoo o Sabayon...
Hai provato ad aggiornare i driver all'ultima versione (casomai non lo fossero)?
Per caso hai qualche file di log nella cartella /var/log/cups?
micia
Sagely Hen
 
Posts: 2718
Joined: Wed Nov 26, 2008 16:41

Re: Non stampo da kwrite

Postby lilly » Mon Jun 20, 2011 21:52

Micia ho risolto!!!!!!!!!!! :D :D :D ora tutto è ok ..spento e riavviato credo sia stato grazie ai tuoi cosigli di installare
evince + a2ps probabilmente serviva il riavvio 8)

ora è tutto ok grazie all'ennesima potenza :D
Nella vita ci sono le cose vere e le cose supposte,le cose vere le mettiamo da parte per il momento ma le supposte…dove le mettiamo le supposte?
Toto’
lilly
Simple Hen
 
Posts: 43
Joined: Tue Mar 08, 2011 15:28
Location: Verona

Re: Non stampo da kwrite

Postby micia » Mon Jun 20, 2011 22:35

Son felice che tutto sia andato a posto, penso che sia più che altro merito di a2ps, evince è parte di Gnome ed è solo un visualizzatore di documenti, non dovrebbe servire a nulla, penso tu lo possa disinstallare.
Per disinstallare evince è meglio usare --deep in modo da coinvolgere anche le dipendenze superflue, però fai attenzione alla lista di pacchetti che vuol rimuovere, usa anche l'--ask:
Code: Select all
equo remove --deep --configfiles --ask leafpad evince

cosi almeno non avrai pacchetti inutili nel tuo sistema :)

Quanto a Gnome, io personalmente mi ci trovo molto bene, non perché KDE4 non mi piaccia, anzi, condivido più la configurabilità di KDE4 che non il "nascondere le opzioni" di Gnome, il problema con KDE4 è il fatto che KDE4 sembra sempre avere qualche bug o qualche problema nuovo a ogni release e mi ero stufato di dover correggere questi difetti, sarò sfortunato io, ma con Gnome non mi capita... Anche se con Gnome3 probabilmente avrò pane per i miei denti :mrgreen: Ma speriamo di no...
Installarlo è molto facile, se ti va, però è molto pesante come quantità di pacchetti.

Comunque quando risolvi un problema ricordati di aggiungere al titolo del primo messaggio del tuo topic: [Risolto] per segnalare che esiste una soluzione per il problema.
micia
Sagely Hen
 
Posts: 2718
Joined: Wed Nov 26, 2008 16:41

Previous

Return to Sabayon Linux Discussioni Generali

Who is online

Users browsing this forum: No registered users and 1 guest

cron