flash non funge più dopo aggiornamento driver nvidia

Tutto ciò che è pertinente a Sabayon Linux, indipendentemente dall'architettura e dall'ambiente grafico

Moderator: Moderators

User avatar
anonimo
Growing Hen
Posts: 108
Joined: Tue Feb 01, 2011 14:00

Re: flash non funge più dopo aggiornamento driver nvidia

Post by anonimo » Sat May 21, 2011 13:50

Beato te che ti funziona.Sarebbe da chiedere a Sad se lui usa nvidia o ati. Comunque ti dico pure secondo me è un difetto o di opera o di nvidia perché mi ha smesso di funzionare su una versione su cui funzionava subito dopo l'aggiornamento dei driver nvidia. Per quanto riguarda flash non funge proprio: su youtube non posso vedere i video (vedo il thumb ma poi quando ci clicco sopra, la parte di schermo dove dovrebbe visualizzarsi il video rimane nera) ma non funziona neanche sugli altri video: ad es. in questa pagina http://www.repubblica.it/sport/?ref=HRHM1-4 sotto la sezione i video di sport dovrebbe apparire un filmato con i resoconti dell'ultimo turno, invece quello spazio rimane bianco.

micia
Sagely Hen
Posts: 2718
Joined: Wed Nov 26, 2008 16:41
Contact:

Re: flash non funge più dopo aggiornamento driver nvidia

Post by micia » Sat May 21, 2011 13:57

Mi è venuta in mente una possibile soluzione. Quando ti rimane il riquadro della finestra dove dovrebbe essere flash nero, clicca come se flash fosse attivo, col tasto destro, vai su "Impostazioni" (sempre che ti si veda la voce), disattiva l'accelerazione hardware. Poi prova a uscire da opera e a rientrare. Ricordo che flash rompe molto le scatole in caso di uso dell'accelerazione mentre usi effetti come compiz o desktop 3D.

User avatar
anonimo
Growing Hen
Posts: 108
Joined: Tue Feb 01, 2011 14:00

Re: flash non funge più dopo aggiornamento driver nvidia

Post by anonimo » Sat May 21, 2011 14:01

Qui hai colto nel segno, c'è un sintomo grave: se clicco su quello che dovrebbe essere il video invece di visualizzarmi le opzioni di flash mi visualizza le opzioni di una normale pagina(Aggiungi ai preferiti, aggiorna, copia l'indirizzo della pagina...)

micia
Sagely Hen
Posts: 2718
Joined: Wed Nov 26, 2008 16:41
Contact:

Re: flash non funge più dopo aggiornamento driver nvidia

Post by micia » Sat May 21, 2011 14:04

Hai provato a disabilitare gli effetti del desktop e ha riprovare a usare Opera, sopratutto... Hai effetti del desktop attivi?

User avatar
anonimo
Growing Hen
Posts: 108
Joined: Tue Feb 01, 2011 14:00

Re: flash non funge più dopo aggiornamento driver nvidia

Post by anonimo » Sat May 21, 2011 14:12

ho gli effetti del desktop attivi. Per disabilitarli è sufficiente far partire una nuova sessione di lavoro senza fusion-icon? in questo caso ci ho provato e non è cambiato niente... :(

micia
Sagely Hen
Posts: 2718
Joined: Wed Nov 26, 2008 16:41
Contact:

Re: flash non funge più dopo aggiornamento driver nvidia

Post by micia » Sat May 21, 2011 14:16

non so, ad essere sincero, se basti, dato che gli effetti desktop non li uso mai (disapprovo queste Vistate... :mrgreen: ) se hai KDE4 la cosa si complica, perché oltre a fusion-icon, anche KDE4 ha i suoi effetti grafici, li puoi disattivare dal centro di controllo, non ricordo esattamente dove, mi pare su "Aspetto" o simili.
Su KDE4 noti se hai gli effetti 3D attivi, perché senza di essi non hai trasparenze nelle finestre (esempio: sfondo di konsole trasparente e simili)

Su Gnome lo noti facilmente se non li hai perché hai una grafica abbastanza rudimentale quando minimizzi le finestre o quando le selezioni per spostarle.

User avatar
anonimo
Growing Hen
Posts: 108
Joined: Tue Feb 01, 2011 14:00

Re: flash non funge più dopo aggiornamento driver nvidia

Post by anonimo » Sat May 21, 2011 14:25

allora è sicuro che ho disabilitato gli effetti. Sto al livello grafica spartana Sono tornato al fido gnome. Kde non mi piaceva, ha solo il pannello sotto che è migliore. Intanto sto provando a seguire queste indicazioni anche se piuttosto datate (dic 2009) http://my.opera.com/ruario/blog/flash-problems-on-linux dei programmatori di opera proprio per problemi di flash player su linux a x64 che in altri browser non compaiono. Ti faccio sape se ci sono cambiamenti ;)

User avatar
anonimo
Growing Hen
Posts: 108
Joined: Tue Feb 01, 2011 14:00

Re: flash non funge più dopo aggiornamento driver nvidia

Post by anonimo » Sat May 21, 2011 17:48

Comunque ho appena scoperto che il problema non interessa solo flash ma pure java. Non riesco a visualizzare neanche questa pagina http://ssd.jpl.nasa.gov/sbdb.cgi?sstr=e ... ;cad=0#orb .Per ora son dovuto passare a firefox :(

Sad
Baby Hen
Posts: 14
Joined: Sun Oct 10, 2010 22:30

Re: flash non funge più dopo aggiornamento driver nvidia

Post by Sad » Sat May 21, 2011 21:45

Se può aiutare io uso kde con effetti grafici di kde. Ho anch'io drive nvidia. Sono a 64 bit e anche a me non funzionano i java. :oops:

User avatar
anonimo
Growing Hen
Posts: 108
Joined: Tue Feb 01, 2011 14:00

Re: flash non funge più dopo aggiornamento driver nvidia

Post by anonimo » Sun May 22, 2011 9:30

Allora sono riuscito a risolvere come avevo fatto precedentemente: installando opera 11.01 http://get5.opera.com/pub/opera/linux/1 ... ux.tar.bz2 . Non mi va di passare a firefox su opera ho tutte le impostazioni, la posta,il blocco contenuti salvati. Entropy non la riconosce installata e te la installa di default nella cartella /home/local/opera/bin , non appare nel pannello di gnome/applicazioni/internet (probabile anche in kde) e mi son dovuto creare il lanciatore da solo. Però vorrei usare in futuro le nuove versioni. Sad segnali pure te il bug qui https://bugs.opera.com/wizarddesktop/ perfavore? perché probabile che di questo si tratta...
grazie
ciao a tutti

Post Reply