flash non funge più dopo aggiornamento driver nvidia

Tutto ciò che è pertinente a Sabayon Linux, indipendentemente dall'architettura e dall'ambiente grafico

Moderator: Moderators

Re: flash non funge più dopo aggiornamento driver nvidia

Postby micia » Sun May 22, 2011 10:29

Curioso che abbiano un bug proprio con le nuove versioni e proprio con i driver Nvidia... Però penso che farlo presente loro con un rapporto bug sia l'idea migliore, cosi vediamo cosa ne pensano loro.
Comunque, anonimo, se hai già riportato il bug tu, Sad dovrebbe riportare il suo problema nello stesso rapporto, altrimenti complicherebbe la vita ai programmatori di Opera.
micia
Sagely Hen
 
Posts: 2718
Joined: Wed Nov 26, 2008 16:41


Re: flash non funge più dopo aggiornamento driver nvidia

Postby Sad » Sun May 22, 2011 18:14

Chiedo scusa ma anch'io non sono avvezzo ai bug report. Cosa scrivo nella mail?
Sad
Baby Hen
 
Posts: 14
Joined: Sun Oct 10, 2010 22:30

Re: flash non funge più dopo aggiornamento driver nvidia

Postby anonimo » Sun May 22, 2011 18:52

devi compilare i campi che ti si richiedono, del tipo: che problema hai? sapresti riprodurre il bug? come e su che siti si manifesta?
mi rendo conto che compilandolo per mail e non sul sito perdi la struttura del bug report. Così io te la incollo qui e sotto ti faccio vedere il mio messaggio che gli ho inviato ;)

Summary (in cosa consiste il bug); url (su quali siti si presenta); expected result (come si dovrebbe presentare la pagina se non ci fosse il bug); actual result (come si presenta il bug dopo un po' di tentativi di cambiamenti, in questo caso cambiando flash player e sun jdk non cambia nulla, il problema si risolve downgradando opera alla versione 11.01)

Questa è la risposta del bug report di opera alla mia segnalazione, dove sotto puoi leggere citata la mia segnalazione di bug:

Code: Select all
Dear Opera User,
 
This is to acknowledge that we have received your bug report, with the ID: DSK-337336. You may wish to keep this ID for future reference.
 
All bug reports are read and handled by our staff. However, please note that you will not receive a personal reply to the bug report, unless we need more information to investigate the bug.
 
We are not able to respond to questions and queries through the bug tracking system. To get help with Opera, please visit http://www.opera.com/support/.
 
You can use this e-mail address (or reply to this e-mail) to update your report with more information, such as screenshots, crash logs, code examples, and so on:
 
[email protected]
 
This is the information you submitted to us:
Version: 11.01
Build: 1190
Operating system: Linux
Platform: PC
 
Summary: Flash player and java do not work
 
URL: www.youtube.com____http://ssd.jpl.nasa.gov/sbdb.cgi?sstr=elenin;orb=1;cov=0;log=0;cad=0#orb
 
Steps to reproduce
===================
1.open every page with flash or java
2.The screen where there is the video remain black or white and not appear the player
3.
 
Expected result
===============
In the version of opera 11.10 or superior flash and java do not work. I use sabayon linux x64 and I know that also many people who use nvidia drivers has this problem: (for the link of discussion, in italian) : http://forum.sabayon.org/viewtopic.php?f=24&t=24018 . If I Upgrade sun jdk or flash player x64 the problem is not resolve.
 
Actual result
=============
For resolve this problem I have to downgrade my version to opera 11.01


Dopo gli ho inviato un'altra mail all'indirizzo [email protected] in cui gli ho detto che il problema si è manifestato subito dopo l'aggiornamento dei driver nvidia. Non ti scordare di segnalare la tua versione di opera, il 64bit, sabayon e i nuovi driver nvidia: tutte cose che ci accomunano!!Digli che flash player hai (adobe gnash o Swfdec) e quale java(io ad esempio uso icedtea). Se ancora non hai downgradato sarebbe da paura se gli inviassi uno screenshot di youtube o delle pagine mal visualizzate: infatti nella mia mail mi dicono esplicitamente che sarebbe di grande aiuto.
Ti ringrazio per la disponibilità, se ci dovessero essere difficoltà o complicazioni chiedi pure qua ti aiuterò: alla fine è così che si fanno crescere i softwares!!e rendiamo pure opera migliore...
ciao
User avatar
anonimo
Growing Hen
 
Posts: 108
Joined: Tue Feb 01, 2011 14:00

Re: flash non funge più dopo aggiornamento driver nvidia

Postby micia » Sun May 22, 2011 20:17

^ Davvero molto esaustivo e preciso, complimenti :mrgreen:

Ad ogni modo io pensavo fosse una questione simile al bug tracker di Sabayon, non sapevo che ci fosse anche questo tipo di rapporti di Bug, il mio consiglio di sopra si riferiva a quelli, per farvi un esempio:

http://bugs.sabayon.org/show_bug.cgi?id=2168

Come vedete tutti i commenti son sullo stesso bug per mantenerlo ordinato, comunque presumo che se gli inviate un'altra mail con più informazioni allo stesso indirizzo, avranno vita più facile a capire che son bug collegati.
Magari specificando che siete persone diverse che hanno lo stesso problema e che il bug è lo stesso discusso in questo forum (sebbene in italiano... Ma cavoli loro che non lo parlano :evil: )

Ad ogni modo mi è venuta un'altra idea, anche se non mi aspetto molto... Se avviate Opera da terminale e andate in una pagina che vi dà problemi, vi esce nessuna informazione utile sul terminale stesso? Tipo errori o messaggi significativi?
micia
Sagely Hen
 
Posts: 2718
Joined: Wed Nov 26, 2008 16:41

Re: flash non funge più dopo aggiornamento driver nvidia

Postby Sad » Sun May 22, 2011 21:50

Bug report inserito separatamente ma con riferimento a questa discussione. Speriamo bene :D
P.S.
Ho provato con il terminale ma non segnala nulla :cry:
Sad
Baby Hen
 
Posts: 14
Joined: Sun Oct 10, 2010 22:30

Re: flash non funge più dopo aggiornamento driver nvidia

Postby micia » Sun Jun 12, 2011 9:27

Ci son novità a riguardo, questo post sembra potervi aiutare:
viewtopic.php?f=5&t=24327#p135904

Se funziona ricordatevi di ringraziare Ramillez :mrgreen:
micia
Sagely Hen
 
Posts: 2718
Joined: Wed Nov 26, 2008 16:41

Re: flash non funge più dopo aggiornamento driver nvidia

Postby anonimo » Sun Jun 12, 2011 16:53

allora cambiare solo il percorso del path non mi aiuta, ma anche nel forum gentoo ha aiutato poche persone
It seems to be 64bit related. I "fixed" this problem by changing plugin path in Opera from
/usr/lib64/nsbrowser/plugins to /usr/lib32/nsbrowser/plugins.
What helped me:
- instal adobe-flash with USE="-64bit 32bit"
- in opera open page Codice:
opera:config#UserPrefs|PluginPath

put there value Codice:
/usr/lib64/opera/plugins:/usr/lib32/nsbrowser/plugins


- press save (it is below, just scroll untill you see it )
Now flash works



Invece suggeriscono un'altra soluzione che è quella di fare il downgrade dei driver nvidia. Solo che a questo punto preferisco fare il downgrade di opera. L'altra soluzione è quella di provare i driver nvidia-drivers-275.09.04 beta ma sono troppo niubbo e non so come installare driver beta.
User avatar
anonimo
Growing Hen
 
Posts: 108
Joined: Tue Feb 01, 2011 14:00

Re: flash non funge più dopo aggiornamento driver nvidia

Postby anonimo » Thu Jun 30, 2011 20:49

Ciao,
oggi mi ha contattato per mail uno sviluppatore di opera in seguito alle numerose segnalazioni del non funzionamento di flash player su gentoo e sabayon. Quelli di opera hanno preso a cuore la cosa e per indagare meglio sulla natura del bug hanno chiesto di rispondere ad un questionario circa il nostro sistema, la versione di opera e di flash. Qui di seguito vi posto la nuova pagina aperta nel blog degli sviluppatori di opera che invita gli utenti a rispondere al questionario per avere un feedback e chiarire meglio le cose, si può rispondere direttamente sul blog pure se non si ha un account myopera, vi copio la mail intera inviatami dallo sviluppatore. Perfavore partecipiamo tutti che più feedback hanno prima (si spera) riusciranno a risolvere il problema!!
Grazie!! :)

http://my.opera.com/ruario/blog/2011/06 ... ayon-users

Oltre che sul blog potete rispondere anche tramite questa mail:
[email protected]

Dear Opera User,

Thanks for reporting this and sorry to hear of your troubles with Opera and Flash.

Please read this blog post and provide the information requested:

http://my.opera.com/ruario/blog/2011/06 ... ayon-users

Note: I have allow public responses on my blog without signing up for a My Opera account.

Thanks,
Ruarí Ødegaard
Opera Software

Reply to this e-mail to respond to the query.
User avatar
anonimo
Growing Hen
 
Posts: 108
Joined: Tue Feb 01, 2011 14:00

Previous

Return to Sabayon Linux Discussioni Generali

Who is online

Users browsing this forum: No registered users and 1 guest

cron