Problema avvio sabayon 3.2 dvd

Tutto ciò che è pertinente a Sabayon Linux, indipendentemente dall'architettura e dall'ambiente grafico

Moderator: Moderators

Problema avvio sabayon 3.2 dvd

Postby frankifol » Thu Nov 30, 2006 14:08

L'hardware che uso è un portatile asus a600 (turion 64, geforce go 6200 turbo chace, 1 giga di ram).

Ho scaricato la versione 3.2 di sabayon a 32 bit.

Il dvd funziona (cmq più tradi lo proverò su un'altra macchina)

Il problema è il seguente.

Selezionando lo start di sabayon il boot si blocca verso la fine. Tramite alt+f1 ho visto che l'ultimo processo che attua con successo e questo: "Waiting for OpneGL Configurator to finish...Done", fatto il quale il sistema si pianta.
Ho provato ad usare l'estensione noapic ma il risultato è stato identico.
Piccolo passo avanti si è visto selezionando al boot quake 4 demo, ottenendo il blocco a "set up kde".

Ora, avendo letto di lungaggini nel boot, ho aspettato una decina di minuti prima di cedere e riavviare

Qualche idea?

ps: sono un niubbo alla ricerca della sua distribuzione. Sul suddetto poratile ho su mandriva2007 che va come un orologio svizzero, e sono passato per *buntu, fedora core 6 e suse.
frankifol
Simple Hen
 
Posts: 52
Joined: Thu Nov 30, 2006 13:43

Postby Dark_MaGe » Thu Nov 30, 2006 18:15

al boot premi f5 e scrivi
Code: Select all
sabayon xdriver=nvidia opengl=nvidia lang=it_IT keymap=it
Dark_MaGe
Your Farmer
 
Posts: 1699
Joined: Thu Jun 29, 2006 8:19
Location: Catania Italy

Postby lxnay » Thu Nov 30, 2006 19:02

masterizza il DVD alla più bassa velocità possibile.
Image
Join us on IRC (chat.freenode.net #sabayon or WebChat)
Submit bugs to our Bug Tracker
Follow me on Twitter
Add me on Facebook
Add me on Google+
lxnay
Land Owner
 
Posts: 3595
Joined: Thu Oct 13, 2005 23:16
Location: Italy

Postby frankifol » Thu Nov 30, 2006 20:33

ho provato ad aggiungere la stringa che mi avete suggerito ma il risultato non cambia.

Controllando tutte le voci che compaiono durante il boot ne ho trovate un paio che mi sono sembrate quanto meno strane. Le riporto

:"XsistenCe is not enabled"
:"modprobe FATAL "lib/modules/2.6.18-gentoo-r4/video/nvidia.ko" no such file or directpry
Mi compaiono anche aggiungendo xdriver=nvidia opengl=nvidia

Ho provato anche xdriver=vesa e non cambia niente.

Sul masterizzare a velocità minima l'immagine ho qualche perplessità (ma ora lo faccio dato che non so che altro fare) visto che la medesima live dvd si avvia nel pc fisso (a64 3200+, 6600 tg 2 giga ram). A tal riguardo però, non mi da la possibilità di usare l'accelerazione hardware e per di più mentre kde finisce di caricare si blocca (l'iconcina saltellante si ferma, compaiono alcune corruzioni della grafica mentre il puntatore si muove) PS: lo splash di nvidia all'inizio comapare
frankifol
Simple Hen
 
Posts: 52
Joined: Thu Nov 30, 2006 13:43

idem qui

Postby bambino_finocchio » Thu Nov 30, 2006 21:55

anche a me da lo stesso errore non funzionano i driver nvidia ... boh !
qualche volta prova addirittura a caricarli ma dopo caricato aixgl va tutto in pappa !
funziona solo il nuovo bel logo nvidia...
bambino_finocchio
Simple Hen
 
Posts: 66
Joined: Wed Jun 14, 2006 18:20

Postby frankifol » Thu Nov 30, 2006 22:56

ho rimasteriizato l'iso con k3b a velocità 1x e controllo dei dati masterizzati. Ora funziona. Aggiungendo poi all'avvio "sabayon xdriver= nvidia opengl=nvidia" funziona sia xgl che aixgl. Con mandriva ho sempre solo usato xgl, e devo dire che aixgl con beryl dà un senso di compattezza molto più elevato. E tutto questo da live dvd. Complementi agli sviluppatori.L'unico neo è il non riconoscimento della scheda audio, ed il refresh fisso a 50 (ma tanto credo che in questo bel forum ci sia una qualche discussione a riguardo che cercherò prima di chiedere aiuto).

Insomma, appena ho un po' di tempo, lo installo, tanto mandriva faccio sempre in tempo a rimetterlo.

a rileggerci di sicuro in futuro e grazie a quelli che mi hanno aiutato.
frankifol
Simple Hen
 
Posts: 52
Joined: Thu Nov 30, 2006 13:43

Postby frankifol » Sat Dec 02, 2006 17:42

allora, ho installato tutto. Devo dire che sono ben indietro, rispetto all'avere un desktop funzionante.

La prima cosa che mi lascia perlesso è il boot di tredici dico tredici minuti.
L'apertura delle applicazioni è etremamente lenta (una 20ina di secondi per lanciare lo strumento di configurazione del touchpad)
frankifol
Simple Hen
 
Posts: 52
Joined: Thu Nov 30, 2006 13:43

Postby bambino_finocchio » Mon Dec 04, 2006 1:56

nel archivio compresso con squashfs nella cartella modules....video il file che cerca non cè in effetti ...
a me parte da live cd anche se l errore me lo da sempre durante il boot ... una volta è persino riuscito a funzionare benissimo aixgl ... ma l installazione si blocca cmq !
bambino_finocchio
Simple Hen
 
Posts: 66
Joined: Wed Jun 14, 2006 18:20

Postby lxnay » Mon Dec 04, 2006 8:42

L'ho scritto OVUNQUE che i driver proprietari vengono generati a RUNTIME!!!!

A parte questo (...) tutti i problemi di boot sono SOLAMENTE dovuti a masterizzazioni non ottimali. Cambiate supporto, masterizzate a bassa velocità (2x !!) e nel caso, provatelo su un'altra macchina.

...è capitato anche a me proprio ieri...
Image
Join us on IRC (chat.freenode.net #sabayon or WebChat)
Submit bugs to our Bug Tracker
Follow me on Twitter
Add me on Facebook
Add me on Google+
lxnay
Land Owner
 
Posts: 3595
Joined: Thu Oct 13, 2005 23:16
Location: Italy

asdfasdf

Postby bambino_finocchio » Mon Dec 04, 2006 19:35

si in effetti ho detto una gran cazz :lol:
bambino_finocchio
Simple Hen
 
Posts: 66
Joined: Wed Jun 14, 2006 18:20

Next

Return to Sabayon Linux Discussioni Generali

Who is online

Users browsing this forum: No registered users and 2 guests