Problema nel configurare X

Tutto ciò che è pertinente a Sabayon Linux, indipendentemente dall'architettura e dall'ambiente grafico

Moderator: Moderators

Problema nel configurare X

Postby Abacus » Thu Nov 30, 2006 10:38

Ciao,
un veloce fantastici a chi ha fatto lo zabayone
purtroppo non riesco a far partire X per problemi di confiurazione...
Il pc è un portatile con un ATI MOBILITY RADEON X700 PCI Express con 128 mb vram
il sistema è sabayin 64-bit 3.2...

per il resto nesun problema anche se so che la parte bella non la vedo fino a quando non risolvo ilmio problema...

grazie in anticipo per le celeri (spero) risposte...

Abacus :roll:
Abacus
Young Hen
 
Posts: 25
Joined: Mon Nov 27, 2006 11:15
Location: Torino

Postby lxnay » Thu Nov 30, 2006 11:02

Ciao grazie ! :)

primo tentativo:
aggiungi al boot (premendo F5): xdriver=radeon opengl=xorg-x11

secondo tentativo:
aggiungi al boot (premendo F5): xdriver=fglrx opengl=ati

Riporta i risultati e fammi sapere assolutamente! :)

Se magari alleghi pure "dmesg" e "lspci", non sarebbe male. basta che copi l'output e lo incolli qui.
Hai già provato ad avviare in modalità sicura? Se imposti xdriver=vesa dovrebbe partire con i driver VESA 2D generici.
Image
Join us on IRC (chat.freenode.net #sabayon or WebChat)
Submit bugs to our Bug Tracker
Follow me on Twitter
Add me on Facebook
Add me on Google+
lxnay
Land Owner
 
Posts: 3595
Joined: Thu Oct 13, 2005 23:16
Location: Italy

Postby Abacus » Thu Nov 30, 2006 14:22

Allora, primo non credevo che la celerità fosse tale, meglio...

cmq ho provato cio che mi hai consigliato, il primo tentativo è l'unico che fa vedere la possibilità di mettere xgl o l'altra opzione che non mi ricordo; attivando xgl va tutto bene comprese le animazioni che però sono un po lente, ma credo per via del lettore dvd che gira come un matto.... l'altra invece mi blocca il tutto poco dopo averla selezionata....

tutto questo è stato fatto del live dvd...

cmq anche prima riuscivo ad avviare la live, ma senza le opengl e quindi senza animazioni, che sono stupende (da dove ti sono venute????) , e difatti ho installato da li sabayon in modo stabile...
finita l'installazione faccio per lanciare X e mi dice problemi per più di una pagina... anche se lo configuro con xorgconfig o con mcedit /etc/X11/xorg.conf e mettendo come scheda video la ATI Radeon, che è quella che più si avvicina tra tutte...
dimenticavo: guardando il boot della live in verbose mode con i parametri xdriver=radeon opengl=xorg-x11 noto (nelle righe in verde quasi alla fine) che mi rileva esattamente la mia scheda.....


aspettando un'altra celere risposta ti porgo i miei saluti

p.s. non ti ho allegato il risultato dei comandi perchè me lo devo copiare visto che non riesco a copiarlo da sabayon a winzoz.... intanto che aspetto cerco altre soluzioni
Abacus
Young Hen
 
Posts: 25
Joined: Mon Nov 27, 2006 11:15
Location: Torino

Postby Abacus » Thu Nov 30, 2006 15:22

dimenticavo, ho scaricato da http://www.ati.com i driver per linux della mia scheda video in formato rpm... possono servire?????
Abacus
Young Hen
 
Posts: 25
Joined: Mon Nov 27, 2006 11:15
Location: Torino

Postby lxnay » Thu Nov 30, 2006 15:31

Una cosa alla volta! :)

Fammi capire, con "xdriver=radeon opengl=xorg-x11" XGL ti funziona? Dopo di che hai installato, ed al riavvio cos'è che non va?
Dal sistema installato, senza fare nulla, puoi incollarmi l'output (ridottissimo), di:
Code: Select all
cat /etc/X11/xorg.conf | grep "do not remove vesa"
eselect opengl show
ls -la /lib/modules/$(uname -r)/video/
Image
Join us on IRC (chat.freenode.net #sabayon or WebChat)
Submit bugs to our Bug Tracker
Follow me on Twitter
Add me on Facebook
Add me on Google+
lxnay
Land Owner
 
Posts: 3595
Joined: Thu Oct 13, 2005 23:16
Location: Italy

Postby Abacus » Thu Nov 30, 2006 16:19

allora...

>> Fammi capire, con "xdriver=radeon opengl=xorg-x11" XGL ti funziona?

si, ma le animazioni ci mettono un po a partire, ma quando partono vanno bene. per me è solo che il lettore ci mette un po a tirare su

>> Dopo di che hai installato,

no, ed è qui ce smanetterò stasere, io avevo gia installato prima di eseguire i tuoi suggerimenti, proverò al più presto a installare dopo aver avviato con quei parametri.

>> Dal sistema installato, senza fare nulla, puoi incollarmi l'output (ridottissimo), di:
Codice:

cat /etc/X11/xorg.conf | grep "do not remove vesa"
eselect opengl show
ls -la /lib/modules/$(uname -r)/video/


qui ci devo mettere molto del mio, perchè per fare come dici tu devo connettermi ad internet in wifi, ma automaticamente non legge la scheda di rete, stasera provo da casa anche perchè qui in biblioteca iniziano a chiedersi cosa stia facendo... inoltre almeno a configurare internet voglio riuscirci da solo anche perchè non posso credere che tu abbia tempo da perdere a dire a tutti cone risolvere problemi banali, altrimenti come fai a dire a chi come me ha dei problemi un po più difficili cosa fare in tempo utile....



buona continuazione e se ti serve una cavia io mi presto
Abacus
Abacus
Young Hen
 
Posts: 25
Joined: Mon Nov 27, 2006 11:15
Location: Torino

Postby lxnay » Thu Nov 30, 2006 20:53

nessun problema. siamo qui apposta :)
Image
Join us on IRC (chat.freenode.net #sabayon or WebChat)
Submit bugs to our Bug Tracker
Follow me on Twitter
Add me on Facebook
Add me on Google+
lxnay
Land Owner
 
Posts: 3595
Joined: Thu Oct 13, 2005 23:16
Location: Italy

Postby Abacus » Thu Nov 30, 2006 22:38

allora:
finalmente parte tutto anche dopo l'installazione...
semplicemente fantastico...
gli effetti grafici vanno ma ci mettono un pochettino per partire è il menù che nello scorrere verso destra è molto lento... ma credo che sia dovuto ad un errore che penso di aver visto con dmesg, che ti allegherò poi visto che ora voglio andare fra le braccia di morfeo (a dire il vero ha un nome femminile ma non voglio cadare nello squallido...
a domani allora con tanti nuovi misteri da svelare....
Abacus
Abacus
Young Hen
 
Posts: 25
Joined: Mon Nov 27, 2006 11:15
Location: Torino

Postby Abacus » Fri Dec 01, 2006 22:47

[ 0.000000] Bootdata ok (command line is root=/dev/ram0 ramdisk=8192 real_root=/dev/hda1 quiet init=/linuxrc splash=silent,theme:sabayon vga=791 CONSOLE=/dev/tty1)
[ 0.000000] Linux version 2.6.18-gentoo-r4 (root@phobos) (gcc version 4.1.1 (Gentoo 4.1.1-r1)) #1 SMP Mon Nov 20 16:49:16 UTC 2006
[ 0.000000] BIOS-provided physical RAM map:
[ 0.000000] BIOS-e820: 0000000000000000 - 000000000009b800 (usable)
[ 0.000000] BIOS-e820: 000000000009b800 - 00000000000a0000 (reserved)
[ 0.000000] BIOS-e820: 00000000000d0000 - 0000000000100000 (reserved)
[ 0.000000] BIOS-e820: 0000000000100000 - 000000003fea0000 (usable)
[ 0.000000] BIOS-e820: 000000003fea0000 - 000000003feae000 (ACPI data)
[ 0.000000] BIOS-e820: 000000003feae000 - 000000003ff00000 (ACPI NVS)
[ 0.000000] BIOS-e820: 000000003ff00000 - 0000000040000000 (reserved)
[ 0.000000] BIOS-e820: 00000000fec00000 - 00000000fec10000 (reserved)
[ 0.000000] BIOS-e820: 00000000fee00000 - 00000000fee01000 (reserved)
[ 0.000000] BIOS-e820: 00000000fff80000 - 0000000100000000 (reserved)
[ 0.000000] DMI 2.3 present.
[ 0.000000] ACPI: RSDP (v000 PTLTD ) @ 0x00000000000f6db0
[ 0.000000] ACPI: RSDT (v001 PTLTD RSDT 0x06040000 LTP 0x00000000) @ 0x000000003fea81ad
[ 0.000000] ACPI: FADT (v001 ATI Piranha 0x06040000 ATI 0x000f4240) @ 0x000000003feade20
[ 0.000000] ACPI: SSDT (v001 PTLTD POWERNOW 0x06040000 LTP 0x00000001) @ 0x000000003feade94
[ 0.000000] ACPI: MADT (v001 PTLTD APIC 0x06040000 LTP 0x00000000) @ 0x000000003feadf6a
[ 0.000000] ACPI: MCFG (v001 PTLTD MCFG 0x06040000 LTP 0x00000000) @ 0x000000003feadfc4
[ 0.000000] ACPI: DSDT (v001 ATI SB400 0x06040000 MSFT 0x0100000e) @ 0x0000000000000000
[ 0.000000] Scanning NUMA topology in Northbridge 24
[ 0.000000] Number of nodes 1
[ 0.000000] Node 0 MemBase 0000000000000000 Limit 000000003fea0000
[ 0.000000] NUMA: Using 63 for the hash shift.
[ 0.000000] Using node hash shift of 63
[ 0.000000] Bootmem setup node 0 0000000000000000-000000003fea0000
[ 0.000000] On node 0 totalpages: 255767
[ 0.000000] DMA zone: 1594 pages, LIFO batch:0
[ 0.000000] DMA32 zone: 254173 pages, LIFO batch:31
[ 0.000000] ATI board detected. Disabling timer routing over 8254.
[ 0.000000] ACPI: PM-Timer IO Port: 0x8008
[ 0.000000] ACPI: Local APIC address 0xfee00000
[ 0.000000] ACPI: LAPIC (acpi_id[0x00] lapic_id[0x00] enabled)
[ 0.000000] Processor #0 15:4 APIC version 16
[ 0.000000] ACPI: LAPIC_NMI (acpi_id[0x00] high edge lint[0x1])
[ 0.000000] ACPI: IOAPIC (id[0x01] address[0xfec00000] gsi_base[0])
[ 0.000000] IOAPIC[0]: apic_id 1, version 33, address 0xfec00000, GSI 0-23
[ 0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 high edge)
[ 0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 21 low level)
[ 0.000000] ACPI: IRQ0 used by override.
[ 0.000000] ACPI: IRQ2 used by override.
[ 0.000000] Setting APIC routing to physical flat
[ 0.000000] Using ACPI (MADT) for SMP configuration information
[ 0.000000] Allocating PCI resources starting at 50000000 (gap: 40000000:bec00000)
[ 0.000000] SMP: Allowing 1 CPUs, 0 hotplug CPUs
[ 0.000000] Built 1 zonelists. Total pages: 255767
[ 0.000000] Kernel command line: root=/dev/ram0 ramdisk=8192 real_root=/dev/hda1 quiet init=/linuxrc splash=silent,theme:sabayon vga=791 CONSOLE=/dev/tty1
[ 0.000000] Initializing CPU#0
[ 0.000000] PID hash table entries: 4096 (order: 12, 32768 bytes)
[ 0.000000] time.c: Using 3.579545 MHz WALL PM GTOD PIT/TSC timer.
[ 0.000000] time.c: Detected 1800.100 MHz processor.
[ 15.511488] Console: colour dummy device 80x25
[ 15.512690] Dentry cache hash table entries: 131072 (order: 8, 1048576 bytes)
[ 15.513590] Inode-cache hash table entries: 65536 (order: 7, 524288 bytes)
[ 15.513745] Checking aperture...
[ 15.513749] CPU 0: aperture @ 81fe000000 size 32 MB
[ 15.513751] Aperture too small (32 MB)
[ 15.525944] No AGP bridge found
[ 15.541686] Memory: 1013648k/1047168k available (5700k kernel code, 33116k reserved, 2652k data, 284k init)
[ 15.601268] Calibrating delay using timer specific routine.. 3602.36 BogoMIPS (lpj=1801184)
[ 15.601339] Security Framework v1.0.0 initialized
[ 15.601346] SELinux: Initializing.
[ 15.601372] SELinux: Starting in permissive mode
[ 15.601379] selinux_register_security: Registering secondary module capability
[ 15.601381] Capability LSM initialized as secondary
[ 15.601411] Mount-cache hash table entries: 256
[ 15.601614] CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
[ 15.601617] CPU: L2 Cache: 1024K (64 bytes/line)
[ 15.601621] CPU 0/0 -> Node 0
[ 15.601638] SMP alternatives: switching to UP code
[ 15.602254] Freeing SMP alternatives: 52k freed
[ 15.602290] ACPI: Core revision 20060707
[ 15.621009] ..MP-BIOS bug: 8254 timer not connected to IO-APIC
[ 15.631009] Using local APIC timer interrupts.
[ 15.686480] result 12500701
[ 15.686483] Detected 12.500 MHz APIC timer.
[ 15.687167] Brought up 1 CPUs
[ 15.687203] testing NMI watchdog ... OK.
[ 15.697274] migration_cost=0
[ 15.697399] checking if image is initramfs... it is
[ 16.045247] Freeing initrd memory: 7736k freed
[ 16.053794] NET: Registered protocol family 16
[ 16.054019] ACPI: ACPI Dock Station Driver
[ 16.054026] ACPI: bus type pci registered
[ 16.054032] PCI: BIOS Bug: MCFG area at e0000000 is not E820-reserved
[ 16.054037] PCI: Not using MMCONFIG.
[ 16.054045] PCI: Using configuration type 1
[ 16.059021] ACPI: Interpreter enabled
[ 16.059024] ACPI: Using IOAPIC for interrupt routing
[ 16.059562] ACPI: PCI Root Bridge [PCI0] (0000:00)
[ 16.059566] PCI: Probing PCI hardware (bus 00)
[ 16.064584] PCI: Ignoring BAR0-3 of IDE controller 0000:00:14.1
[ 16.064993] Boot video device is 0000:01:00.0
[ 16.065880] PCI: Transparent bridge - 0000:00:14.4
[ 16.065960] PCI: Bus #07 (-#08) is hidden behind transparent bridge #06 (-#06) (try 'pci=assign-busses')
[ 16.065963] Please report the result to linux-kernel to fix this permanently
[ 16.066000] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
[ 16.070403] ACPI: PCI Interrupt Link [LNKA] (IRQs 10 11) *0, disabled.
[ 16.070674] ACPI: PCI Interrupt Link [LNKB] (IRQs 10 11) *0, disabled.
[ 16.070929] ACPI: PCI Interrupt Link [LNKC] (IRQs 10 11) *0, disabled.
[ 16.071183] ACPI: PCI Interrupt Link [LNKD] (IRQs 10 11) *0, disabled.
[ 16.071438] ACPI: PCI Interrupt Link [LNKE] (IRQs 10 11) *0, disabled.
[ 16.071700] ACPI: PCI Interrupt Link [LNKF] (IRQs 10 11) *0, disabled.
[ 16.071956] ACPI: PCI Interrupt Link [LNKG] (IRQs 10 11) *0, disabled.
[ 16.072215] ACPI: PCI Interrupt Link [LNKH] (IRQs 10 11) *0, disabled.
[ 16.072806] ACPI: Embedded Controller [EC0] (gpe 3) interrupt mode.
[ 16.106773] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PB6_._PRT]
[ 16.107001] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PB7_._PRT]
[ 16.107312] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.EXP1._PRT]
[ 16.107761] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.P2P_._PRT]
[ 16.108434] Linux Plug and Play Support v0.97 (c) Adam Belay
[ 16.108444] pnp: PnP ACPI init
[ 16.118123] pnp: PnP ACPI: found 11 devices
[ 16.118325] SCSI subsystem initialized
[ 16.118386] usbcore: registered new driver usbfs
[ 16.118425] usbcore: registered new driver hub
[ 16.118466] PCI: Using ACPI for IRQ routing
[ 16.118470] PCI: If a device doesn't work, try "pci=routeirq". If it helps, post a report
[ 16.118478] PCI: Cannot allocate resource region 7 of bridge 0000:00:06.0
[ 16.118484] PCI: Cannot allocate resource region 8 of bridge 0000:00:06.0
[ 16.118487] PCI: Cannot allocate resource region 7 of bridge 0000:00:07.0
[ 16.118491] PCI: Cannot allocate resource region 8 of bridge 0000:00:07.0
[ 16.118632] PCI-DMA: Disabling IOMMU.
[ 16.119085] pnp: 00:08: ioport range 0x1080-0x1080 has been reserved
[ 16.119089] pnp: 00:08: ioport range 0x1200-0x120f has been reserved
[ 16.119092] pnp: 00:08: ioport range 0x500-0x51f has been reserved
[ 16.119096] pnp: 00:08: ioport range 0x40b-0x40b has been reserved
[ 16.119127] PCI: Bridge: 0000:00:02.0
[ 16.119130] IO window: 9000-9fff
[ 16.119134] MEM window: c0100000-c01fffff
[ 16.119137] PREFETCH window: c8000000-cfffffff
[ 16.119140] PCI: Bridge: 0000:00:06.0
[ 16.119142] IO window: disabled.
[ 16.119145] MEM window: disabled.
[ 16.119147] PREFETCH window: disabled.
[ 16.119150] PCI: Bridge: 0000:00:07.0
[ 16.119151] IO window: disabled.
[ 16.119154] MEM window: disabled.
[ 16.119156] PREFETCH window: disabled.
[ 16.119168] PCI: Bus 7, cardbus bridge: 0000:06:06.0
[ 16.119170] IO window: 0000a400-0000a4ff
[ 16.119176] IO window: 0000a800-0000a8ff
[ 16.119183] PREFETCH window: 50000000-51ffffff
[ 16.119189] MEM window: 54000000-55ffffff
[ 16.119195] PCI: Bridge: 0000:00:14.4
[ 16.119199] IO window: a000-afff
[ 16.119206] MEM window: c0200000-c02fffff
[ 16.119212] PREFETCH window: 50000000-52ffffff
[ 16.119225] PCI: Setting latency timer of device 0000:00:02.0 to 64
[ 16.119233] PCI: Setting latency timer of device 0000:00:06.0 to 64
[ 16.119240] PCI: Setting latency timer of device 0000:00:07.0 to 64
[ 16.119267] GSI 16 sharing vector 0xB1 and IRQ 16
[ 16.119270] ACPI: PCI Interrupt 0000:06:06.0[A] -> GSI 20 (level, low) -> IRQ 177
[ 16.119348] NET: Registered protocol family 2
[ 16.128518] IP route cache hash table entries: 32768 (order: 6, 262144 bytes)
[ 16.128936] TCP established hash table entries: 131072 (order: 9, 2097152 bytes)
[ 16.131120] TCP bind hash table entries: 65536 (order: 8, 1048576 bytes)
[ 16.132215] TCP: Hash tables configured (established 131072 bind 65536)
[ 16.132218] TCP reno registered
[ 16.135668] audit: initializing netlink socket (disabled)
[ 16.135681] audit(1164973654.557:1): initialized
[ 16.135739] Total HugeTLB memory allocated, 0
[ 16.135861] VFS: Disk quotas dquot_6.5.1
[ 16.135887] Dquot-cache hash table entries: 512 (order 0, 4096 bytes)
[ 16.135984] squashfs: version 3.1 (2006/08/19) Phillip Lougher
[ 16.136003] Coda Kernel/Venus communications, v6.0.0, coda@cs.cmu.edu
[ 16.136255] Installing knfsd (copyright (C) 1996 okir@monad.swb.de).
[ 16.136671] NTFS driver 2.1.27 [Flags: R/W].
[ 16.136723] QNX4 filesystem 0.2.3 registered.
[ 16.136726] fuse init (API version 7.7)
[ 16.136814] JFS: nTxBlock = 7980, nTxLock = 63840
[ 16.143846] SGI XFS with ACLs, security attributes, realtime, large block/inode numbers, no debug enabled
[ 16.144049] SGI XFS Quota Management subsystem
[ 16.144100] SELinux: Registering netfilter hooks
[ 16.150470] Initializing Cryptographic API
[ 16.150476] io scheduler noop registered
[ 16.150486] io scheduler anticipatory registered (default)
[ 16.150496] io scheduler deadline registered
[ 16.150519] io scheduler cfq registered
[ 16.577310] PCI: Setting latency timer of device 0000:00:02.0 to 64
[ 16.577315] pcie_portdrv_probe->Dev[5a34:1002] has invalid IRQ. Check vendor BIOS
[ 16.577336] assign_interrupt_mode Found MSI capability
[ 16.577388] Allocate Port Service[0000:00:02.0:pcie00]
[ 16.577436] PCI: Setting latency timer of device 0000:00:06.0 to 64
[ 16.577440] pcie_portdrv_probe->Dev[5a38:1002] has invalid IRQ. Check vendor BIOS
[ 16.577459] assign_interrupt_mode Found MSI capability
[ 16.577483] Allocate Port Service[0000:00:06.0:pcie00]
[ 16.577521] PCI: Setting latency timer of device 0000:00:07.0 to 64
[ 16.577524] pcie_portdrv_probe->Dev[5a39:1002] has invalid IRQ. Check vendor BIOS
[ 16.577544] assign_interrupt_mode Found MSI capability
[ 16.577568] Allocate Port Service[0000:00:07.0:pcie00]
[ 16.603661] lp: driver loaded but no devices found
[ 16.603739] Real Time Clock Driver v1.12ac
[ 16.607840] ppdev: user-space parallel port driver
[ 16.607844] Linux agpgart interface v0.101 (c) Dave Jones
[ 16.607962] vesafb: framebuffer at 0xc8000000, mapped to 0xffffc20000600000, using 3072k, total 16384k
[ 16.607966] vesafb: mode is 1024x768x16, linelength=2048, pages=9
[ 16.607969] vesafb: scrolling: redraw
[ 16.607972] vesafb: Truecolor: size=0:5:6:5, shift=0:11:5:0
[ 16.617789] Console: switching to colour frame buffer device 128x48
[ 16.628101] fbsplash: console 0 using theme 'sabayon'
[ 16.887263] fbsplash: switched splash state to 'on' on console 0
[ 16.887616] fb0: VESA VGA frame buffer device
[ 16.892914] ACPI: AC Adapter [ADP1] (off-line)
[ 17.077661] ACPI: Battery Slot [BAT0] (battery present)
[ 17.077680] ACPI: Power Button (FF) [PWRF]
[ 17.077690] ACPI: Lid Switch [LID0]
[ 17.077698] ACPI: Sleep Button (CM) [SLPB]
[ 17.078112] ACPI: Video Device [VGA] (multi-head: yes rom: no post: no)
[ 17.078470] ACPI: Video Device [VGA] (multi-head: yes rom: no post: no)
[ 17.078485] Using specific hotkey driver
[ 17.078546] ACPI: CPU0 (power states: C1[C1] C2[C2] C3[C3])
[ 17.136923] ACPI: Thermal Zone [TZS0] (59 C)
[ 17.187402] ACPI: Thermal Zone [TZS1] (34 C)
[ 17.238740] ACPI: Thermal Zone [TZSV] (40 C)
[ 17.238759] ibm_acpi: ec object not found
[ 17.238768] Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing disabled
[ 17.239083] serial8250: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
[ 17.239458] GSI 17 sharing vector 0xD9 and IRQ 17
[ 17.239462] ACPI: PCI Interrupt 0000:00:14.6[B] -> GSI 17 (level, low) -> IRQ 217
[ 17.239752] PNP: PS/2 Controller [PNP0303:PS2K,PNP0f13:PS2M] at 0x60,0x64 irq 1,12
[ 17.239936] i8042.c: Detected active multiplexing controller, rev 1.1.
[ 17.239991] serio: i8042 AUX0 port at 0x60,0x64 irq 12
[ 17.240005] serio: i8042 AUX1 port at 0x60,0x64 irq 12
[ 17.240019] serio: i8042 AUX2 port at 0x60,0x64 irq 12
[ 17.240031] serio: i8042 AUX3 port at 0x60,0x64 irq 12
[ 17.240045] serio: i8042 KBD port at 0x60,0x64 irq 1
[ 17.244664] parkbd: no such parport
[ 17.244792] mice: PS/2 mouse device common for all mice
[ 17.244795] ts: Compaq touchscreen protocol output
[ 17.849235] input: AT Translated Set 2 keyboard as /class/input/input0
[ 18.793751] Synaptics Touchpad, model: 1, fw: 6.2, id: 0x12a0b1, caps: 0xa04713/0x204000
[ 18.826050] input: SynPS/2 Synaptics TouchPad as /class/input/input1
[ 19.398996] Synaptics Touchpad, model: 1, fw: 6.2, id: 0x12a0b1, caps: 0xa04713/0x204000
[ 19.431296] input: SynPS/2 Synaptics TouchPad as /class/input/input2
[ 19.433615] psmouse.c: TouchPad at isa0060/serio4/input0 lost sync at byte 1
[ 20.250320] floppy0: no floppy controllers found
[ 20.250866] RAMDISK driver initialized: 16 RAM disks of 8192K size 1024 blocksize
[ 20.251138] loop: loaded (max 8 devices)
[ 20.251141] Compaq SMART2 Driver (v 2.6.0)
[ 20.251171] HP CISS Driver (v 3.6.10)
[ 20.251294] v2.3 : Micro Memory(tm) PCI memory board block driver
[ 20.251324] MM: desc_per_page = 128
[ 20.251525] Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
[ 20.251529] ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
[ 20.251585] ATIIXP: IDE controller at PCI slot 0000:00:14.1
[ 20.251603] GSI 18 sharing vector 0xE1 and IRQ 18
[ 20.251607] ACPI: PCI Interrupt 0000:00:14.1[A] -> GSI 16 (level, low) -> IRQ 225
[ 20.251618] ATIIXP: chipset revision 0
[ 20.251620] ATIIXP: not 100% native mode: will probe irqs later
[ 20.251629] ide0: BM-DMA at 0x8410-0x8417, BIOS settings: hda:DMA, hdb:pio
[ 20.251644] ide1: BM-DMA at 0x8418-0x841f, BIOS settings: hdc:DMA, hdd:pio
[ 20.251653] Probing IDE interface ide0...
[ 20.515300] hda: ST9100822A, ATA DISK drive
[ 21.126180] ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
[ 21.126228] Probing IDE interface ide1...
[ 21.797097] hdc: MATSHITAUJ-845D, ATAPI CD/DVD-ROM drive
[ 22.102442] ide1 at 0x170-0x177,0x376 on irq 15
[ 22.103449] hda: max request size: 512KiB
[ 22.103912] hda: 195371568 sectors (100030 MB) w/8192KiB Cache, CHS=16383/255/63, UDMA(100)
[ 22.104060] hda: cache flushes supported
[ 22.104097] hda: hda1 hda2 hda3 < hda5 hda6 > hda4
[ 22.177066] hdc: ATAPI 24X DVD-ROM DVD-R CD-R/RW drive, 2048kB Cache, UDMA(33)
[ 22.177072] Uniform CD-ROM driver Revision: 3.20
[ 22.180791] Adaptec aacraid driver (1.1-5[2409]-mh2)
[ 22.180939] QLogic Fibre Channel HBA Driver
[ 22.180977] Emulex LightPulse Fibre Channel SCSI driver 8.1.9
[ 22.180979] Copyright(c) 2004-2006 Emulex. All rights reserved.
[ 22.181158] megaraid cmm: 2.20.2.7 (Release Date: Sun Jul 16 00:01:03 EST 2006)
[ 22.181162] megaraid: 2.20.4.9 (Release Date: Sun Jul 16 12:27:22 EST 2006)
[ 22.181193] megasas: 00.00.03.01 Sun May 14 22:49:52 PDT 2006
[ 22.181258] GDT-HA: Storage RAID Controller Driver. Version: 3.05
[ 22.181368] GDT-HA: Found 0 PCI Storage RAID Controllers
[ 22.181421] 3ware Storage Controller device driver for Linux v1.26.02.001.
[ 22.181450] 3ware 9000 Storage Controller device driver for Linux v2.26.02.007.
[ 22.181484] ipr: IBM Power RAID SCSI Device Driver version: 2.1.3 (March 29, 2006)
[ 22.181543] libata version 2.00 loaded.
[ 22.181992] RocketRAID 3xxx SATA Controller driver v1.0 (060426)
[ 22.182024] st: Version 20050830, fixed bufsize 32768, s/g segs 256
[ 22.182061] osst :I: Tape driver with OnStream support version 0.99.4
[ 22.182063] osst :I: $Id: osst.c,v 1.73 2005/01/01 21:13:34 wriede Exp $
[ 22.182172] I2O subsystem v1.325
[ 22.182174] i2o: max drivers = 8
[ 22.182265] I2O Configuration OSM v1.323
[ 22.182322] I2O Bus Adapter OSM v1.317
[ 22.182349] I2O Block Device OSM v1.325
[ 22.182420] I2O SCSI Peripheral OSM v1.316
[ 22.182450] I2O ProcFS OSM v1.316
[ 22.182478] Fusion MPT base driver 3.04.01
[ 22.182480] Copyright (c) 1999-2005 LSI Logic Corporation
[ 22.182485] Fusion MPT SPI Host driver 3.04.01
[ 22.182522] Fusion MPT FC Host driver 3.04.01
[ 22.182558] Fusion MPT SAS Host driver 3.04.01
[ 22.182601] Fusion MPT misc device (ioctl) driver 3.04.01
[ 22.182630] mptctl: Registered with Fusion MPT base driver
[ 22.182633] mptctl: /dev/mptctl @ (major,minor=10,220)
[ 22.182635] Fusion MPT LAN driver 3.04.01
[ 22.182654] ieee1394: Initialized config rom entry `ip1394'
[ 22.182758] GSI 19 sharing vector 0xE9 and IRQ 19
[ 22.182762] ACPI: PCI Interrupt 0000:06:06.2[C] -> GSI 22 (level, low) -> IRQ 233
[ 22.233073] ohci1394: fw-host0: OHCI-1394 1.1 (PCI): IRQ=[233] MMIO=[c0208000-c02087ff] Max Packet=[2048] IR/IT contexts=[4/8]
[ 22.233132] ieee1394: sbp2: Driver forced to serialize I/O (serialize_io=1)
[ 22.233134] ieee1394: sbp2: Try serialize_io=0 for better performance
[ 22.233180] usbmon: debugfs is not available
[ 22.233209] usbcore: registered new driver usblp
[ 22.233212] drivers/usb/class/usblp.c: v0.13: USB Printer Device Class driver
[ 22.233215] Initializing USB Mass Storage driver...
[ 22.233240] usbcore: registered new driver usb-storage
[ 22.233242] USB Mass Storage support registered.
[ 22.233267] usbcore: registered new driver libusual
[ 22.233297] usbcore: registered new driver hiddev
[ 22.233324] usbcore: registered new driver usbhid
[ 22.233326] drivers/usb/input/hid-core.c: v2.6:USB HID core driver
[ 22.233345] md: linear personality registered for level -1
[ 22.233348] md: raid0 personality registered for level 0
[ 22.233351] md: raid1 personality registered for level 1
[ 22.233353] md: raid10 personality registered for level 10
[ 22.249867] raid6: int64x1 1640 MB/s
[ 22.266829] raid6: int64x2 2078 MB/s
[ 22.283785] raid6: int64x4 2015 MB/s
[ 22.300782] raid6: int64x8 1480 MB/s
[ 22.317730] raid6: sse2x1 2253 MB/s
[ 22.334710] raid6: sse2x2 2984 MB/s
[ 22.351664] raid6: sse2x4 3308 MB/s
[ 22.351666] raid6: using algorithm sse2x4 (3308 MB/s)
[ 22.351669] md: raid6 personality registered for level 6
[ 22.351672] md: raid5 personality registered for level 5
[ 22.351674] md: raid4 personality registered for level 4
[ 22.351677] raid5: automatically using best checksumming function: generic_sse
[ 22.356656] generic_sse: 5496.000 MB/sec
[ 22.356658] raid5: using function: generic_sse (5496.000 MB/sec)
[ 22.356661] md: multipath personality registered for level -4
[ 22.356663] md: faulty personality registered for level -5
[ 22.356666] md: md driver 0.90.3 MAX_MD_DEVS=256, MD_SB_DISKS=27
[ 22.356669] md: bitmap version 4.39
[ 22.356758] device-mapper: ioctl: 4.7.0-ioctl (2006-06-24) initialised: dm-devel@redhat.com
[ 22.356942] Advanced Linux Sound Architecture Driver Version 1.0.12rc1 (Thu Jun 22 13:55:50 2006 UTC).
[ 22.356995] ALSA device list:
[ 22.356996] No soundcards found.
[ 22.357071] TCP bic registered
[ 22.357081] NET: Registered protocol family 1
[ 22.357088] NET: Registered protocol family 17
[ 22.357191] powernow-k8: Found 1 AMD Turion(tm) 64 Mobile Technology ML-34 processors (version 2.00.00)
[ 22.357236] powernow-k8: 0 : fid 0xa (1800 MHz), vid 0x4
[ 22.357239] powernow-k8: 1 : fid 0x8 (1600 MHz), vid 0x6
[ 22.357241] powernow-k8: 2 : fid 0x0 (800 MHz), vid 0x16
[ 22.357340] ACPI: (supports S0 S3 S4 S5)
[ 22.357375] drivers/rtc/hctosys.c: unable to open rtc device (rtc0)
[ 22.357455] Freeing unused kernel memory: 284k freed
[ 22.587692] GSI 20 sharing vector 0x32 and IRQ 20
[ 22.587698] ACPI: PCI Interrupt 0000:00:13.2[A] -> GSI 19 (level, low) -> IRQ 50
[ 22.588021] ehci_hcd 0000:00:13.2: EHCI Host Controller
[ 22.588163] ehci_hcd 0000:00:13.2: new USB bus registered, assigned bus number 1
[ 22.588229] ehci_hcd 0000:00:13.2: irq 50, io mem 0xc0002000
[ 22.588242] ehci_hcd 0000:00:13.2: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
[ 22.588394] usb usb1: configuration #1 chosen from 1 choice
[ 22.588436] hub 1-0:1.0: USB hub found
[ 22.588444] hub 1-0:1.0: 8 ports detected
[ 22.717694] USB Universal Host Controller Interface driver v3.0
[ 22.737792] ohci_hcd: 2005 April 22 USB 1.1 'Open' Host Controller (OHCI) Driver (PCI)
[ 22.737864] ACPI: PCI Interrupt 0000:00:13.0[A] -> GSI 19 (level, low) -> IRQ 50
[ 22.738208] ohci_hcd 0000:00:13.0: OHCI Host Controller
[ 22.738337] ohci_hcd 0000:00:13.0: new USB bus registered, assigned bus number 2
[ 22.738360] ohci_hcd 0000:00:13.0: irq 50, io mem 0xc0000000
[ 22.793084] usb usb2: configuration #1 chosen from 1 choice
[ 22.793132] hub 2-0:1.0: USB hub found
[ 22.793145] hub 2-0:1.0: 4 ports detected
[ 22.893855] ACPI: PCI Interrupt 0000:00:13.1[A] -> GSI 19 (level, low) -> IRQ 50
[ 22.894011] ohci_hcd 0000:00:13.1: OHCI Host Controller
[ 22.894146] ohci_hcd 0000:00:13.1: new USB bus registered, assigned bus number 3
[ 22.894171] ohci_hcd 0000:00:13.1: irq 50, io mem 0xc0001000
[ 22.948778] usb usb3: configuration #1 chosen from 1 choice
[ 22.948818] hub 3-0:1.0: USB hub found
[ 22.948831] hub 3-0:1.0: 4 ports detected
[ 23.071501] sl811: driver sl811-hcd, 19 May 2005
[ 23.160610] Registering unionfs 20060916-2203
[ 23.160615] unionfs: debugging is not enabled
[ 23.487014] ieee1394: Host added: ID:BUS[0-00:1023] GUID[1234567812345678]
[ 24.225533] kjournald starting. Commit interval 5 seconds
[ 24.225545] EXT3-fs: mounted filesystem with ordered data mode.
[ 28.254535] sdhci: Secure Digital Host Controller Interface driver, 0.12
[ 28.254539] sdhci: Copyright(c) Pierre Ossman
[ 28.254582] sdhci: SDHCI controller found at 0000:06:06.4 [104c:8034] (rev 0)
[ 28.254608] ACPI: PCI Interrupt 0000:06:06.4[A] -> GSI 20 (level, low) -> IRQ 177
[ 28.254974] mmc0: SDHCI at 0xc0209000 irq 177 DMA
[ 28.255187] mmc1: SDHCI at 0xc0208c00 irq 177 DMA
[ 28.255382] mmc2: SDHCI at 0xc0208800 irq 177 DMA
[ 28.409354] NET: Registered protocol family 23
[ 28.605613] nsc-ircc, chip->init
[ 28.605629] nsc-ircc, Found chip at base=0x02e
[ 28.605673] nsc-ircc, driver loaded (Dag Brattli)
[ 28.605680] nsc_ircc_open(), can't get iobase of 0x2f8
[ 28.605728] nsc-ircc, Found chip at base=0x02e
[ 28.605770] nsc-ircc, driver loaded (Dag Brattli)
[ 28.605774] nsc_ircc_open(), can't get iobase of 0x2f8
[ 28.606061] pnp: Device 00:0a disabled.
[ 29.604973] r8169 Gigabit Ethernet driver 2.2LK loaded
[ 29.605007] GSI 22 sharing vector 0x3A and IRQ 22
[ 29.605011] ACPI: PCI Interrupt 0000:06:07.0[A] -> GSI 23 (level, low) -> IRQ 58
[ 29.606631] eth0: RTL8169sb/8110sb at 0xffffc20000aa4400, 00:0a:e4:e8:33:62, IRQ 58
[ 30.329405] ieee80211_crypt: registered algorithm 'NULL'
[ 31.300029] ieee80211: 802.11 data/management/control stack, git-1.1.13
[ 31.300034] ieee80211: Copyright (C) 2004-2005 Intel Corporation <jketreno@linux.intel.com>
[ 31.321717] Yenta: CardBus bridge found at 0000:06:06.0 [1025:0080]
[ 31.321747] Yenta: Using CSCINT to route CSC interrupts to PCI
[ 31.321749] Yenta: Routing CardBus interrupts to PCI
[ 31.321756] Yenta TI: socket 0000:06:06.0, mfunc 0x010a1b22, devctl 0x64
[ 31.769001] input: PC Speaker as /class/input/input3
[ 32.922458] Yenta: ISA IRQ mask 0x0ef8, PCI irq 177
[ 32.922465] Socket status: 30000006
[ 32.922468] Yenta: Raising subordinate bus# of parent bus (#06) from #06 to #08
[ 32.922476] pcmcia: parent PCI bridge I/O window: 0xa000 - 0xafff
[ 32.922480] pcmcia: parent PCI bridge Memory window: 0xc0200000 - 0xc02fffff
[ 32.922483] pcmcia: parent PCI bridge Memory window: 0x50000000 - 0x52ffffff
[ 32.924898] ACPI: PCI Interrupt 0000:00:14.5[B] -> GSI 17 (level, low) -> IRQ 217
[ 33.438785] piix4_smbus 0000:00:14.0: Found 0000:00:14.0 device
[ 33.505221] ACPI: PCI Interrupt 0000:00:14.6[B] -> GSI 17 (level, low) -> IRQ 217
[ 33.609386] MC'97 1 converters and GPIO not ready (0xff00)
[ 34.531838] bcm43xx driver
[ 34.531960] ACPI: PCI Interrupt 0000:06:05.0[A] -> GSI 21 (level, low) -> IRQ 169
[ 40.470939] EXT3 FS on hda1, internal journal
[ 41.174277] Adding 1269092k swap on /dev/hda4. Priority:-1 extents:1 across:1269092k
[ 56.914549] ttyS1: LSR safety check engaged!
[ 58.981678] fbsplash: console 1 using theme 'sabayon'
[ 58.987426] fbsplash: switched splash state to 'on' on console 1
[ 59.029430] fbsplash: console 2 using theme 'sabayon'
[ 59.059231] fbsplash: switched splash state to 'on' on console 2
[ 59.070300] fbsplash: console 3 using theme 'sabayon'
[ 59.076022] fbsplash: switched splash state to 'on' on console 3
[ 59.081997] fbsplash: console 4 using theme 'sabayon'
[ 59.087606] fbsplash: switched splash state to 'on' on console 4
[ 59.093155] fbsplash: console 5 using theme 'sabayon'
[ 59.098876] fbsplash: switched splash state to 'on' on console 5
[ 59.102983] fbsplash: console 11 using theme 'sabayon'
[ 59.108676] fbsplash: switched splash state to 'on' on console 11
[ 62.019168] [drm] Initialized drm 1.0.1 20051102
[ 62.034946] GSI 23 sharing vector 0x42 and IRQ 23
[ 62.034953] ACPI: PCI Interrupt 0000:01:00.0[A] -> GSI 18 (level, low) -> IRQ 66
[ 62.065588] [drm] Initialized radeon 1.25.0 20060524 on minor 0
[ 62.650770] [drm] Setting GART location based on new memory map
[ 62.651577] [drm] Loading R300 Microcode
[ 62.651616] [drm] writeback test succeeded in 1 usecs
[ 82.071449] bcm43xx: InitVals (bcm43xx_initvalXX.fw) file-format error. Please fix your bcm43xx firmware files.
[ 84.602597] bcm43xx: InitVals (bcm43xx_initvalXX.fw) file-format error. Please fix your bcm43xx firmware files.
[ 84.607514] r8169: eth0: link down
[ 94.970571] firmware_loading_store: unexpected value (0)
[ 94.970954] bcm43xx: Error: InitVals "bcm43xx_initval05.fw" not available or load failed.
[ 105.338808] Losing some ticks... checking if CPU frequency changed.
[ 112.443049] APIC error on CPU0: 00(40)
[ 155.651425] psmouse.c: TouchPad at isa0060/serio4/input0 - driver resynched.
[ 204.357797] APIC error on CPU0: 40(40)
[ 216.740426] APIC error on CPU0: 40(40)
[ 234.348902] APIC error on CPU0: 40(40)
[ 234.594480] APIC error on CPU0: 40(40)


questo è il risultato di dmesg...

purtroppo il sistema gira maolto lento ed a scatti e mi sembra strano su un amd turion 64 da 1.8 ghz, 1 gb di ram e 1.2 gb di swap e una scheda grafica con 128 mb di vram...
non so bene cosa fare anche perchè se da menù login cerco di andare alla shell mi crasha, inoltre quando spengo il pc dalla modalità grafica mi visualizza una schermata grigia a puntini per la metà inferiore dello schermo e nella parte superiore tutti colori dal viola al verde da far venire il panico stile " oh mio dio mi si è fusa la scheda"


vi chiedo un aiutino visto che mi piace un sacco lo zabaione

Abacus
Abacus
Young Hen
 
Posts: 25
Joined: Mon Nov 27, 2006 11:15
Location: Torino


Return to Sabayon Linux Discussioni Generali

Who is online

Users browsing this forum: No registered users and 4 guests

cron