Problema Internet Key Alcatel X200S

Tutto ciò che è pertinente a Sabayon Linux, indipendentemente dall'architettura e dall'ambiente grafico

Moderator: Moderators

anacleto_85
Baby Hen
Posts: 15
Joined: Sat May 08, 2010 14:11

Re: Problema Internet Key Alcatel X200S

Post by anacleto_85 » Sun May 16, 2010 12:59

no nn mi dà niente......

crisandbea
Old Dear Hen
Posts: 651
Joined: Tue Feb 12, 2008 11:36
Location: Bosco(SA)

Re: Problema Internet Key Alcatel X200S

Post by crisandbea » Sun May 16, 2010 22:07

anacleto_85 wrote:no nn mi dà niente......
te la segnala in automatico come periferica usb x caso????

anacleto_85
Baby Hen
Posts: 15
Joined: Sat May 08, 2010 14:11

Re: Problema Internet Key Alcatel X200S

Post by anacleto_85 » Mon May 17, 2010 14:54

Cosa intendi con periferica usb? me la vede come periferica di massa ma non mi dà nessun segnale riguardante le connessioni internet...

crisandbea
Old Dear Hen
Posts: 651
Joined: Tue Feb 12, 2008 11:36
Location: Bosco(SA)

Re: Problema Internet Key Alcatel X200S

Post by crisandbea » Mon May 17, 2010 16:03

anacleto_85 wrote:Cosa intendi con periferica usb? me la vede come periferica di massa ma non mi dà nessun segnale riguardante le connessioni internet...
tu non montarla come periferica di massa, e magari rimuovi la memory che c'è all'interno, quando vuoi usarla come internet-key e prova a vedere se te la vede tramite NetworkManager, altrimenti dobbiamo andare di terminale.

anacleto_85
Baby Hen
Posts: 15
Joined: Sat May 08, 2010 14:11

Re: Problema Internet Key Alcatel X200S

Post by anacleto_85 » Thu May 20, 2010 14:05

Messa la chiavette senza sim e non montata ma nessun segnale...
Quesito probabilmente sciocco...non posso installare i driver aprendo l'autoinstall.exe con WINE?

crisandbea
Old Dear Hen
Posts: 651
Joined: Tue Feb 12, 2008 11:36
Location: Bosco(SA)

Re: Problema Internet Key Alcatel X200S

Post by crisandbea » Thu May 20, 2010 16:33

anacleto_85 wrote:Messa la chiavette senza sim e non montata ma nessun segnale...
Quesito probabilmente sciocco...non posso installare i driver aprendo l'autoinstall.exe con WINE?
senza sim???? senza sim nn funzionerà nemmeno morta, devi togliere al massimo la memory card se c'è.

anacleto_85
Baby Hen
Posts: 15
Joined: Sat May 08, 2010 14:11

Re: Problema Internet Key Alcatel X200S

Post by anacleto_85 » Thu May 20, 2010 21:29

Pardon, cagata....riprovo cmq sono dubbioso. Vediamo se ho capito però:
- metto la usb e la tengo smontata(quando la inserisco nella barra me la segnala col simbolo di un disco);
- controllo se mi vede qualche rete nell'elenco dei senza fili o lì vicino;

ps: l'ipotesi WINE rimane inattuabile vero?

anacleto_85
Baby Hen
Posts: 15
Joined: Sat May 08, 2010 14:11

Re: Problema Internet Key Alcatel X200S

Post by anacleto_85 » Mon May 24, 2010 7:47

Fatto e non compare niente.
Se ho capito bene dovrebbe comparire qualcosa sotto la voce "Banda larga mobile", c'è però l'opzione di poterne aggiungere una da zero? E' possibile percorrerla? tra le cose che chiede non saprei solo l'APN (Nome punto d'accesso)...

Ciao e grazie

crisandbea
Old Dear Hen
Posts: 651
Joined: Tue Feb 12, 2008 11:36
Location: Bosco(SA)

Re: Problema Internet Key Alcatel X200S

Post by crisandbea » Mon May 24, 2010 8:01

anacleto_85 wrote:Fatto e non compare niente.
Se ho capito bene dovrebbe comparire qualcosa sotto la voce "Banda larga mobile", c'è però l'opzione di poterne aggiungere una da zero? E' possibile percorrerla? tra le cose che chiede non saprei solo l'APN (Nome punto d'accesso)...

Ciao e grazie
percorri quella opzione, viceversa dobbiamo procedere con wvdial.

anacleto_85
Baby Hen
Posts: 15
Joined: Sat May 08, 2010 14:11

Re: Problema Internet Key Alcatel X200S

Post by anacleto_85 » Mon May 24, 2010 15:39

Fatto ma nulla da fare, inoltre mi chiede informazioni che non conosco tra cui codici Nome utente, password, impostazioni PPP e IPv4; su windows era tutto automatico quindi non so cosa inserire e cosa fare.

Cos'è wvdial?

Post Reply