sabayon 3.1 mini

Tutto ciò che è pertinente a Sabayon Linux, indipendentemente dall'architettura e dall'ambiente grafico

Moderator: Moderators

sabayon 3.1 mini

Postby mrbitt » Wed Oct 11, 2006 20:51

Ho una scheda grafica nvidia 6200
dopo averla scaricata l'ho provata subito...
dando al boot : sabayon aiglx keymap=it
non carica nvidia.ko dicendo /lib/modules/2.6.18 etcc. etcc. non file o directory??
poi alla fine opengl=nvidia ok
ma non entra X e si blocca a schermo nero !!!!!!!!!!!!!!!!!!!!!!
:x
mrbitt
Young Hen
 
Posts: 32
Joined: Thu Nov 10, 2005 22:13

Postby ezln » Wed Oct 11, 2006 21:01

Ciao!
Anch'io ho una scheda nvidia geforce 6200 e ti scrivo ora da Sabayon 3.1, installato da cd con AIGLX attivato senza alcun problema. Al boot, prova a dare:
sabayon aiglx opengl=nvidia keymap=it lang=it

Sappimi dire come va!

Ciao :lol:
ezln
Baby Hen
 
Posts: 4
Joined: Tue Oct 10, 2006 23:12

Postby mrbitt » Wed Oct 11, 2006 21:05

gia fatto haimè........
stranooo..??????????
mrbitt
Young Hen
 
Posts: 32
Joined: Thu Nov 10, 2005 22:13

Postby ezln » Wed Oct 11, 2006 21:46

Mah, non saprei...comunque, io, rispetto alle opzioni inserite nel tuo primo post, ho aggiunto (penso l'avrai notato) "opengl=nvidia"; spero che tu non ti sia scordato di digitarlo!
Poi, magari prova impostando una determinata risoluzione video, dovrebbe esserci l'opzione apposita...al boot usa i tasti funzione per verificare.

Ciao!
:wink:
ezln
Baby Hen
 
Posts: 4
Joined: Tue Oct 10, 2006 23:12

Postby lxnay » Wed Oct 11, 2006 22:36

x86 o x86-64 ? DVD o mini?
mrbitt, quanta RAM ha il tuo PC?
Image
Join us on IRC (chat.freenode.net #sabayon or WebChat)
Submit bugs to our Bug Tracker
Follow me on Twitter
Add me on Facebook
Add me on Google+
lxnay
Land Owner
 
Posts: 3595
Joined: Thu Oct 13, 2005 23:16
Location: Italy

Postby mrbitt » Wed Oct 11, 2006 23:14

ho 1 giga di ram con processore AMD64.
mrbitt
Young Hen
 
Posts: 32
Joined: Thu Nov 10, 2005 22:13

Postby mrbitt » Wed Oct 11, 2006 23:15

x86-64 mini
mrbitt
Young Hen
 
Posts: 32
Joined: Thu Nov 10, 2005 22:13

Postby mrbitt » Fri Oct 13, 2006 12:08

niente da fare .... neanche xgl parte
Secondo me non carica il dive nvidia
al boot nel process UDEV :
/usr/lib /.....nvida.ko could not found file o directory?????
mrbitt
Young Hen
 
Posts: 32
Joined: Thu Nov 10, 2005 22:13

Postby lxnay » Fri Oct 13, 2006 13:16

x86-64 mini?
Mumble...
mi sembra alquanto strano, ma siete sicuri che sia la 3.1?

Potete avviare con:

Code: Select all
sabayon nox

e dirmi se nell'ultima parte del boot ottenete qualche errore?
Image
Join us on IRC (chat.freenode.net #sabayon or WebChat)
Submit bugs to our Bug Tracker
Follow me on Twitter
Add me on Facebook
Add me on Google+
lxnay
Land Owner
 
Posts: 3595
Joined: Thu Oct 13, 2005 23:16
Location: Italy

Postby mrbitt » Fri Oct 13, 2006 13:26

si è la 3.1 mini-64
posso riprovare a masterizzarla con verifica dati..????
Scusa Lxny, ho provato per sbaglio a emergere wm/compiz con update mesa mi pare.
Non mi parte piu XGL!!! Come posso riprostinarlo?
mrbitt
Young Hen
 
Posts: 32
Joined: Thu Nov 10, 2005 22:13

Next

Return to Sabayon Linux Discussioni Generali

Who is online

Users browsing this forum: No registered users and 1 guest

cron