Amarok: errore nel caricare il media

Tutto ciò che è pertinente a Sabayon Linux, indipendentemente dall'architettura e dall'ambiente grafico

Moderator: Moderators

Post Reply
erotanes
Young Hen
Posts: 23
Joined: Thu Nov 23, 2006 18:08

Amarok: errore nel caricare il media

Post by erotanes » Thu Jul 31, 2008 11:44

Salve a tutti!

Da un po' di tempo, probabilmente dopo qualche aggiornamento sw, amarok ha iniziato a non andare troppo d'accordo con il motore Xine...
Infatti quando cerco di riprodurre un file (tipicamente un mp3) mi compare una simpatica finestra:

Code: Select all

Errore nel caricare il media
Non ci sono plugin di demux appropriati. Nella maggior 
parte dei casi, cio' significa che il formato del file non e'
supportato.
Se utilizzo il motore Helix, invece, riesco a riprodurre i file ma amarok diventa molto instabile e molte volte e' necessario ricaricare il motore Helix.

Ecco alcune info:
utilizzo SabayonLinux 3.5 con kde 3.5.9 ed amarok 1.4.9.1

Credo che sia necessario reinstallare qualche pacchetto, magari dei plugin di demux, ma non so dove mettere le mani.
Grazie per l'attenzione!

livellozero
Sagely Hen
Posts: 1247
Joined: Sun Mar 11, 2007 11:01
Location: Napoli

Re: Amarok: errore nel caricare il media

Post by livellozero » Sun Aug 17, 2008 9:05

assicurati di avere installato ffmpeg.
Cancella dalla tua /home la cartella nascosta /.xine (che verrà ricreata al prossimo riavvio).
Dopo il riavvio, rilancia amarok.
Censura
Censura

erotanes
Young Hen
Posts: 23
Joined: Thu Nov 23, 2006 18:08

Re: Amarok: errore nel caricare il media[RISOLTO]

Post by erotanes » Mon Aug 18, 2008 8:49

Grazie 1000!
Ho risolto cancellando la directory .xine, ffmpeg era gia installato.

Post Reply