Search found 166 matches

by freeallbadgers
Wed Jun 18, 2008 20:38
Forum: Portage|Emerge Package Managers
Topic: Cant connect to mirrors.
Replies: 11
Views: 1832

Re: Cant connect to mirrors.

patience, let it run its course.
by freeallbadgers
Wed Jun 18, 2008 18:10
Forum: Portage|Emerge Package Managers
Topic: Cant connect to mirrors.
Replies: 11
Views: 1832

Re: Cant connect to mirrors.

Sounds, like you may be having some network issues...or maybe not ;) , sometimes the gentoo mirrors time-out on me. You can try emerge-webrsync If that goes okay, then you might want to look into the 'mirrorselect' tool, a simple google search of "gentoo mirrorselect" should suffice. If none of that...
by freeallbadgers
Sun Jun 08, 2008 21:41
Forum: Artwork and Development Suggestions
Topic: Playin in PS - Wallpapers
Replies: 5
Views: 2005

Re: Playin in PS - Wallpapers

playing? omg, i'd hate to see you taking it seriously :D
by freeallbadgers
Mon May 26, 2008 11:27
Forum: Hardware
Topic: Skype and web camera
Replies: 9
Views: 1395

Re: Skype and web camera

Try launching skype from a terminal, this may give you some useful information regarding the crash i.e. set it up again and see what error messages are generated. Dmesg and the contents of /var/log/messages may also yield some useful debugging info. net-im/skype Available versions: 1.4.0.118!m 2.0.0...
by freeallbadgers
Mon May 26, 2008 5:44
Forum: Hardware
Topic: Skype and web camera
Replies: 9
Views: 1395

Re: Skype and web camera

Code: Select all

echo "net-im/skype qt-static" >> /etc/portage/package.use  && emerge -av skype 
by freeallbadgers
Sat May 24, 2008 21:13
Forum: Hardware
Topic: Skype and web camera
Replies: 9
Views: 1395

Re: Skype and web camera

Skype : Latest version installed: 1.3.0.53-r1 That version of skype doesn't even exist in portage anymore. As far as I can recall video in skype for linux wasnt supported till version >2.0. net-im/skype Available versions: 1.4.0.118!m 2.0.0.63!m (~)2.0.0.68!m {qt-static} Installed versions: 2.0.0.6...
by freeallbadgers
Fri May 16, 2008 16:50
Forum: Software in General
Topic: Graph Plotting software
Replies: 3
Views: 647

Re: Graph Plotting software

I don't know of any programs specifically, I have no use but a quick suggestion would be to install eix, if you haven't already. emerge -av eix && update-eix Then simply do a search of package names and descriptions using plot or plotting as a keyword eix -sS plot that returned me 34 matches. Obviou...
by freeallbadgers
Wed Apr 30, 2008 20:20
Forum: 3D Desktops and Window Managers
Topic: Compiz Works In Ubuntu, but not in Sabayon
Replies: 2
Views: 792

Re: Compiz Works In Ubuntu, but not in Sabayon

god, I hate ubuntu users , what version of sabayon? what nvidia card? what nvidia drivers? We need info, please provide. Restricted drivers?? please do some research before trying things, please?