Search found 46 matches

by Alexander88207
Sat Jan 19, 2019 17:28
Forum: Software in General
Topic: what can i do if i see an outdated package?
Replies: 4
Views: 2004

what can i do if i see an outdated package?

Hello

what can i do if i see an outdated packages?

- Report it somewhere if yes then where?
by Alexander88207
Thu Jan 17, 2019 18:25
Forum: Software in General
Topic: [Canceled] Can't build obs-studio.
Replies: 5
Views: 2043

[Canceled] Can't build obs-studio.

Hello, I want to build obs-studio from git to get the feature that i can use my amd gpu for recording but this error comes up Source: https://github.com/obsproject/obs-studio ~/obs-studio/build $ make -j4 [ 1%] Built target media-playback [ 1%] Built target ffmpeg-mux [ 2%] Built target glad [ 27%] ...
by Alexander88207
Tue Jan 15, 2019 22:37
Forum: Hardware
Topic: Problem Installing RTL8821CE [Solved]
Replies: 4
Views: 2144

Re: Problem Installing RTL8821CE

nice to hear it works now & yes if you update the kernel you need to rebuild & install the driver :)
by Alexander88207
Tue Jan 15, 2019 13:31
Forum: Hardware
Topic: Problem Installing RTL8821CE [Solved]
Replies: 4
Views: 2144

Re: Problem Installing RTL8821CE

I think you do it like i would do it?

Code: Select all

sudo equo i sys-kernel/sabayon-sources:4.18 --ask
git clone https://github.com/tomaspinho/rtl8821ce.git
cd rtl8821ce
make
sudo make install
by Alexander88207
Fri Dec 28, 2018 13:07
Forum: Beginners|Newbies Area
Topic: What do i need to install for emoji's?
Replies: 4
Views: 568

What do i need to install for emoji's?

i installed for emoji's: noto-emoji but i cant find that package maybe i need to install an other package?