Search found 46 matches

by Alexander88207
Sat Jun 22, 2019 10:33
Forum: Beginners|Newbies Area
Topic: LiveUSB starting the preinstalled OS [Solved]
Replies: 7
Views: 885

Re: LiveUSB starting the preinstalled OS

Supports your laptop UEFI?
by Alexander88207
Sat Jun 22, 2019 10:11
Forum: Beginners|Newbies Area
Topic: LiveUSB starting the preinstalled OS [Solved]
Replies: 7
Views: 885

Re: LiveUSB starting the preinstalled OS

Hello dbdtchkrbrty,

try to disable all boot entires in the boot ordner in BIOS or UEFI and only left your usb device. Then save and restart.
by Alexander88207
Thu Jun 20, 2019 19:05
Forum: Beginners|Newbies Area
Topic: What package format does equo use?
Replies: 1
Views: 592

Re: What package format does equo use?

Hi koesherbacon :) To install a package from outside of sabayon, you need to setup portage & layman first. If you use portage & layman for the first time do: (this syncs the portge & layman repos) # emerge --sync # layman -S then add the sabayon overlay, so that there are no conflicts during emergin...
by Alexander88207
Sat Jun 08, 2019 19:15
Forum: Software in General
Topic: Graphic glitches with chromium since update [Solved]
Replies: 4
Views: 747

Re: Graphic glitches with chromium since update

Mesa 19.0.6 is out, that fixes this bug!

here is the request:

https://bugs.sabayon.org/show_bug.cgi?id=5800
by Alexander88207
Sat Jun 08, 2019 16:30
Forum: Software in General
Topic: Graphic glitches with chromium since update [Solved]
Replies: 4
Views: 747

Re: Graphic glitches with chromium since update

Hi andreios,

this is a bug of Mesa 19.0.5 and is already fixed in 19.1.0-rc4, but dont worry an update to the 19.0 stable branch is coming :).

In the meantime, you can disable the hardware acceleration in Chromium.

Source: https://bugs.freedesktop.org/show_bug.cgi?id=110721
by Alexander88207
Sat Jun 08, 2019 12:37
Forum: Beginners|Newbies Area
Topic: Problems with Chromium Post-Upgrade [Solved]
Replies: 4
Views: 749

Re: Problems with Chromium Post-Upgrade

Hello VolvoBirkenstock,

this is a bug of Mesa 19.0.5 and is already fixed in 19.1.0-rc4, but dont worry an update to the 19.0 stable branch is coming :).

In the meantime, you can disable the hardware acceleration in Chromium.

Source: https://bugs.freedesktop.org/show_bug.cgi?id=110721
by Alexander88207
Sun May 19, 2019 12:29
Forum: Sabayon Linux General Discussion
Topic: Exploring the possibility of creating
Replies: 2
Views: 694

Re: Exploring the possibility of creating

Hi marknicolai192,

If you mean ARMv7... then sabayon wrote in the latest press release: ARM support? Absolutely! New layered ARMv7 repositories are being developed. We expect them to be ready soon.
by Alexander88207
Fri May 17, 2019 17:03
Forum: Beginners|Newbies Area
Topic: sabayon does not open live environment
Replies: 2
Views: 740

Re: sabayon does not open live environment

Hi asukaki,

i got the same problem and have reported this problem.

In the meantime you can use the command:

Code: Select all

# systemctl start display-manager.service
Link to bug: https://bugs.sabayon.org/show_bug.cgi?id=5793
by Alexander88207
Thu May 09, 2019 19:45
Forum: Hardware
Topic: Brother HL 1211 [Solved]
Replies: 2
Views: 641

Re: Brother HL 1211

Hello asukaki, i think you need to install the package "net-print/brlaser". Because this package is outdated in portage, i recommend to install it from git : https://github.com/pdewacht/brlaser To build this driver the following dependencies must be installed with entropy: # equo i app-crypt/rhash d...