Search found 60 matches

by gentmixer
Mon May 14, 2018 14:57
Forum: Software in General
Topic: "Cannot mix incompatible Qt library" since last update [solved]
Replies: 3
Views: 809

Re: "Cannot mix incompatible Qt library" since last update

So you are happy... The environments consists from many packages (sometimes sets of packages) upgraded usually in a few stages... Sometimes waiting would be a good solution.
by gentmixer
Mon May 14, 2018 0:43
Forum: Software in General
Topic: "Cannot mix incompatible Qt library" since last update [solved]
Replies: 3
Views: 809

Re: "Cannot mix incompatible Qt library" since last update

KDE and Cinnamon are incompatible (compiled with different Qt version)... This is not a single package problem but all environment issue, seems to me. Use some manager from Cinnamon. Revert to the previous working version (KDE or Cinnamon) or maybe wait a bit for the upstream flow... File a bug even...
by gentmixer
Sun May 13, 2018 23:51
Forum: Off Topic
Topic: Looking for a new laptop.
Replies: 9
Views: 5203

Re: Looking for a new laptop.

I have Lenovo Y700-17ISK laptop (nearly 2 years old now) with Nvidia/Intel Optimus archtecture... and have absolutely no issues. "Bbs" switch works perfectly in Sabayon. Yes, there were some difficulties installing Windows and Sabayon together... I bought a second SSD (and SATA miniature cable) and ...
by gentmixer
Sun May 06, 2018 21:59
Forum: Software in General
Topic: midnight commander: memory access error [partly Solved]
Replies: 8
Views: 1474

Re: midnight commander: memory access error

Sorry, I mechanically wrote out bad plasma number (repeated after your Sabayon version)... Should be of course "plasma-5.45.0", the newest in Sabayon and Gentoo...
by gentmixer
Fri May 04, 2018 21:11
Forum: Software in General
Topic: midnight commander: memory access error [partly Solved]
Replies: 8
Views: 1474

Re: midnight commander: memory access error

Hi...
I have installed "mc-4.8.20-r2" from Gentoo and "plasma-18.04" from Sabayon.... No issues...
This problem is related to the incompatibility between old version "mc" and newer system.

Update:
of course "plasma-5.45.0"...
by gentmixer
Fri May 04, 2018 13:40
Forum: Sabayon Linux General Discussion
Topic: How to recompile the kernel (to add a new module)?
Replies: 4
Views: 1145

Re: How to recompile the kernel (to add a new module)?

You should start a new thread with "Elan1200 drivers" in a header (and a bit more informative)... Look for some similar keywords in Google... for example: https://bugzilla.redhat.com/show_bug.cgi?id=1543769 Unfortunately I have no this hardware so no testing possibility and no required experience/ex...
by gentmixer
Thu May 03, 2018 23:16
Forum: Software in General
Topic: Trouble with ncurses-6.1-r2
Replies: 4
Views: 930

Re: Trouble with ncurses-6.1-r2

Works... No segfaults. UPDATE: Works, but it is not "cfdisk" from "util-linux-2.30.2-r1" from Sabayon repos in my system... I forgot that I have installed a newer version "util-linux" from Gentoo. It works of course normally from root account. It is a problem of "util-linux", not "ncurses" rather. I...
by gentmixer
Thu May 03, 2018 21:36
Forum: Software in General
Topic: Trouble with ncurses-6.1-r2
Replies: 4
Views: 930

Re: Trouble with ncurses-6.1-r2

Make eventually a link in "/usr/bin" to "/sbin/cfdisk"... Will be simpler... Check if there in "/lib64" and "usr/lib64" are links "libncurses.so" and "libncursesw.so" to the "libbncurses.so.6.1" and "libncursesw.so.6.1" and make them eventually (just in the case)... Install anew an original version ...
by gentmixer
Thu May 03, 2018 19:24
Forum: Sabayon Linux General Discussion
Topic: How to recompile the kernel (to add a new module)?
Replies: 4
Views: 1145

Re: How to recompile the kernel (to add a new module)?

Hi... Probably you are not an "afficionado" of kernel compiling and you want simply to use your touchpad... Do not touch your "initrams" or "kernel-genkernel"! These are parts of your working kernel, precompiled in Sabayon... You have compiled your module with a proper kernel sources (the same like ...
by gentmixer
Fri Apr 06, 2018 16:10
Forum: Entropy|Equo|Rigo Package Managers
Topic: List of selected packages [solved]
Replies: 7
Views: 4124

Re: List of selected packages

Update:
There is actually a new Kuroo's version (0.90.5_p20180106) in Portage... It compiles and works in KDE5 without issues...