Search found 111 matches

by Tedel
Tue Jan 05, 2016 15:28
Forum: 3D Desktops and Window Managers
Topic: sddm hasnt impoved for me
Replies: 6
Views: 1436

Re: sddm hasnt impoved for me

Is sddm user in the video group? If it is not, sddm will be buggy, or fail to load.
by Tedel
Thu Nov 12, 2015 4:07
Forum: Software in General
Topic: Calligra: How do I backup BrainDump? [Solved]
Replies: 1
Views: 439

Re: Calligra: How do I backup BrainDump?

I solved it. It is at ~/.kde4/share/apps/braindump... it is in the sections folder.
by Tedel
Thu Nov 12, 2015 4:05
Forum: 3D Desktops and Window Managers
Topic: Black screen after update [Solved]
Replies: 9
Views: 1491

Re: Black screen after update

Please add sddm user to video group. I used Kuser to achieve that.

Then restart. If successful, mark this thread as solved. It worked for me.

Best,
Tedel
by Tedel
Tue Oct 20, 2015 0:04
Forum: Software in General
Topic: Nvidia failed after upgrade (2015-10-19) [Solved]
Replies: 5
Views: 1457

Nvidia failed after upgrade (2015-10-19) [Solved]

Hi, Today I upgraded my system and, after rebooting, the computer didn't get a GUI interface. After digging into possible causes, I found that the update modified the file... /etc/modprobe.d/nvidia.conf ...to an incorrect value of... NVreg_DeviceFileGID=VIDEOGID VIDEOGID is not a valid value, so Nvi...
by Tedel
Thu Jul 30, 2015 19:34
Forum: Software in General
Topic: PIM Settings Exporter is skipping Akregator
Replies: 0
Views: 353

PIM Settings Exporter is skipping Akregator

Hi,

Well, I tried a PIM backup today but Akregator data was not added to the ZIP file (using PIM Settings Exporter 4.11.10). Two questions:

1. Can anyone reproduce?
2. Is there any configuration file to edit, or shall I file a bug?

Thanks,
Tedel
by Tedel
Wed Jun 03, 2015 13:37
Forum: Software in General
Topic: Choqok starts slowly [Solved]
Replies: 2
Views: 694

Re: Bug in Choqok? Confirm, please.

Hi,

Ok, I did and it loaded much faster, thank you. Perhaps you were right and it was just that.

Still, Choqok is taking over 600k of RAM memory. I can reach up to 4 GB of RAM in some moments. I don't know whether this is "normal" or something developers may want to take a look at.
by Tedel
Tue Jun 02, 2015 22:25
Forum: Software in General
Topic: Choqok starts slowly [Solved]
Replies: 2
Views: 694

Choqok starts slowly [Solved]

Hello, Choqok version is 1.5. The problem is that it takes a looooooong time to start. I tried using Konsole to see if there was any error message, and I got lots of lines of the following messages: "libpng warning: iCCP: known incorrect sRGB profile" "QFSFileEngine::open: No file name specified" Af...
by Tedel
Sat Apr 04, 2015 22:06
Forum: Software in General
Topic: Blogilo crashes when trying to publish [version 4.14.6]
Replies: 0
Views: 379

Blogilo crashes when trying to publish [version 4.14.6]

Hi there, I upgraded my system this week, and today I noticed that since it was upgraded to version 4.14.6, Blogilo crashes and closes every time you try to submit a draft to Blogger. Two questions, please: 1. Can anyone reproduce? 2. Has anyone solved this, and care to share a workaround? Thanking ...
by Tedel
Thu Jan 29, 2015 23:49
Forum: Hardware
Topic: NVidia fails to start after update (2015-01-29)
Replies: 26
Views: 6234

Re: NVidia fails to start after update (2015-01-29)

Funny, I reinstalled the Nvidia drivers and now everything is working properly. :(