Search found 56 matches

by colock
Fri Mar 01, 2013 23:39
Forum: Hardware
Topic: Nvidia GeForce 430 Driver Manual Install
Replies: 3
Views: 800

Re: Nvidia GeForce 430 Driver Manual Install

This command shows the available versions of nvidia-drivers: equo search nvidia-drivers --quiet --verbose | cut -d '#' -f 1 | sort -u Output: x11-drivers/nvidia-drivers-173.14.36 x11-drivers/nvidia-drivers-304.64 x11-drivers/nvidia-drivers-313.18 x11-drivers/nvidia-drivers-96.43.23 So if the driver ...
by colock
Fri Mar 01, 2013 12:52
Forum: Sabayon Linux General Discussion
Topic: Anyone knows how to change the shortcut for Chinese input?
Replies: 1
Views: 493

Re: Anyone knows how to change the shortcut for Chinese inpu

How shortcuts are handled is DE-specific. What Desktop Environnment are you using?
by colock
Thu Feb 28, 2013 1:51
Forum: Beginners|Newbies Area
Topic: Need to revert profile change [Solved]
Replies: 7
Views: 809

Re: Need to revert profile change [Solved]

I guess that the link "Profile updating instructions" is exactly about that. And it probably contains further information that you must read and understand. Please use the documentation instead of asking for a ready meal from someone that does not know what you did to your system.
by colock
Tue Feb 26, 2013 21:17
Forum: Beginners|Newbies Area
Topic: Sabayon 11 starts as command line
Replies: 3
Views: 537

Re: Sabayon 11 starts as command line

The "normal" behaviour of Sabayon 11 installation media are to bring up a graphical environnment.

If it does not, it means it fails to load or detect the graphic drivers.

Try using "Safe Mode" instead and see if it works this way.
by colock
Tue Feb 26, 2013 15:14
Forum: Installer Issues - Calamares **Not for Package Manager Stuff**
Topic: Sabayon 11 install
Replies: 10
Views: 3422

Re: Sabayon 11 install

Have you tried booting in "Safe Mode" instead of the default?

It seems that Xorg have problem starting. If even safe mode does not bring you to a graphical desktop the last resort is looking for anything wrong '(EE)' in /var/log/Xorg.0.log.

What flavour of sabayon 11 are you installing?
by colock
Tue Feb 26, 2013 14:34
Forum: Software in General
Topic: Akonadi Server: Problem after update to 1.9.0 [Solved]
Replies: 14
Views: 3196

Re: Akonadi Server: Problem after update to version 1.9.0

Yes, there was a USE flag change between the previous version (sqlite and -mysql) and this one (-sqlite and mysql). The configuration in the home directory is not something a package should touch in any way, altough a notice or news would have been cool. Another more barbaric solution is to simply z...