Search found 97 matches

by denijane
Sat Dec 07, 2013 22:08
Forum: Networking and Wireless
Topic: Atheros AR9485 kills my wifi router [Solved]
Replies: 3
Views: 1140

Re: Atheros AR9485 kills my wifi router

Ok, here's what I did and it seems to have fixed the issues for now.
I edted:
$sudo nano /etc/default/crda
And added this line:
REGDOMAIN=BG
And the wifi with the TENDA router is working beautifuly. No idea what and why I had this problem. Thanks for the reply, because it directed me to the answer.
by denijane
Sat Dec 07, 2013 2:59
Forum: Networking and Wireless
Topic: Atheros AR9485 kills my wifi router [Solved]
Replies: 3
Views: 1140

Re: Atheros AR9485 kills my wifi router

Ok, here you go (i'm using the tethering now): uname -a: 3.11.0-sabayon #1 SMP Tue Nov 26 08:21:55 UTC 2013 x86_64 Intel(R) Core(TM) i7-4700HQ CPU @ 2.40GHz GenuineIntel GNU/Linux rfkill list 0: asus-wlan: Wireless LAN Soft blocked: no Hard blocked: no 1: asus-bluetooth: Bluetooth Soft blocked: no H...
by denijane
Sat Dec 07, 2013 1:47
Forum: Networking and Wireless
Topic: Atheros AR9485 kills my wifi router [Solved]
Replies: 3
Views: 1140

Atheros AR9485 kills my wifi router [Solved]

Well, I just took my new laptop, it's with atheros ar9485. The wired connection works fine, but the moment I connect to my wifi home network and try to do something, my router dies. And by dies, I mean that the wifi network disappears (for all the devices), and the router needs to be manually reboot...
by denijane
Mon Jul 22, 2013 16:17
Forum: Software in General
Topic: what's in your opinion "the best browser" for sabayon
Replies: 11
Views: 1779

Re: what's in your opinion "the best browser" for sabayon

I use mostly Mozilla. It is the most stable for me and it lacks the Google all-seeing eye of Chromium. Chromium also has a problem for me, it takes awfully lot of CPU (and I have only 2 cores). But from the other hand, Chromium is best for streaming. Opera is also quite good, but I don't like its pa...
by denijane
Mon Jul 22, 2013 16:12
Forum: Software in General
Topic: gedit external tools???
Replies: 0
Views: 351

gedit external tools???

Hi, yesterday, I needed to use gedit as an IDE for something and I tried to turn on its External Tools. However, there's no External Tools on my Plugins menu. I have gedit 3.8.3, also the gedit-plugins. The External Tools options has to be there. But it is not. And I have no idea why. I even tried t...
by denijane
Wed Aug 01, 2012 21:03
Forum: 3D Desktops and Window Managers
Topic: kdm after update won't start on starup/hibernate [solved]
Replies: 9
Views: 2200

Re: kdm after update won't start on starup or after hibernat

Hi and thanks for the reply! Well, I did what you suggested, but it didn't help. But anyway, after checking the log files, I finally managed to fix it! It turned out that in /usr/lib64/xorg/modules/drivers there was a fglrx_drv.so I guess it was the one messing with the kdm, because after removing i...
by denijane
Wed Aug 01, 2012 17:44
Forum: 3D Desktops and Window Managers
Topic: kdm after update won't start on starup/hibernate [solved]
Replies: 9
Views: 2200

Re: kdm after update won't start on starup or after hibernat

Ok, since nobody commented here, I'll update you on my progress. 1. Hibernation got fixed. I have no idea how, I just reinstalled the driver, xorg and the kernel couple of times. 2. The login problem is not fixed. After some research, I discovered it is a problem due to the drm module loading before...
by denijane
Thu Jul 26, 2012 9:10
Forum: 3D Desktops and Window Managers
Topic: kdm after update won't start on starup/hibernate [solved]
Replies: 9
Views: 2200

kdm after update won't start on starup/hibernate [solved]

After the last update (kernel 3.4.0-r6 and everything with it), my ATI driver (of course) stopped functioning. I checked the forum already, so I see my problems are more or less general. I changed to the open ati driver by following the instructions. I can't say I'm very pleased with the result, alt...
by denijane
Mon Jun 28, 2010 10:17
Forum: Hardware
Topic: Getting PulseAudio to cooperate
Replies: 66
Views: 24705

Re: Getting PulseAudio to cooperate

Well, those were mine permission also, but obviously, something is requiring different permissions and that's the problem. I have a permission problem also with Dolphin, it wouldn't mount my hards if I don't start it from konsole with "sudo Dolphin". That happened after my last KDE update I think. D...
by denijane
Sat Jun 26, 2010 15:35
Forum: Hardware
Topic: Getting PulseAudio to cooperate
Replies: 66
Views: 24705

Re: Getting PulseAudio to cooperate

Well, I think i discovered part of the problem. It's that /dev/dsp has the wrong privileges. It had crw-r-r I think, but I' don't remember for sure. I gave it full permissions and it unblocked the sound. I'm not sure what are the optimal permissions though. I guess "crwxrwxrwx" is not the best or sa...