Search found 97 matches

by denijane
Tue Sep 15, 2015 18:30
Forum: Entropy|Equo|Rigo Package Managers
Topic: amarok won't load after update [Solved]
Replies: 7
Views: 885

Re: amarok won't load after update

Hey, Joost, just wanted to tell you that indeed the last update fixed Amarok. Thanks! :wink:
by denijane
Fri Aug 28, 2015 16:10
Forum: Entropy|Equo|Rigo Package Managers
Topic: amarok won't load after update [Solved]
Replies: 7
Views: 885

Re: amarok won't load after update

Hi and thanks for bothering with this. I tried to reinstall it after I removed amarok and to my surprise the dependency that got pulled are mysql and not mariadb: sudo equo install amarok ╠ @@ Calculating dependencies... ╠ ## [N] [sabayon-weekly] dev-db/mysql-5.6.26-r1|0 ╠ ## [N] [sabayon-weekly] me...
by denijane
Fri Aug 28, 2015 10:58
Forum: Entropy|Equo|Rigo Package Managers
Topic: amarok won't load after update [Solved]
Replies: 7
Views: 885

Re: amarok won't load after update

Hi Joost, I tried removing and reinstalling amarok through equo, but I still get the same error. Do I have to do something else? I think it's some kind of problem of Amarok using mariadb, because it works ok when I remove mariadb and put mysql. I get the following error when I try to run: mysql_upgr...
by denijane
Thu Aug 27, 2015 21:01
Forum: Entropy|Equo|Rigo Package Managers
Topic: amarok won't load after update [Solved]
Replies: 7
Views: 885

amarok won't load after update [Solved]

Hi all, after the last update I did, amarok won't load anymore. If I start it with amarog --debug I get: Amarok could not find any collection plugins. It is possible that Amarok is installed under the wrong prefix, please fix your installation using: $ cd /path/to/amarok/source-code/ $ su -c "make u...
by denijane
Thu Jun 04, 2015 15:40
Forum: Entropy|Equo|Rigo Package Managers
Topic: where is gfortran? /solved/
Replies: 6
Views: 1474

Re: where is gfortran?

Hey joost, you are completely correct, for some unknown reasons, I had installed only base-gcc for 4.9.2 , even though for 4.8.4 I have them both and equo should have updated both I guess. But now everything seems to work ok. Is there a way to find out what the different profiles mean? (i.e. vanilla...
by denijane
Thu Jun 04, 2015 8:48
Forum: Entropy|Equo|Rigo Package Managers
Topic: where is gfortran? /solved/
Replies: 6
Views: 1474

Re: where is gfortran?

Nah, I just put the shortened version of the command. Actually it returns: sudo gcc-config -l [1] x86_64-pc-linux-gnu-4.7.3 [2] x86_64-pc-linux-gnu-4.7.3-hardenednopie [3] x86_64-pc-linux-gnu-4.7.3-hardenednopiessp [4] x86_64-pc-linux-gnu-4.7.3-hardenednossp [5] x86_64-pc-linux-gnu-4.7.3-vanilla [6]...
by denijane
Wed Jun 03, 2015 23:36
Forum: Entropy|Equo|Rigo Package Managers
Topic: where is gfortran? /solved/
Replies: 6
Views: 1474

Re: where is gfortran?

P.S. I can see in "/usr/lib64/gcc/x86_64-pc-linux-gnu/4.9.2/" there is a libgfortran. So I suppose the compiler is there, I just have absolutely no idea how to use it. Anyone?
by denijane
Wed Jun 03, 2015 22:58
Forum: Entropy|Equo|Rigo Package Managers
Topic: where is gfortran? /solved/
Replies: 6
Views: 1474

where is gfortran? /solved/

I just upgraded after long while to the 4.0.0 kernel and I realized there is no gfortran. When I try to compile something I get: "gcc-config: error: could not run/locate 'gfortran'" I looked in equo and I saw only: @ Package: app-xemacs/fortran-modes-1.05 branch: 5, [sabayon-weekly] ╠ @@ Package: de...
by denijane
Tue Mar 03, 2015 17:38
Forum: Hardware
Topic: Sudden cold shutdown
Replies: 0
Views: 521

Sudden cold shutdown

I'm not sure if the term is cold shutdown, but as I was working on my laptop, it suddenly turned off. The way it does when you keep pressed the power button. Only nobody was touching the button. This is not the first time it happens. It's rare, every 2-3 weeks or so, but still, I can't save my work ...
by denijane
Tue Jul 22, 2014 16:40
Forum: Hardware
Topic: internal mic and camera not found
Replies: 1
Views: 849

internal mic and camera not found

Hi all, I have a very serious problem with my interenal microphone and camera, which for unknown reasons are simply not found by Sabayon. Sound works ok when playing audio/video, but skype just won't detect my mic and camera. I experimented a great deal with pavucontrols but nothing worked. The wors...