Search found 43 matches

by bitERROR
Fri Sep 09, 2011 16:17
Forum: Spanish
Topic: [Grub2] Determining root device (abierto)
Replies: 1
Views: 694

Re: [Grub2] Determining root device (abierto)

A mí también me pasó cuando lo instalé por primera vez. Creo recordar que era debido a que el Grub no se había instalado correctamente en el disco. Con el mismo Live CD que lo instalaste, si vas siguiendo las opciones como si volvieras a instalarlo hay un momento en que te pregunta si quieres instal...
by bitERROR
Fri Sep 09, 2011 0:22
Forum: 3D Desktops and Window Managers
Topic: XFCE Mounting drives "not authorized" [Solved]
Replies: 16
Views: 3756

Re: XFCE Mounting drives "not authorized"

I've done a fresh installation in an other HD with the XFCE ISO of Sabayon 6, and I can confirm that this happens from the beggining. Booted by first time, the problem it is. After perfom full upgrade as recomended in wiki.sabayon.org, the problem continues. thunar-volman is not installed by default...
by bitERROR
Wed Sep 07, 2011 14:11
Forum: 3D Desktops and Window Managers
Topic: XFCE Mounting drives "not authorized" [Solved]
Replies: 16
Views: 3756

Re: XFCE Mounting drives "not authorized"

I've seen that some people has this problem because polkit-gnome-authentication-agent-1 is not automatically started. In my case it's running due to /etc/xdg/autostart/polkit-gnome-authentication-agent-1.desktop file. And this one isn't duplicated in ~/.config/autostart, which could be a problem. # ...
by bitERROR
Wed Sep 07, 2011 9:36
Forum: 3D Desktops and Window Managers
Topic: XFCE Mounting drives "not authorized" [Solved]
Replies: 16
Views: 3756

Re: XFCE Mounting drives "not authorized"

Thank you, I've tested with polkit-gnome and lxpolkit with the same result.

I can survive mounting the drives manually as root and then thunar lets browse and write. I'll continue searching a proper solution.
by bitERROR
Wed Sep 07, 2011 9:01
Forum: 3D Desktops and Window Managers
Topic: XFCE Mounting drives "not authorized" [Solved]
Replies: 16
Views: 3756

Re: XFCE Mounting drives "not authorized"

This doesn't work to me, I'm not in a clean installation and all my packages are already updated. Playing with the policies mentioned by @joost, I've discovered that changing the action filesystem-mount (and others necessary to mount as filesystem-mount-system-internal and filesystem-check) in /usr/...
by bitERROR
Mon Sep 05, 2011 9:57
Forum: 3D Desktops and Window Managers
Topic: XFCE Mounting drives "not authorized" [Solved]
Replies: 16
Views: 3756

Re: XFCE Mounting drives "not authorized"

@rumahsiput how did you do the "full system update" ?
by bitERROR
Sat Sep 03, 2011 22:12
Forum: 3D Desktops and Window Managers
Topic: XFCE Mounting drives "not authorized" [Solved]
Replies: 16
Views: 3756

Re: XFCE Mounting drives "not authorized"

I've followed this gentoo thread and now authentication dialogs appear when accessing to some system configurations GUIs like users-admin, but ... still not running with Thunar, Nautilus or when simply shutting down or rebooting from the panel plugin.

:x
by bitERROR
Fri Sep 02, 2011 10:50
Forum: 3D Desktops and Window Managers
Topic: XFCE Mounting drives "not authorized" [Solved]
Replies: 16
Views: 3756

Re: XFCE Mounting drives "not authorized"

Hi, I edited /usr/share/polkit-1/actions/org.freedesktop.udisks.policy (line 30) and it doesn't work (I restarted xfce and system). I'm thinking that the problem is more global than just device mounting. polkit-gnome is installed but dialogs doesn't appear anywhere in my XFCE, except when opening su...
by bitERROR
Thu Sep 01, 2011 12:31
Forum: 3D Desktops and Window Managers
Topic: XFCE Mounting drives "not authorized" [Solved]
Replies: 16
Views: 3756

Re: XFCE Mounting drives "not authorized"

Yes, I have.

I'll try when I come back home tonight.
by bitERROR
Thu Sep 01, 2011 11:17
Forum: 3D Desktops and Window Managers
Topic: XFCE Mounting drives "not authorized" [Solved]
Replies: 16
Views: 3756

Re: XFCE Mounting drives "not authorized"

Hi, thanks for your answers. I prefer not to change fstab with static values, my idea is to fix this problem with Xfce. @joost # rc-update show | grep consolekit consolekit | boot More information, the first DM installed in this machine was gdm + gnome2->3, now it's slim + xfce4, following the gento...