Search found 401 matches

by Matte88
Mon Apr 01, 2013 21:42
Forum: Installer Issues - Calamares **Not for Package Manager Stuff**
Topic: Can't install LS11 [Solved]
Replies: 6
Views: 1888

Re: Can't install LS11

When I try to install LS11 and get to the part where you have to pick Language, keyboard, etc., the entire screen is totally white, no text, no options to pick. Is it my NVIDIA GeForce 6150SE? What can I do? Thanks It seems to be an integrated GPU; is your a laptop? On a laptop of a friend of mine ...
by Matte88
Mon Apr 01, 2013 21:37
Forum: Installer Issues - Calamares **Not for Package Manager Stuff**
Topic: Installer problem: very slow
Replies: 3
Views: 1189

Re: Installer problem: very slow

Slow install happened to me time ago on an old PC: I discovered then that RAM was damaged.
Or maybe your is a problem related to a bad/old DVD drive!
by Matte88
Mon Apr 01, 2013 21:26
Forum: Hardware
Topic: ati-driver.13.3 problem [Solved]
Replies: 2
Views: 712

Re: ati-driver.13.3 problem

Code: Select all

# equo i /road/to/your/wanted/package/in/your/local/hdd/package.tbz2
by Matte88
Mon Apr 01, 2013 21:24
Forum: Hardware
Topic: problem with ATI card [Solved]
Replies: 20
Views: 3831

Re: problem with ATI card

I can't fully understand your problem, but it seems to be similar to one of a friend of mine with nouveau (on a laptop with nVIDIA integrated). Could you please post a photo of the weird terminal screen and also

Code: Select all

# cat /var/log/Xorg.0.log
by Matte88
Mon Apr 01, 2013 21:19
Forum: Hardware
Topic: sabayon defaulting to xorg-x11, should be ati
Replies: 8
Views: 1599

Re: sabayon defaulting to xorg-x11, should be ati

You shouldn't have compatibility issues, since inserting your GPU model here gives latest drivers to download. Following the good howto written by the good anomaly65 as you can see: If you have an HD5000 or newer, then run these "cut-n-paste" style as root: equo remove xf86-video-ati equo remove --c...
by Matte88
Mon Apr 01, 2013 21:13
Forum: Hardware
Topic: Update this morning killed video
Replies: 6
Views: 1566

Re: Update this morning killed video

Hi all, This morning there was updates for the system so i applied them. one of them was a 3.8 kernel. unfortunately this seams to have broken hdmi output on my Intel card. System boots fine, I get grub but as soon as it starts to book the OS the screen switches off. connecting a VGA lead its all f...
by Matte88
Mon Apr 01, 2013 15:45
Forum: Beginners|Newbies Area
Topic: Sabayon 11 & 256G SSD Setup - Help Request
Replies: 4
Views: 540

Re: Sabayon 11 & 256G SSD Setup - Help Request

If you're fine now, please add [SOLVED] to the title of you 1st post.
by Matte88
Mon Apr 01, 2013 15:43
Forum: Beginners|Newbies Area
Topic: Cannot Enter Home directory. using /.
Replies: 7
Views: 1226

Re: Cannot Enter Home directory. using /.

If you created a new directory with same name, you overwrite your own previous /home!
I think your files that previously were in there are now lost.
Let's wait someone else, maybe I'm wrong!
by Matte88
Mon Mar 25, 2013 15:31
Forum: Sabayon Linux General Discussion
Topic: Created new user and no: audio root touchpad config [Solved]
Replies: 5
Views: 976

Created new user and no: audio root touchpad config [Solved]

I'm extremely in a hurry, just this quick post. As soon as I'll have more time I'll check and post some logs. First time in my GNU/Linux life that I need creating a user and I have very little time: things aren't working ... :eye: Adding a user for my dad (used KUser and useradd) and the result was ...