Search found 752 matches

by svantoviit
Fri May 11, 2018 8:50
Forum: Entropy|Equo|Rigo Package Managers
Topic: Revert to older versoin of a package?
Replies: 2
Views: 2622

Re: Revert to older versoin of a package?

Is there any way, just using equo, to revert to an older version of a package? There's a chance if the older version is still available on https://packages.sabayon.org/ . Specifically, I recently did an upgrade that included www-client/google-chrome going to version 66.0.3359.117. Looking at the pa...
by svantoviit
Mon May 07, 2018 13:44
Forum: Off Topic
Topic: Looking for a new laptop.
Replies: 9
Views: 5475

Re: Looking for a new laptop.

merelyjim wrote:Almost everything here comes with Windows8 pre-installed. Dual-booting isn't something I really want, but I'm kind of stuck because of work using stuff from the Microsoft-verse.
Why not go for some more RAM and run Windows as a virtual machine in VirtualBox or Qemu?
by svantoviit
Mon May 07, 2018 13:39
Forum: Off Topic
Topic: Looking for a new laptop.
Replies: 9
Views: 5475

Re: Looking for a new laptop.

I cannot really recommend Lenovo. According Laptopmag is Lenovo No 1 laptop brand this year again. I can only recommend the T series. Never experienced any Linux incompatibility issues. And if they are any, they are usually well documented by the community. The T series are quite expensive, but you...
by svantoviit
Mon May 07, 2018 13:19
Forum: Software in General
Topic: Redshift issue [Solved]
Replies: 2
Views: 955

Re: Redshift issue

Redshift + XFCE runs OK here. Seems you have not configured it yet. Has been already mentioned in the forums: Redshift Won't Start in XFCE Just create ~/.config/redshift.conf and configure the basics: [redshift] location-provider=manual [manual] lat=32.7 lon=-117.2 More info: Running redshift under ...
by svantoviit
Sun Apr 15, 2018 19:49
Forum: Beginners|Newbies Area
Topic: 3.5 Pod XFCE
Replies: 2
Views: 1174

Re: 3.5 Pod XFCE

Andy201 wrote:I need to get a few pieces of software running
What exactly do you need? Which programs?
by svantoviit
Sun Apr 15, 2018 14:59
Forum: Software in General
Topic: Firefox 59? [Solved]
Replies: 2
Views: 1167

Re: Firefox 59?

The answer for Sabayon is simple, it's not in Portage yet:

Code: Select all

# eix -0c www-client/firefox
[N] www-client/firefox ((~)58.0.1): Firefox Web Browser
As you can see the latest version in Portage is 58.0.1.
So you should address your question to Gentoo devs ;)
by svantoviit
Wed Jan 31, 2018 7:39
Forum: Sabayon Linux General Discussion
Topic: Cannot boot after yesterday update
Replies: 26
Views: 4230

Re: Cannot boot after yesterday update

Read here https://forum.sabayon.org/viewtopic.php?f=86&t=34063 Thank you, Joost. That solved the issue for me. I've experienced just a little hickup while rebooting [!!!!!!] Failed to execute shutdown binary, freezing. I've had to physically power off the machine. So maybe it's necessary to systemc...
by svantoviit
Tue Jan 30, 2018 22:22
Forum: Sabayon Linux General Discussion
Topic: Cannot boot after yesterday update
Replies: 26
Views: 4230

Re: Cannot boot after yesterday update

joost wrote:So, what kernel version do you use? Do you use RAID?
For my part. No RAID. Encryption yes. Doesn't make any difference, whenever I boot with 4.9 or 4.14.
by svantoviit
Sun Jan 28, 2018 21:21
Forum: Sabayon Linux General Discussion
Topic: Cannot boot after yesterday update
Replies: 26
Views: 4230

Re: Cannot boot after yesterday update

I'm able to get into desktop, but it's just a workaround. The issue persists. Enable debug shell. Once in grub menu, press e to edit boot parameters. Look for the line starting with linux an add systemd.debug-shell=1 Press F10 to boot. When systemd freezes press Ctrl+Alt+F9 to open debug shell. Get ...
by svantoviit
Sun Jan 28, 2018 15:50
Forum: Sabayon Linux General Discussion
Topic: Cannot boot after yesterday update
Replies: 26
Views: 4230

Re: Cannot boot after yesterday update

Experience the same or similar. Couldn't shut down as described here https://forum.sabayon.org/viewtopic.php?f=86&t=34056 . In a hurry I've forced shutdown, now I'm not able to boot. Booting freezes with another message though. Something like: sp5100_tco: failed to find MMIO address, giving up. uvcv...