Search found 60 matches

by jaguar1637
Mon Aug 08, 2011 22:26
Forum: 3D Desktops and Window Managers
Topic: Strange behaviour of Gnome 3
Replies: 12
Views: 2012

Re: Strange behaviour of Gnome 3

Yep, the same for me
I got ATI drivers on the SOny VAIO

I would definitivly want to go back for Gnome 2.

But it seemed not possible at first glance
by jaguar1637
Tue Feb 22, 2011 18:13
Forum: Beginners|Newbies Area
Topic: Commands VI, CAT unvaialble on 5.5 Kde
Replies: 1
Views: 415

Commands VI, CAT unvaialble on 5.5 Kde

Hi I just installed the 5.5 KDE Amd_64 on my computer SOny laptop and started to use it ! but... it's impossible to find the executable VI and the command CAT What's going on ? It's unbeleivable those commands are not included inside /sbin or inside /usr/sbin. There are so common and usefull Is ther...
by jaguar1637
Sat Feb 12, 2011 18:12
Forum: Sabayon Linux General Discussion
Topic: S_Amd64_5.5Gnome on Sony VAIO CG ATI
Replies: 1
Views: 403

S_Amd64_5.5Gnome on Sony VAIO CG ATI

Hi Well, I tried to install the last Sabayon 5.5 Amd_64 on a Sony VAIO VPCEF3E1E. This computer got an ATI Mobility RAdeaon HD 4200 series (yep, it's a cheap computer) I tried several xorg.conf for VESA. I tried the command X-configure and so on, w/o any success. Is it possible to someone to help me...
by jaguar1637
Fri Nov 26, 2010 14:35
Forum: Hardware
Topic: No Mouse Pad working after installing Sabayon_5.4
Replies: 4
Views: 795

Re: No Mouse Pad working after installing Sabayon_5.4

Yep, guys I just installed a Windows 7 Ultimate edition. Now , I try to create another partition to dual-boot w/ Sabayon 5.4 AMD 64 K or G And after, I will create a VMWare partition where I will put upon it, a Sabayon distrib. Of course, I could have done the opposite, that means - first install Sa...
by jaguar1637
Sun Nov 14, 2010 16:24
Forum: Hardware
Topic: No Mouse Pad working after installing Sabayon_5.4
Replies: 4
Views: 795

No Mouse Pad working after installing Sabayon_5.4

Hi I just tried to install both installations of Sabayon5.4 for AMD (64bits) ,Gnome and KDE Every time,the touch pad does not work and I have to connect a mouse w/ USB for working w/ this operating system. Well,my computer is a portable SONY VPCEF3E1E Processeur: AMD Athlon II P340 Dual-Core Process...
by jaguar1637
Sun Aug 30, 2009 22:59
Forum: 3D Desktops and Window Managers
Topic: KDE 4.2 lost buttons in right top of stuck windows [Solved]
Replies: 5
Views: 451

Re: KDE 4.2 lost buttons in right top of stuck windows

Thank you very much for your answer

The Emeral Themer just gave me back those functionalities

Take care and long life w/ Sabayon

john
by jaguar1637
Sat Aug 29, 2009 22:14
Forum: 3D Desktops and Window Managers
Topic: KDE 4.2 lost buttons in right top of stuck windows [Solved]
Replies: 5
Views: 451

Re: KDE 4.2 lost buttons in right top of stuck windows

Hi
I am using compiz
and I cannot anymore move a window

if you had any idea, it could be fun !

TIA
by jaguar1637
Sat Aug 29, 2009 19:07
Forum: 3D Desktops and Window Managers
Topic: KDE 4.2 lost buttons in right top of stuck windows [Solved]
Replies: 5
Views: 451

KDE 4.2 lost buttons in right top of stuck windows [Solved]

hi all

I am experiencing a loss buttons in right top of windows. i dunno which sub-directory I should remove or which actions I should perform to get back those fonctionalities

Worse, I cannot move the windows 'firefox, Xterm..) they are stucked.

Can you help me ?

TIA
by jaguar1637
Sun Aug 09, 2009 1:21
Forum: Installer Issues - Calamares **Not for Package Manager Stuff**
Topic: Pb installation xorg nvidia on Qosmio
Replies: 2
Views: 441

Re: Pb installation xorg nvidia on Qosmio

Thank you very much ! I am going to apply this solution
by jaguar1637
Wed Aug 05, 2009 11:53
Forum: Installer Issues - Calamares **Not for Package Manager Stuff**
Topic: Pb installation xorg nvidia on Qosmio
Replies: 2
Views: 441

Pb installation xorg nvidia on Qosmio

Hi all, Could you give me a favor ? I just launched Sabayon 4.2 KDE on a Toshiba Qosmio (Dual core w/ NVIDIA GeForce Go 7600) The installation can not launch the X11 server and the installation. I am stucked w/ the xorg.conf configuration. I found the web page : http://wiki.sabayonlinux.org/index.ph...