Search found 343 matches

by genfool
Sat Oct 29, 2011 20:56
Forum: Networking and Wireless
Topic: Serverbase 7 problem with network
Replies: 2
Views: 848

Re: Serverbase 7 problem with network

Just an idea, is the ufw firewall causing issues? Not sure on serverbase ...have never used it. A simple test would be to try in root terminal ufw status If it shows it is enabled, you could try ufw disable Now see if things work as they should... if so you have a few options, you can configure the ...
by genfool
Fri Oct 28, 2011 18:29
Forum: Sabayon Linux General Discussion
Topic: Sadistic Sabayon (solved)
Replies: 4
Views: 937

Re: Sadistic Sabayon

Sorry to here issues with the installs, without any specific errors, did grub not show up, did it boot to a black screen? Did the installer complete and prompt you to reboot? .... many things can go wrong with any install, linux or windows .... with no info is no way to help. I am just browsing the ...
by genfool
Thu Oct 27, 2011 2:12
Forum: Beginners|Newbies Area
Topic: How to get wireless to connect automatically [Solved]
Replies: 5
Views: 713

Re: How to get wireless to connect automatically

seems to be a minor bug in NetworkManager upstream, this is one way to fix it https://forum.sabayon.org/viewtopic.php?f=52&t=25537 Here is another that I used, I would have tried the fix above if I found it first. I found other info that suggested to just remove the file so I did. https://forum.saba...
by genfool
Wed Oct 26, 2011 22:09
Forum: Beginners|Newbies Area
Topic: YaRock. Is it possible to install this app? [Solved]
Replies: 2
Views: 382

Re: YaRock. Is it possible to install this app?

Just did a quick search, I see a gentoo ebuild for it here
http://forums.gentoo.org/viewtopic-t-87 ... art-0.html

I have never used it or know if it works well or at all.
You can search the forum or wiki on how to install a gentoo ebuild
by genfool
Tue Oct 25, 2011 16:49
Forum: Beginners|Newbies Area
Topic: Nvida-settings & Windows booting (Grube2)
Replies: 3
Views: 320

Re: Nvida-settings & Windows booting (Grube2)

Do not use sudo for nvidia-settings, I get same error as you ...su to root and run nvidia-settings and works fine.

Not sure about win 7, I do not dual boot with win or use lvm ... good luck
by genfool
Tue Oct 25, 2011 1:53
Forum: Entropy|Equo|Rigo Package Managers
Topic: Sulfur broke while updating today [Solved]
Replies: 4
Views: 1136

Re: Sulfur broke while updating today

sorry to hear this, was a bug and you did nothing wrong. Is a newer version of entropy available to fix this, rc63-r1 How you get this version is the trick, I have one 32 bit system and after it crashed and the new version showed up equo install equo entropy was all I needed to do to get it working ...
by genfool
Mon Oct 24, 2011 23:19
Forum: Beginners|Newbies Area
Topic: Problems with Sabayon 6 [Solved]
Replies: 5
Views: 612

Re: Problems with Sabayon 6

Interesting, did I count 9 distros on the second 250 gig hard drive? Makes me wonder how much space you gave to sabayon ...Is the partition full? Nothing wrong with trying different distros, imho is good to find one you like and use it, learn the quirks of the system, how to maintain it etc... Is al...
by genfool
Mon Oct 24, 2011 16:08
Forum: Beginners|Newbies Area
Topic: Downloading repositories manually.
Replies: 3
Views: 337

Re: Downloading repositories manually.

Why I love linux, is many ways to solve a problem. Do you have any linux cd that wireless will work live? There are many small cd with good selection of wireless drivers. Boot the machine with working wireless and chroot in to your sabayon install, and download/install them using the wireless from t...
by genfool
Sun Oct 23, 2011 20:05
Forum: Networking and Wireless
Topic: NetworkManager won't remember any settings [Solved]
Replies: 5
Views: 2136

Re: NetworkManager won't remember any settings [Solved]

Just to avoid a bit of confusion, wicd has nothing to do with NetworkManager, I think I may not of been clear with trebi while we worked this issue out on irc. I had same issue as trebi with auto connect on nm, so I installed wicd to see if it had same issue .... wicd did not. I then searched the de...
by genfool
Fri Oct 14, 2011 5:47
Forum: Entropy|Equo|Rigo Package Managers
Topic: Sabayon 7 gnome first update breaks the system
Replies: 21
Views: 3951

Re: Sabayon 7 gnome first update breaks the system

equo install gdk-pixbuf

sounds like your issue ... give it a rey