Search found 235 matches

by dave_64
Wed Jun 17, 2015 0:42
Forum: Spanish
Topic: Desapareció el panel XFCE!
Replies: 4
Views: 3801

Re: Desapareció el panel!

I got it translated into English, but, I still didn't understand it completely. You might have better luck in the Spanish forum for sabayon at:
viewforum.php?f=83
by dave_64
Mon Jun 15, 2015 22:32
Forum: Beginners|Newbies Area
Topic: no booting live usb, no install
Replies: 14
Views: 2845

Re: no booting live usb, no install

Which version of sabayon are you using? Are all 4 of your partitions "primary", or is one of them "extended"? I had trouble with both the livedvd and the usb until I burned the 15.05 version to a dvd. Prior to booting, I made some free space and created a partition from it (formatted to ext4). Can y...
by dave_64
Sun Jun 14, 2015 15:49
Forum: Beginners|Newbies Area
Topic: Full root partition during upgrade [Solved]
Replies: 4
Views: 1061

Re: Full root partition during upgrade

Rigo has it's place, but, I don't like that it does not distinguish between an "update" and an "upgrade". And there are good reasons to know how to use the command line for upgrading (and troubleshooting). The "cleanup" should not have caused any damage to your system. It simply removes all the pack...
by dave_64
Sun Jun 14, 2015 6:09
Forum: Beginners|Newbies Area
Topic: Full root partition during upgrade [Solved]
Replies: 4
Views: 1061

Re: Full root partition during upgrade

Your /var directory looks fairly big. It's where downloaded packages are stored before entropy installs them. They stay there until you manually remove them, or, run this command: equo cleanup I seldom run that command because I don't make a root partition (standard partitioning...non-LVM). The only...
by dave_64
Tue Jun 09, 2015 17:21
Forum: Beginners|Newbies Area
Topic: no booting live usb, no install
Replies: 14
Views: 2845

Re: no booting live usb, no install

I was successful with installing the May version, and I plan to try the latest version when I get time. I set up the partitioning with gparted before installing. Gparted seemed to give me a bit of trouble when I tried to delete a pre-existing partition, but, eventually, it accepted the deletion. I t...
by dave_64
Tue Jun 02, 2015 3:44
Forum: Beginners|Newbies Area
Topic: logging in as root with su - command returns fail: 1[Solved]
Replies: 7
Views: 1598

Re: logging in as root with su - command returns fail: 1

If this is a new installation, it may be due to one of the options you chose in the setup stage. I had this problem and gave my solution here: https://forum.sabayon.org/viewtopic.php?f=86&t=32188&start=10 I hope you know how to chroot into your existing sabayon from a livedvd or preexisting sabayon....
by dave_64
Wed May 06, 2015 19:51
Forum: Beginners|Newbies Area
Topic: 'su' does not work[Solved]
Replies: 13
Views: 2712

Re: 'su' does not work

Thanks for your response. I tried rigo and found that my root password was acceptable there. Then I rebooted into my fully functional and upgraded sabayon and checkrooted into the new install and changed the "wheel" line in /etc/group to: wheel:x:10:root,user,sabayonmce,dave (Note: change "dave" to ...
by dave_64
Wed May 06, 2015 16:21
Forum: Beginners|Newbies Area
Topic: 'su' does not work[Solved]
Replies: 13
Views: 2712

Re: 'su' does not work

I just installed the May version of Sabayon (15.5) a few days ago, and I have the same problem as you. I used "manual" install with ext4 file system, although the new installer seems to try to channel me to "auto" install and LVM. I don't use the new installation, since my old install is fully upgra...
by dave_64
Tue May 05, 2015 20:32
Forum: Beginners|Newbies Area
Topic: Sabayon Linux 15.05 (5.4.15 Daily) MacBook 2.1 Question(s)
Replies: 2
Views: 778

Re: Sabayon Linux 15.05 (5.4.15 Daily) MacBook 2.1 Question(

I can answer your last question. A friend of mine is running an up to date 64-bit Sabayon KDE with 2 GB ram with no problems. It's also a dual core processor. I had to mask the new nvidia drivers recently, and install an older nvidia driver, and it works fine now.
by dave_64
Tue Apr 28, 2015 1:50
Forum: Beginners|Newbies Area
Topic: First install graphic card problem [Solved]
Replies: 7
Views: 1366

Re: First install graphic card problem

If you can get a login prompt, login as root. (ctrl + alt + f1 key combo) type and enter: echo ">=x11-drivers/nvidia-drivers-346.35" >> /etc/entropy/packages/package.mask and then type and enter: echo ">=x11-drivers/nvidia-userspace-346.35" >> /etc/entropy/packages/package.mask Now you have to deter...